Results 1 to 6 of 6
Like Tree3Likes
  • 3 Post By sculchy1
  1.    #1  
    Here's the deal. I've had a Pre Plus, Pre 2 and now a Pre 3. In the Plus and 2, when taking a picture, I could tap on the photo taken in the bottom left corner of the camera app screen and it would take me to that picture so I could upload, email, or MMS it. Now when tapping on that photo on my Pre 3 it always takes me to my entire photo roll. I then need to scroll all the way to the bottom of the photo roll to find the pic I just took in order to do what I want to do with it. It's not a huge deal, but not nearly as convenient compared to how the previous Pre models handled it. Is this normal on the Pre 3? A bug? Have all of you Pre 3 owners noticed this too? Is there a patch/fix? Thanks!
  2. #2  
    Hmmm.. Tapping on the picture in my Pre 3's camera app takes me right to the just shot picture. Do you have any camera-related patches installed?
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  3. sculchy1's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
    #3  
    I had the same issue because I had copied my photos from my Pre 2 into the DCIM\100PALM folder on the Pre 3 just as I had done going to the Pre 2 from a Pre-. I made a new folder on the Pre 3 and moved all the old pictures into it and it now functions as it should.

    Not sure if you did the same thing I did with the old pictures but it was quite annoying scrolling to the bottom of some 600 pictures to view the one I just took.
  4.    #4  
    Thanks sculchy1! I did the same thing you did when moving to the Pre3. Went in and moved it out of the DCIM folder and now I'm up and rolling.
  5. poploser's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #5  
    Quote Originally Posted by sculchy1 View Post
    I had the same issue because I had copied my photos from my Pre 2 into the DCIM\100PALM folder on the Pre 3 just as I had done going to the Pre 2 from a Pre-. I made a new folder on the Pre 3 and moved all the old pictures into it and it now functions as it should.
    I guess there's something in the app that makes it prefer the older pictures, cause this is what I needed to do too.
  6. #6  
    Great thread guys...this had me stumped until I read this thread.
    Excellent...

Posting Permissions