Results 1 to 5 of 5
  1.    #1  
    Not sure if this topic has been discussed, but having trouble with the bookmarks. When I click on the web browser icon, it pops up with the thumbnails for my bookmarks, but is there a way to see them in a list format? Seems like on my Pre- web browser I could see a list of bookmarks and arrange or delete them as I wanted. I can't figure out how to do this on my Pre3. Thanks in advance for the secret code to do this
    PalmPilot, PalmIIIc, Treo 650, Pre, Pre 3, Nokia 1020, Lumia 950

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  2. #2  
    Launch the web browser. Then open the app menu and select bookmarks. This will suffice until we get our change number of bookmarks to 99 patch.

    -- Sent from my Palm Pre3 using Forums
  3. #3  
    There's a Preware patch from JayCanuck which adds a Bookmarks List button. It's not a list at startup like I think you want, but it does cut down the clicks.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  4.    #4  
    Quote Originally Posted by vasekvi View Post
    Launch the web browser. Then open the app menu and select bookmarks. This will suffice until we get our change number of bookmarks to 99 patch.

    -- Sent from my Palm Pre3 using Forums
    Well, when I do that, there are no bookmarks listed even though I do have bookmarks that show up when I initially launch web browser (in the icon format). Odd.
    PalmPilot, PalmIIIc, Treo 650, Pre, Pre 3, Nokia 1020, Lumia 950

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  5. #5  
    that happens after the browser has opened a page. There is a preware patch that fixes that bug, too.

Posting Permissions