Results 1 to 13 of 13
  1.    #1  
    I bought an AT&T Pre 3 on eBay a couple days ago and unlocked it. It works great on tMobile, but the factory-included webOS (2.2.0) has some bugs (although webOS is clearly the most elegant modern phone OS!). For example, I can not delete any contacts.

    Various people here are claiming to be running webOS 2.2.3 and even 2.2.4. Whenever I invoke the update applet the phone tells me I am running the most recent system version.

    What am I doing wrong? . . . or, better, how does one do it correctly?

    Are there programs which can run on the computer to assist? Where does one download these?

    Thanks in advance for your insights.
  2. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #2  
    are your contacts back up via google or facebook??
  3.    #3  
    Quote Originally Posted by Ziplock View Post
    are your contacts back up via google or facebook??
    no, Yahoo! . . . I can not delete those from the phone.

    Also, I can not delete SIM contacts.
  4. #4  
    Quote Originally Posted by fbachofner View Post
    no, Yahoo! . . . I can not delete those from the phone.

    Also, I can not delete SIM contacts.
    while viewing your contact info, what happens when you hit the top left menu and hit DELETE CONTACT?
  5.    #5  
    Quote Originally Posted by webos_newb View Post
    while viewing your contact info, what happens when you hit the top left menu and hit DELETE CONTACT?
    It asks:
    Delete "name of contact?"

    I click "delete all profiles"

    and the item remains . . .
  6.    #7  
    Quote Originally Posted by fbachofner View Post
    and the item remains . . .
    Wait a minute . . . I just rebooted and now contacts can be deleted! WooHoo!


    But still, can anyone tell me how to update past 2.2.0? System Updates still shows "Your phone is up to date."
  7. #8  
    Quote Originally Posted by fbachofner View Post
    But still, can anyone tell me how to update past 2.2.0? System Updates still shows "Your phone is up to date."
    Check the previous post before yours, by 'matteebee13'.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  8.    #9  
    Quote Originally Posted by matteebee13 View Post
    Thank you matteebee.

    I actually already had that file, but webOS Doctor never worked.

    DOH! Turns out I didn't have the phone in recovery mode. Palm (not the phone ;-) to forehead!


    Say, is it normal for it to take a long time to enter recovery mode? Using the volume button it is fairly fast (less than a minute), but using the R key (which seems more comfortable) it takes what seems like two minutes or more for the phone to turn on and go into recovery mode. [Perhaps this will be faster when 2.2.3 is installed?]
  9.    #10  
    OK, 2.2.3 is installed.

    Unfortunately the phone needs to be reconnected to my webOS account and I do not have a data plan available at the moment.

    It seems there should be a way to do this with WiFi.

    Does anyone know how?

    Thanks in advance!
  10. #11  
    Enter #* from the keypad, then 3386633# on the phone dialpad when it opens and send the call. Enable Dev Mode but don't set password, just submit. Then sign in to a wifi connection, download Preware using webOS Quick Install and download Impostah from Preware (or just download Impostah from webOS Quick Install). Then sign in to your Palm Profile using Impostah. You may need to use the patch "Device Service Profile Override" as well. You can also get these tools from webOS Quick Install ver. 4.2.3 as well
  11. #12  
    @fbachofner:

    I'm running an AT&T Pre3 on T-Mobile USA too, and I also didn't get the OTA update no matter how many times I clicked System Updates. It seems that even though HP is providing the update without any involvement of the carrier, and the phone is of course unlocked, the carrier you're running on still plays a role. I guess the system update app says "Pre 3 on T-Mobile looking for updates" and the update server says "got nothing for that combo". I had to just do the Doctor as well.

    for activating after the doctor, matteebee13's directions sound right if you want to do it by wifi (I've not done it myself, but they match what I've read elsewhere). However, if you're on any sort of t-mobile pre-paid plan, I think you can buy a web access day pass for $1.49... a pretty small price to avoid the hassle.
  12.    #13  
    Quote Originally Posted by johnsonx42 View Post
    for activating after the doctor, matteebee13's directions sound right if you want to do it by wifi (I've not done it myself, but they match what I've read elsewhere). However, if you're on any sort of t-mobile pre-paid plan, I think you can buy a web access day pass for $1.49... a pretty small price to avoid the hassle.
    That is exactly what I did when my friend who was going to lend me his AT+T sim was a no show that evening.

    tMo offers a by the day unlimited talk and web plan for $2.

    Next time though (assuming webOS gets updated again), I'll probably try matteebee13's instructions just to see how they work. Seems pretty straightforward . . . thanks matteebee13 and johnsonx42!

Posting Permissions