Page 1 of 2 12 LastLast
Results 1 to 20 of 26
Like Tree2Likes
  1.    #1  
    I just purchased an unlocked pre 3 and I have a At&T Sim card. The pre 3 does not connect to the At&t 4g network. All I can get is 3G. I went into the phone settings and the network type choices are 2g, 3g, and automatic. It is set to automatic. I talked to AT&T but they are useless, they told me to get a new sim card, I did and it still shows 3G.

    Is it possible, my phone does not support 4G although it says it does on the box. Any help would be grateful.
  2. #2  
    two things can happen

    1) you are not in the 4G area

    2) your phone is the European one.. not the ATT one. Only the ATT one can get ATT 4G

    well I guess there could be a third reason

    You need to upgrade your sim to 4G.
  3. #3  
    Or your account hasn't been provisioned for 4g data on at&t

    -- Sent from my HP TouchPad using Communities
  4. #4  
    Quote Originally Posted by 2.0t03speed View Post
    Or your account hasn't been provisioned for 4g data on at&t
    This. Call AT&T and tell the rep you need provisioning done for your new 4g phone. Once it's done you'll see the H+ icon after a reboot.
  5. 02589's Avatar
    Posts
    242 Posts
    Global Posts
    248 Global Posts
    #5  
    Quote Originally Posted by cmehoop View Post
    I just purchased an unlocked pre 3 and I have a At&T Sim card. The pre 3 does not connect to the At&t 4g network. All I can get is 3G. I went into the phone settings and the network type choices are 2g, 3g, and automatic. It is set to automatic. I talked to AT&T but they are useless, they told me to get a new sim card, I did and it still shows 3G.

    Is it possible, my phone does not support 4G although it says it does on the box. Any help would be grateful.
    You need an ATT branded phone - Look at the box and make sure it has ATT logo and 4g on it.

    You need to be in an ATT 4g service area - Look at their map.

    You need to be on a 4g plan - Call ATT and verify

    You need a 4g sim card - Look at it. If it just has a bunch of numbers look for number 25 somewhere about the 9th and 10th digit.

    You need to be provisioned properly - call ATT

    You need ATT software - Does your phone have the ATT navigation icon? Does it say Rethink Possible as the last part of the boot process? If not, reboot.
  6. #6  
    I bet you this issue is resolved when you call AT&T and tell them to set you up with 4G service. I only had a 3G SIM and it worked fine and a high level tech I spoke to said that the first line CSR's are trained to tell you that you need a 4G SIM but it really isn't the case. As a matter of fact in the AT&T store I went into they told me they don't always have 4G SIMs so they give out 3G with no problems. Obviously you need the AT&T 4g branded Pre 3 but I think you know that.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  7.    #7  
    Quote Originally Posted by 02589 View Post
    You need an ATT branded phone - Look at the box and make sure it has ATT logo and 4g on it.

    You need to be in an ATT 4g service area - Look at their map.

    You need to be on a 4g plan - Call ATT and verify

    You need a 4g sim card - Look at it. If it just has a bunch of numbers look for number 25 somewhere about the 9th and 10th digit.

    You need to be provisioned properly - call ATT

    You need ATT software - Does your phone have the ATT navigation icon? Does it say Rethink Possible as the last part of the boot process? If not, reboot.
    Well I spent about an hour at the at&t shop. My issue is still not resolved. This is what customer service did to try and get my pre 3 to connect to the 4G network (HSPA+).

    1. Checked my data plan. It was the correct plan. --No issue
    2. Switched out sim card to newer card 4G. Tried the sim card in a torch blackberry to see if the H+ indicator showed in the blackberry. The H+ showed, blackberry connected to 4G with the sim card I will be using in the HP Pre 3. So, no issue with Sim Card.
    3. Make sure my phone is provisioned. Customer Rep checked the IMEI# serial number and everything looked correct and in order. --no issue
    4. Does not have any at&T software but the customer rep said that's ok because the phone is unlocked so you will not see the at&t navigator and other at&t apps -- No issue

    So my next move is to spend probably another 2hrs on the phone with tech support. I don't know what they can do since the sim card worked correctly. This seems like an issue with the phone itself. I verified it is a 16gb US phone not an 8gb european model.

    Again, if anyone has other advice I did not try let me know.
  8. #8  
    At risk of sounding patronizing--are you sure this an AT&T Pre 3. The fact that it does not have any AT&T software and it is not getting H+ sounds like it is not a 4G (HSPA+) device. If you go to device info what does it show as far as software version (should be 22.3) and also how much memory (should be 16 GB). If it only shows 8 GB then it is certainly not an AT&T device. Also, does the back cover have the AT&T logo and does it show the AT&T "rethink possible" boot screen when you start it up?
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  9. #9  
    Also, device info go to "more info" at the bottom and firmware should be MU 2.0.30(3004).

    -- Sent from my Palm Pre3 using Forums
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  10. #10  
    DSOL,

    Doctor your device. Should resolve it if it is indeed an AT&T Pre 3.
    You've done all the other steps necessary except that.

    TTB
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
    mc25mc likes this.
  11. #11  
    Quote Originally Posted by TopTongueBarry View Post
    DSOL,

    Doctor your device. Should resolve it if it is indeed an AT&T Pre 3.
    You've done all the other steps necessary except that.

    TTB
    Actually, I am not the OP--but the advice from Barry is best of all (again)--I just try hard but he knows his stuff....
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  12.    #12  
    Quote Originally Posted by Dsol View Post
    Also, device info go to "more info" at the bottom and firmware should be MU 2.0.30(3004).

    -- Sent from my Palm Pre3 using Forums
    Whoo hoo! Thank you I got the H+. Thanks DSOL and Barry. You guys Rock!!. I took Barry's advice and used the webos Att doctor and after it finished I got the H+ and it is restoring my webOS account right now. Awesome.
  13.    #13  
    Quote Originally Posted by TopTongueBarry View Post
    DSOL,

    Doctor your device. Should resolve it if it is indeed an AT&T Pre 3.
    You've done all the other steps necessary except that.

    TTB
    Thanks Barry, I wish I would posted sooner I could have saved me a few hours dealing with at&t customer reps. I was this close of saying I have a bad phone and was thinking about replacing it. I like this phone so I really appreciate your help.
  14. #14  
    The level of "support" you get from this forum blows away any other support out there, paid or otherwise.

    -- Sent from my Palm Pre3 using Forums
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
    Ziplock likes this.
  15. excimer's Avatar
    Posts
    76 Posts
    Global Posts
    116 Global Posts
    #15  
    Quote Originally Posted by Dsol View Post
    I bet you this issue is resolved when you call AT&T and tell them to set you up with 4G service. I only had a 3G SIM and it worked fine and a high level tech I spoke to said that the first line CSR's are trained to tell you that you need a 4G SIM but it really isn't the case. As a matter of fact in the AT&T store I went into they told me they don't always have 4G SIMs so they give out 3G with no problems. Obviously you need the AT&T 4g branded Pre 3 but I think you know that.
    Does not need a new sim Just ATT rep to provision.
  16. #16  
    I have an at&t pre 3. I have an account with my veer. I have put my sim card from my at&t veer into the pre 3 but I am unable to make a phone call. I can receive calls, I can send texts, receive texts, browse the web and use apps that require my data plan. I just cannot make phone calls. I do have an unlock code for it but do I need to do that in order to make a call? Or is there something that I need to do? Any help would be greatly appreciated. It forked fine on my Pixi plus and my pre 2. So I am hoping that I just have something not switched on correctly.

    thanks. Oh and I do get the H+ symbol.
  17. mocarey's Avatar
    Posts
    27 Posts
    Global Posts
    35 Global Posts
    #17  
    Quote Originally Posted by jrtraverso View Post
    I have an at&t pre 3. I have an account with my veer. I have put my sim card from my at&t veer into the pre 3 but I am unable to make a phone call. I can receive calls, I can send texts, receive texts, browse the web and use apps that require my data plan. I just cannot make phone calls. I do have an unlock code for it but do I need to do that in order to make a call? Or is there something that I need to do? Any help would be greatly appreciated. It forked fine on my Pixi plus and my pre 2. So I am hoping that I just have something not switched on correctly.

    thanks. Oh and I do get the H+ symbol.
    When you access the Phone application, choose Preferences and Accounts from the menu and check your settings for Domestic Calls and Restricted Dialing. You shouldn't need an unlock code to make phone calls.
  18. #18  
    Quote Originally Posted by mocarey View Post
    When you access the Phone application, choose Preferences and Accounts from the menu and check your settings for Domestic Calls and Restricted Dialing. You shouldn't need an unlock code to make phone calls.
    What should they be set on? On my Pre 2, my veer, and my pixie plus they just did it automatically.
  19. mocarey's Avatar
    Posts
    27 Posts
    Global Posts
    35 Global Posts
    #19  
    Quote Originally Posted by jrtraverso View Post
    What should they be set on? On my Pre 2, my veer, and my pixie plus they just did it automatically.
    Domestic Calls should be set to AT&T.
    Restricted Dialing should be set to OFF.

    If Restricted Dialing is on, you will need to know the PIN2 code for your SIM card to switch it off. Then again, if you're able to receive calls, it most likely isn't a Restricted Dialing issue, as you should be able to call the phone numbers that you're receiving the calls from

    It may be easier to doctor the phone, as that may be quicker than troubleshooting further.
  20. #20  
    Quote Originally Posted by mocarey View Post
    Domestic Calls should be set to AT&T.
    Restricted Dialing should be set to OFF.

    If Restricted Dialing is on, you will need to know the PIN2 code for your SIM card to switch it off. Then again, if you're able to receive calls, it most likely isn't a Restricted Dialing issue, as you should be able to call the phone numbers that you're receiving the calls from

    It may be easier to doctor the phone, as that may be quicker than troubleshooting further.
    I think that I am going to have to doctor it. Domestic Calls is set to AT&T. Restricted Dialing is off. It is strange. I can call my voice mail by pushing the voicemail icon. But if I enter a phone number or even try to use a phone number from my contacts it is like it just doesn't connect. Very strange.

    Thanks
Page 1 of 2 12 LastLast

Posting Permissions