Results 1 to 4 of 4
  1.    #1  
    I recently purchased the Pre3 and all has been fine except I notice that I keep losing connection to my home wi-fi network. The wi-fi router is literally on the other side of a wall from where my Pre3 generally sits on its TouchStone, and never had issues with this on my Pre- and my computer stays connected via wi-fi just fine. I have Automatic IP settings set to on. Any suggestions?
    PalmPilot, PalmIIIc, Treo 650, Pre

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    Be a Patriot, pray for Obama, Psalm 109:8

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  2. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #2  
    Do you have the Pre3 set to turn off wifi when it sleeps?
    Do you have the latest firmware for your router? Some routers have issues with WPA2 + 802.11n.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  3. #3  
    Quote Originally Posted by clemgrad85 View Post
    I recently purchased the Pre3 and all has been fine except I notice that I keep losing connection to my home wi-fi network. The wi-fi router is literally on the other side of a wall from where my Pre3 generally sits on its TouchStone, and never had issues with this on my Pre- and my computer stays connected via wi-fi just fine. I have Automatic IP settings set to on. Any suggestions?
    I have the same problem. WiFi-signal is often weak and I also loose contact with my home wifi-router. Open Device Info and run the Quick tests and see what you get. For me it shows error code 20 in the hardware area Modem. If I turn wifi off and run the tests again, they pass just fine. There seems to be something with the wifi chip even though it works as expected most of the time.
  4.    #4  
    I did decide to do a phone restart, and after I did that it seems to be staying connected to the home wi-fi. It hasn't been long enough to know if this fixed whatever "issue" there might have been, but, it is saying it is connected to my home wi-fi network while earlier I couldn't get it to hold very long at all. Fingers crossed.
    PalmPilot, PalmIIIc, Treo 650, Pre

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    Be a Patriot, pray for Obama, Psalm 109:8

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton

Posting Permissions