Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40
Like Tree3Likes
  1. tp2386's Avatar
    Posts
    92 Posts
    Global Posts
    719 Global Posts
    #21  
    What Pre3 from ebay would I need to get this to work? The att one? The european one? Either?
  2. #22  
    Quote Originally Posted by tp2386 View Post
    What Pre3 from ebay would I need to get this to work? The att one? The european one? Either?
    AT&T is what you want. And it will work unlocked as ST uses AT&T network.
    "If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music which he hears, however measured or far away." - Thoreau
  3. #23  
    does anyone know if ST will roam on other GSM networks? Att roams on Viearo in Nebraska and midwest states..
  4. #24  
    BTT....I can't get incoming or outgoing to work. Anyone else get StraightTalk working with MMS?
  5. #25  
    Quote Originally Posted by pjcace View Post
    BTT....I can't get incoming or outgoing to work. Anyone else get StraightTalk working with MMS?
    I have my Pre3 on ST. Everything is great EXCEPT MMS. I used the settings as put forth by OP and no luck. Played with quite it a bit but no Luck. A couple of posts ago I asked OP to post exactly what he entered in the MMS APN fields. Screen shot would be great. However no reply.
    Anyone figure something out please post it here.
    Thanks
    Last edited by Different Drummer; 11/13/2011 at 08:25 PM.
    "If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music which he hears, however measured or far away." - Thoreau
  6.    #26  
    mine also said invalid apm when i put it in iirc but i hit save anyway. i have found as of late mms has been hit or miss sometimes i have to send a message 2 or 3 times before it goes through. I have no problems receiving any though. ill see if i can get screenshots tonight.
  7. #27  
    Quote Originally Posted by 2.0t03speed View Post
    mine also said invalid apm when i put it in iirc but i hit save anyway. i have found as of late mms has been hit or miss sometimes i have to send a message 2 or 3 times before it goes through. I have no problems receiving any though. ill see if i can get screenshots tonight.
    Thanks, that would be great for Tech. challenged. ( That's me )
    "If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music which he hears, however measured or far away." - Thoreau
  8. #28  
    How many minutes/messages & how much data do you get for $45? (I suppose I could just go to their site!)
    Edit: I see it's unlimited & available @ WalFart
  9. #29  
    Quote Originally Posted by matteebee13 View Post
    How many minutes/messages & how much data do you get for $45? (I suppose I could just go to their site!)
    Edit: I see it's unlimited & available @ WalFart
    Best place for information is the ST forum at Howard Forums. Read and believe everything that is there. If you think you will be able to tether continuously and use a Gazillion Gig. of data you are not a candidate for ST. Read, read again and believe what you read over there. If you use over 2 Gig of data your service will get shut down.
    It is working great for me. I am very pleased with ST. I have not gone over 1Gig. and everything is fine.
    Unlimited minutes, unlimited messages, free 411. Data though advertised as unlimited is not truly unlimited. Some people have signed up thinking they would stream video, do internet radio and any other use that uses huge amounts of data and have been disgruntled when their service was terminated. It is explained in their terms of service. Again, read, read and read some more on the Howard Forums.
    "If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music which he hears, however measured or far away." - Thoreau
  10. #30  
    Quote Originally Posted by Different Drummer View Post
    Can you type here in a post exactly what your MMS APN settings look like when entered into your phone?
    Doing as the link above shows I repeatedly get " Invalid APN MMS setting".
    Internet APN is no problem and I have web Browsing. But, it appears as though I cannot duplicate what you have done under MMS APN settings.
    Thank you
    I am having the same issue. I've tried using the APN setting that came with the SIM and the one that was posted on this forum and I cannot send nor receive MMS. I too get an 'Invalid APN setting' error. I've saved anyway and nothing is working. Bummer.
  11. #31  
    I have had my Pre 3 since Oct. 2011 and had service with ATT. I just purchased a Straight Talk SIM and the instruction card with APN 'values' didn't work. When I called Straight Talk, they can't help me because they didn't have the manual for my phone. I looked on line for help and found this forum. Unfortunately, for me, it didn't help either. But I did find another WebOS forum that had settings for Straight Talk SIM in a Pre 2. I tried it and it worked.

    For the MMS APN:

    MMS APN:
    att.mvno

    Username:
    leave blank

    Password:
    leave blank

    MMS Properties:

    MMSC = http://mmsc.cingular.com

    MMS Proxy = wireless.cingular.com:80

    Max size = 600

    Then tap 'change settings'


    I had to do this a few times for it to work. Not sure why that was. If you can send a MMS, you know you're in business. Hope this is helpful.
    Sapient2k7 likes this.
  12. #32  
    My settings are very similar to clakeman's. I'm able to send & receive with no problems.

    Internet APN settings...

    Internet APN: att.mvno
    Username: blank
    password: blank


    MMS APN settings...

    MMS APN: att.mvno
    Username: blank
    Password: blank
    MMS Properties...
    MMSC: http://mmsc.cingular.com
    MMS Proxy: 66.209.11.33:80
    Max Size: 1048576

    Edit (3/29/2012): I started getting "Message Corrupt" failures for outgoing MMS & incoming wasn't working at all. Changed Max Size to 600 & it's working like a charm again!
    Last edited by Aeatherion; 03/29/2012 at 11:31 AM.
    Sapient2k7 and avramski like this.
  13. gbp
    gbp is offline
    gbp's Avatar
    Posts
    2,506 Posts
    Global Posts
    2,543 Global Posts
    #33  
    @ OP, you have to bold that E71 part.

    All, the settings work only if you had a Nokia E71 with the settings and transfer the SIM to Pre 3.

    I do not have E 71 so these settings are not working for me.
  14. pjtait's Avatar
    Posts
    11 Posts
    Global Posts
    10 Global Posts
    #34  
    I used the settings on the ST Activation card, worked fine. (AT&T Pre 3).
  15. #35  
    I switched to straight talk recently and had my number ported over successfully. For some reason I can call and text people just fine but neither internet nor MMS seems to work on the phone. Every time I go into the APN menu through the phone app and enter it in, it conveniently forgets these settings. I will enter in all the info given to me by ST (which is the same provided in a few posts back) and then when I exit the phone menu it goes back automatic settings.

    I've tried hitting save settings on both the internet and mms sides, as well as pressing setup anyway.

    Anyone know what im doing wrong here?
  16. pjtait's Avatar
    Posts
    11 Posts
    Global Posts
    10 Global Posts
    #36  
    I went through several cycles of re-entering the settings (overriding the error message) and restarting the phone. The settings seemed to "take" after 2 or 3 cycles of this.
  17. #37  
    Quote Originally Posted by pjtait View Post
    I went through several cycles of re-entering the settings (overriding the error message) and restarting the phone. The settings seemed to "take" after 2 or 3 cycles of this.
    i think ive done it enough times to where ive memorized all the settings, seems like there should be a better way.... ill keep trying it occasionally anyway since i have no other option
  18. pjtait's Avatar
    Posts
    11 Posts
    Global Posts
    10 Global Posts
    #38  
    Also, there seemed to be slight variation in the recommended settings in this forum. I eventually settled on the settings from the ST Activation card, which are working fine.
  19. #39  
    Quote Originally Posted by pjtait View Post
    Also, there seemed to be slight variation in the recommended settings in this forum. I eventually settled on the settings from the ST Activation card, which are working fine.
    yea ive used every combination multiple times, I doctored my phone beforehand too so now i'm just stuck
  20. #40  
    Thanks guys I have mms working on my Pre 3 now on straight talk. Now if someone can help me with my dell venue pro ......
Page 2 of 2 FirstFirst 12

Posting Permissions