Results 1 to 10 of 10
  1.    #1  
    Hi

    I received my UK Pre3 yesterday. Popped in the SIM card, attempted to log into my Webos account, and it will not do so. After two rejections, I went and attempted to check the internet APN settings while on the phone with TMO, and each time, it tells me that the APNs are incorrect (they are not). Getting ready to send back to my ebay seller, can anyone walk me through before I give up?

    Much thanks!
  2. #2  
    Have you had any luck yet? I'm going through the exact same problem with my unlocked AT&T Pre3 that arrived two days ago. I've been on support with T-Mobile, then Palm, then back to T-Mobile, then back to Palm. They're all saying that everything looks correct and should be working. At this point, I'm also considering returning it to the eBay seller.
  3. #3  
    was the phone used or new ? Also check out this forum too Trouble activating Pre 3 on AT&T | webOSroundup

    it may help both of you out
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    It was new. I checked out that page you linked. It gave me all kinds of hope. I went to my phone preferences on my Pre+, but there was no option to make it use 2G. So, I turned data roaming on, turned off the auto selection of networks and chose "T-Mobile" from the resulting list. I then also entered in manual APN settings--the same ones given to me by T-Mobile reps.
    I turned off the Pre+, put my SIM in the Pre3, and it still does not find T-Mobile's Edge network.
    Thanks for your suggestion, though.
  5. #5  
    Quote Originally Posted by stonefield View Post
    It was new. I checked out that page you linked. It gave me all kinds of hope. I went to my phone preferences on my Pre+, but there was no option to make it use 2G. So, I turned data roaming on, turned off the auto selection of networks and chose "T-Mobile" from the resulting list. I then also entered in manual APN settings--the same ones given to me by T-Mobile reps.
    I turned off the Pre+, put my SIM in the Pre3, and it still does not find T-Mobile's Edge network.
    Thanks for your suggestion, though.
    is the phone unlocked ? Did you have to put an unlock code in it ? Or is it even turning on ? And also you may need to doctor your phone . I don't know what else could be the issue but its got to be something simple I'm sure .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    you may need to check out what bandwidth your on and what bandwidth T-Mobile uses . I'm not sure a UK pre will work on T-Mobile ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    This is actually the thread I originally started for myself: http://forums.precentral.net/hp-pre-...-t-mobile.html.

    The phone is for sure unlocked and turns on just fine. I can even make calls with it with my TMob SIM (clicking on the phone icon in the bottom right that allows you to call customer service or emergency services--I cancelled then entered in my wife's phone number).

    For about 10 seconds yesterday it finally showed the "E" symbol that allowed me to unsuccessfully try signing into my profile. Since then, I haven't been able to get it to connect to TMob's Edge. I even took it into the local TMob store yesterday. My Pre+ connected to Edge just fine there, and I browsed with it. Then I put the SIM in my Pre3, and had the same results.

    The rep there just made sure I had the correct APN settings and then said there was nothing more he could do.
  8. #8  
    have you run the doctor on the phone yet ? If not , that's the only other option I can think of . Also I have a friend that loaded her sim and typed in the unlock code and didn't have to change any settings and her phone just worked fine . AT&T pre .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    I've considered doctoring it. However, I'm afraid that if I can't get data on the phone then I'm stuck on Web OS 2.x and can't go back to using my Pre+ on Web OS 1.4.x. I actually just chatted with UK support this morning (I have an unlocked AT&T Pre3, but Palm US Support told me to talk to the UK people). She chatted with me for a while and then had me power up the Pre3. She then told me to tell her all the symbols I was seeing when it first booted up.

    I told her, and she confirmed with me that I was not seeing any network signal symbols in the upper-right ("E"). She then said she thought the phone is having problems listening to the network through its radios and said that she would return it to the seller.

    I'm really starting to think I have a faulty phone--at least as far as the radios that listen to the 2G bands on TMob goes.

    I'm trying one last thing, though. I'm installing Preware on my Pre+, because I want to try the Quick Systems App to set my Pre+ to be forced to only use 2G. Then, I'll try my SIM in the Pre3 again. I'm trying to follow these instructions as much as possible: Trouble activating Pre 3 on AT&T | webOSroundup.
  10. #10  
    Well, I installed a toggle app to make my Pre+ choose to only use 2G. I took that SIM and put it in my Pre3. It brought up the "E" symbol, but it still never successfully signed me in. I then put the phone in dev mode and tried browsing the internet. Even with the "E" symbol showing, it kept returning an error saying the host name could not be resolved--no matter what site I tried (and I tried dozens).

Tags for this Thread

Posting Permissions