Results 1 to 6 of 6
  1.    #1  
    Hi

    I'm a recent convert to WebOS getting a TouchPad and Pre3 recently and I am really happy with the whole WebOS experience. I hope someone can help me with this problem I am having with the Pre 3.

    While I am on a call the touchscreen is becoming active and I end up losing the call by the end call button getting pressed or by the aeroplane mode being selected in the menu. Does anybody know if it is possible to adjust the sensitivity of the proximity sensor? Or perhaps to lock the screen during a call?

    Any help would be appreciated. Thanks.
  2. #2  
    make sure u have the most current version of webOS, because i thought thwy fixed that.

    the work around i was using was to put the phone in card view to disable phone menus, and press the power button to turn off the touchscreen.
  3. #3  
    I went from a Pre2 to a HP Pre3 and the proximity sensor is definitely different. I kept having the same problem because the proximity sensor on the Pre3 is less sensitive (you have to be closer to it to keep the screen off). I've simply adjusted the way I hold the phone, slightly. Just locate the sensor (next to the camera) and keep that area closer to your head. I just kinda press the corner where the camera is into my right ear lobe and it works very well.
  4.    #4  
    Quote Originally Posted by Cantaffordit View Post
    make sure u have the most current version of webOS, because i thought thwy fixed that.

    the work around i was using was to put the phone in card view to disable phone menus, and press the power button to turn off the touchscreen.
    Thanks for the quick reply. Currently on 2.2.0 (as in UK). Putting into card view helps in regards to the end call button getting pressed. I find that with a call active if I press the power button and then place the phone next to my ear and start talking the screen comes back on eventually and I end up hitting the top right hand menu and then the aeroplane mode.

    Quote Originally Posted by blue duck butter View Post
    I went from a Pre2 to a HP Pre3 and the proximity sensor is definitely different. I kept having the same problem because the proximity sensor on the Pre3 is less sensitive (you have to be closer to it to keep the screen off). I've simply adjusted the way I hold the phone, slightly. Just locate the sensor (next to the camera) and keep that area closer to your head. I just kinda press the corner where the camera is into my right ear lobe and it works very well.
    OK, found the sensor. Will go and practice in front of the mirror next call so I can see if the screen comes on at all. Thanks.

    I'm going to have a search around to see if I can remove the aeroplane mode option from the menu.
  5. #5  
    there is a patch to remove airplane mode. And the tweaks app can disable power button to end calls.

    but first see if you can get 2.2.3, because it seems to be fixed in that version...
  6.    #6  
    Glad you said airplane patch as i kept searching for aeroplane patch with no results. Doh! Installing that now. Thanks again.

    No OTA update yet for 2.2.3 in UK yet...
    Last edited by nameloc2080; 10/23/2011 at 05:25 PM. Reason: Can't spell

Posting Permissions