Results 1 to 12 of 12
  1.    #1  
    Hi all.

    It's been almost a week and I've tried many times to install the "swipe to delete contacts" and "swipe to delete music" patches. Always same result-
    "Error.....
    Unable to connect to WebOS-Internals" servers.
    ..."
    I am using the WebOSQuickInstall Preware to do so.

    Is there another way to install these patches? Another software like WebOSQuickInstall? Could it help or it will keep giving me the same error because of some servers?

    Thank you.
  2. #2  
    are you using WebOS Quick Install or Preware; those are 2 separate pieces of software. What version are you using? Are you trying to install a .patch or the ipk from the patch feed?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3.    #3  
    Hi,
    I am using WebOS Quick Install- 4.3.1 version.
    The patches files I get from the forum here- people posting their .ipk files, which I download and then add in WebOS Quick Install and try to install them.

    Thanks Jason.
  4. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #4  
    As far as I know the best way to install patches is via Preware.
    You will be pretty sure that the patch is available/working on your device/webOS version.
    I think that Jason pointed somewhere that installing .patch files is more reliable than .ipk files (correct me if I'm wrong).
    I've installed some patches from downloadaed .patch files, some from .ipk files but just to be sure I'm trying to install via Preware if possible.

    -pretoo-
    Pre3 (UK, QWERTY, Unlocked)
    webOS 2.2.4 (Build 3175), with UberKernel
    UK App Catalog via Impostah
    Orange [PL]
  5.    #5  
    Thanks guys.
    I will definitely try the Preware tomorrow. See how it goes.

    Cheers.
  6. #6  
    Instead of starting a new topic I'll queue here, the patches that interest me are not on Preware (namely charcounter and enter new line for messaging) so I have to rely on WebOsQI, anyone knows how to overcome this "Unable to connet to WebOs-Internals's servers" nonsense?
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  7. #7  
    Move the .ipk on the phone itself and use Internalz Pro to install it ?
  8. #8  
    Quote Originally Posted by mazzinia View Post
    Move the .ipk on the phone itself and use Internalz Pro to install it ?
    I tried that already, never was able to install anything via InternalzPro, any other?
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  9. #9  
    Ehm.. never been able to ? This is quite strange... did you activate the so called master mode ?

    ( try putting in /media/internal/.developer too ? )

    btw, noticing that we are nearish ( I'm more or less 40 km from Milan )
  10. #10  
    No, Internalz never worked for me and this time is no different, always some kind of error when installing patches, in this case it's an error I've never seen before "AUSMT is missing, it is required for patching", master mode is ON and the patch is in the developer folder.
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  11. #11  
    AUSMT is a set of new patching scripts etc etc...

    Preware would install those as prerequisite, if you try to install a patch that requires them.

    Preware
    Linux Applications
    Utilities

    You'll find AUSMT there
  12. #12  
    Got AUSMT, now that error has gone and the "only garbage found in the patch..." error has come back again, I gave up using Internalz because it's never worked for me.
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.

Posting Permissions