Results 1 to 3 of 3
  1.    #1  
    Hi all, new to WebOS (first post on this site). Got the pre 3, absolutely loving it. But i have 2 issues with it.

    1) i have added my Gmail account for Synergy. Cal and Gmail works well, but my google chat is not functioning well. I can't seem to keep my contact online for some reason (Skype works perfectly in it). Even retyping the password and signing back in doesn't make it right. I am not sure if it is something i am doing wrong, or some OS fault. Has anyone else had this trouble?? Is there anyway i can solve this??


    2) I have about 3 profiles linked to each contact (Skype, Facebook, and normal edit). When i set normal edit as my primary profile, some contacts keep reverting back to Skype or Facebook. I have to continuously keep changing them to their correct profile.

    Any help is much much appreciated.

    Thanks a lot!
  2. #2  
    1) -> I face this frequently. But I tracked down my case to my password having a particular combination of special characters, which breaks the code. The same kind of issue has been reported in the TouchPad threads as well. I'll post back with the link of the detailed post, that I posted elsewhere. Phew
  3.    #3  
    Quote Originally Posted by sara.ramli View Post
    1) -> I face this frequently. But I tracked down my case to my password having a particular combination of special characters, which breaks the code. The same kind of issue has been reported in the TouchPad threads as well. I'll post back with the link of the detailed post, that I posted elsewhere. Phew
    Hey, thanks a lot. Can try it and see if it works.

Tags for this Thread

Posting Permissions