Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. darkcurse's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
    #21  
    Quote Originally Posted by everythingsablur View Post
    I finally think I have fully gotten around the "Data Not Restored" issue by creating a Meta-Doctor image bypassing First Use and activating initially over wifi. After that worked, deleted my Profile (using Impostah again), and First Use worked over cellular/3G/4G. This was a fairly long procedure mind you...


    Unfortunately this did not work for me.
    What was the procedure that you used? I broke down and just started creating new profiles but as you said, I don't have App Catalog access. The guy at HP I spoke to said something about sending it along to the engineers and taking anywhere between 24 and 48 hours. This has been a harrowing first day of the Pre3. Was good when it worked though.
  2. #22  
    Quote Originally Posted by darkcurse View Post
    What was the procedure that you used? I broke down and just started creating new profiles but as you said, I don't have App Catalog access. The guy at HP I spoke to said something about sending it along to the engineers and taking anywhere between 24 and 48 hours. This has been a harrowing first day of the Pre3. Was good when it worked though.
    I created a meta doctor with First Use activation bypassed. This let me get to the launcher without using the Dev mode code to skip first use. I then enabled wifi to load Preware and Impostah. using Impostah's Activation scene, I logged into my existing Palm Profile over wifi (confirmed via the Palm Profile web page). Check the AppCat to see if you see any paid apps. I then removed my Palm Profile from the device using Impostah in order to trigger the First Use application. From there, I was able to successully log in through First Use and not get the "data not restored" error. After that was completed successfully, you could either install Preware and all of sconix's advanced patches in order to fix your wireless data settings (I needed to do this for my carrier, but you might not need to do this on whatever carrier you're on), or disable wifi, delete your Palm Profile again, and force registration through cellular (which should work this time).

    Convoluted, but I'm up and running and really enjoying my Pre3.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  3. darkcurse's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
    #23  
    Maybe I should try that, the current setup I have involved going into Dev Mode, but I used Impostah to delete the "Dr. Skipped First Use" WebOS account, and to login to my current profile. This means that I don't have a Palm Profile on my phone at the moment and no App Catalog access but that does not really matter I guess (though what the ramifications are down the line I can't tell). Maybe I should try the meta doctor route.

    Update:
    Ok I meta-doctored, bypassed first use. Logged in using Impostah but still no App catalog access. On my WebOS profile page, the software version number is still 9.9.9.
    Last edited by darkcurse; 11/16/2011 at 10:00 PM. Reason: Update
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions