Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    Hi all,

    I just received my Pre3 (AT&T version) and am having issues activating it. I've inserted my TELUS SIM card into, successfully entered the supplied unlock code, entered in APN settings (3G icon now appears in the status bar), but I can not successfully sign in to my webOS profile which I created on my TouchPad. I enter my email, password, it spins for a while, then I get a "Data Not Restored" error with my only option being to try again.

    Oddly enough, logging into my webOS profile on my computer to get a doctor image, my profile does show that I have added a Pre3. My online Palm Profile also shows it is now on 2.2.3 after running the 2.2.3 doctor. I changed my profile password and the device does know when I input it incorrectly. So despite not being able to restore data, it is/has connected back to the central Palm server.

    What is the issue and what should I do next? Do I need to patch a doctor image to bypass the activation? Would that cause any other irreparable issues down the road?

    Thanks in advance!

    PS: This device looks and feels really good!
    Last edited by everythingsablur; 10/17/2011 at 05:17 PM.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  2. #2  
    try to create new profile to log into os then use impoatah switch to your old one.
  3.    #3  
    So I've used Dev mode to get past the profile create/login, but still stuck on how to actually get my profile to load now. I've struggled to get Preware installed, but finally managed (WOSQI wasn't working, stand-alone installer wasn't working, palm-install from the SDK worked once, lost it in a doctor, palm-install would no longer work, finally command line worked), as well as Impostah.

    The webOS Accounts preference app doesn't allow me to make any changes to my webOS profile.

    Tried logging in via Impostah's activation menu. Says it was successful, but I see no meaningful changes in the device at all. Removing Account from the Accounts section doesn't do anything but remove the webOS Profile from Synergy/Accounts (seems like a bad thing/going the opposite direction here). Resetting Palm Profile just throws me back to the never-successful profile login when it reboots (and erases anything I've installed).

    Any other sage advice? I find it extremely hard to believe no one else has run into this.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  4.    #4  
    Quote Originally Posted by javsontt View Post
    try to create new profile to log into os then use impoatah switch to your old one.
    I thought I tried this already, but will try again.

    /frustrating
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  5.    #5  
    Quote Originally Posted by javsontt View Post
    try to create new profile to log into os then use impoatah switch to your old one.
    The only difference I notice is that I'm no longer Dr. Skipped First Use. Still doesn't appear to access any of my profile data after switching the activation in Impostah (assuming there's only one way to do that in the Activation menu). No accounts added in Synergy/Accounts. App Catalog is pretty empty, nothing pushes down.

    I'm at a loss. If this doesn't get working I'll just have to give up on it as a viable device for me and move on to a more supported platform, which is too bad because I really do enjoy webOS and find the Pre3 hardware slick and snappy.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  6. #6  
    Perhaps you need to redoctor without skipping first use.
  7.    #7  
    Quote Originally Posted by FenrirWolf View Post
    Perhaps you need to redoctor without skipping first use.
    I've tried that. Trying to log in using my active Palm Profile stops at Data Not Restored, and I just loop in that forever. Creating a new dummy profile lets me go all the way through, but then how do I change the active Palm Profile and have it properly set everything?
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  8.    #8  
    Slow progress.

    I've resorted to building my own Meta-Doctor image and bypassing First Use.

    First run:
    - Meta-doctor loads fine
    - No HP webOS Account in Accounts
    - Activated existing webOS Profile through Impostah -> profile updated on website
    - App catalog has paid apps!
    - Can not access App catalog's Preferences & Accounts

    Deleted Palm Profile in Impostah:
    - Reboots fine
    - Taken to First Use
    - Sign in using existing webOS profile.... SUCCESS!
    - Device reboots
    - Some apps begin restoring themselves, but even when it said restore completed, they were greyed out with the Restoring circle in Launcher
    - No App Catalog application though...

    Rebooted again:
    - Restarts fine
    - App Catalog is back
    - Restored apps are gone (weird), though Impostah says they're installed (weirder)
    - Still can not access Preferences & Accounts in App Catalog, but I can at least redownload previously purchased apps (though they don't show as free until I click into them)
    - Am able to purchase apps successfully though

    Looks like I'm most of the way there, though through a seemingly absurd route. My biggest remaining hurdle... Have to somehow get my carrier data settings in there!! D'oh...
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  9.    #9  
    SOLVED!

    - Disabled all of my saved Wifi networks
    - Deleted Palm Profile in Impostah
    - Reboots and triggers First Use app
    - Sign in as per usual, which fails because there is no data connection
    - Edit phone/data information
    - Sign in successful over 3G/4G!
    - Waiting for everything to re-synchronize... I guess i have a big calendar or something...

    And the Preferences & Accounts in App Catalog is no longer greyed out. By jove I think I've got it!
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  10. #10  
    Sounds like you got further than I did. I have the same situation...new AT&T Pre3 with Telus (new Sim Card installed). I get the sign in screen coming up immediately and I tried to sign in but it seems as though I don't have network access. It is set up with Telus but they can't help too much when it didn't connect. (It says sign in failed due to low network coverage or phone settings on the SIM card need to be entered manually). I tried selecting enter phone settings and I get a number pad flash on the screen for about 1 second followed by the screen with Internet APN and MMS APN. There seem to be quite a few additional fields that Telus has no info for.

    I am hoping you might be able to fill me in on what you did to get to the point you are. I have never been asked for an unlock code (evidently it is supposed to be factory unlocked, but I did get a code as well). Thanks.



    Quote Originally Posted by everytewhingsablur View Post
    Hi all,

    I just received my Pre3 (AT&T version) and am having issues activating it. I've inserted my TELUS SIM card into, successfully entered the supplied unlock code, entered in APN settings (3G icon now appears in the status bar), but I can not successfully sign in to my webOS profile which I created on my TouchPad. I enter my email, password, it spins for a while, then I get a "Data Not Restored" error with my only option being to try again.

    Oddly enough, logging into my webOS profile on my computer to get a doctor image, my profile does show that I have added a Pre3. My online Palm Profile also shows it is now on 2.2.3 after running the 2.2.3 doctor. I changed my profile password and the device does know when I input it incorrectly. So despite not being able to restore data, it is/has connected back to the central Palm server.

    What is the issue and what should I do next? Do I need to patch a doctor image to bypass the activation? Would that cause any other irreparable issues down the road?

    Thanks in advance!

    PS: This device looks and feels really good!
  11.    #11  
    Quote Originally Posted by GrahamNorton View Post
    Sounds like you got further than I did. I have the same situation...new AT&T Pre3 with Telus (new Sim Card installed). I get the sign in screen coming up immediately and I tried to sign in but it seems as though I don't have network access. It is set up with Telus but they can't help too much when it didn't connect. (It says sign in failed due to low network coverage or phone settings on the SIM card need to be entered manually). I tried selecting enter phone settings and I get a number pad flash on the screen for about 1 second followed by the screen with Internet APN and MMS APN. There seem to be quite a few additional fields that Telus has no info for.

    I am hoping you might be able to fill me in on what you did to get to the point you are. I have never been asked for an unlock code (evidently it is supposed to be factory unlocked, but I did get a code as well). Thanks.
    If you're getting that far, then your Pre3 is probably unlocked already. Mine came factory sealed but with the unlock code, and it asked me pretty much right away after booting up with the SIM inserted.

    As for APN settings, it's pretty straight forward. Anything that you can't find information for, delete the field.

    APN: sp.telus.com
    MMS APN: sp.telus.com
    MMSC: http://aliasredirect.com/proxy/mmsc
    MMSC Proxy: 74.49.0.18:80

    Mind you, those MMS settings fail for me. <shrug> I never send MMS messages anyway.

    The one problem I am having though is I can't seem to receive SMS/text messages. I seem to be able to send them fine.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  12. #12  
    I now have the 3G icon on the top of the screen, it said once the internet apn settings were okay but not the MMSC (like you indicated), however it won't let me get to the desktop of anything else...I'm stuck on the settings screen. It won't flick off of the screen or anything.


    Quote Originally Posted by everythingsablur View Post
    If you're getting that far, then your Pre3 is probably unlocked already. Mine came factory sealed but with the unlock code, and it asked me pretty much right away after booting up with the SIM inserted.

    As for APN settings, it's pretty straight forward. Anything that you can't find information for, delete the field.
    APN: sp.telus.com
    MMS APN: sp.telus.com
    MMSC: http://aliasredirect.com/proxy/mmsc
    MMSC Proxy: 74.49.0.18:80

    Mind you, those MMS settings fail for me. <shrug> I never send MMS messages anyway.

    The one problem I am having though is I can't seem to receive SMS/text messages. I seem to be able to send them fine.
  13.    #13  
    Quote Originally Posted by GrahamNorton View Post
    I now have the 3G icon on the top of the screen, it said once the internet apn settings were okay but not the MMSC (like you indicated), however it won't let me get to the desktop of anything else...I'm stuck on the settings screen. It won't flick off of the screen or anything.
    Swipe back (right to left) across the Gesture area and it will take you out of the phone settings and back to the login.

    Did you previously have a TouchPad, another webOS phone, or none at all?
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  14. #14  
    Quote Originally Posted by everythingsablur View Post
    Swipe back (right to left) across the Gesture area and it will take you out of the phone settings and back to the login.

    Did you previously have a TouchPad, another webOS phone, or none at all?
    My last phone was a Treo 650 (so this is a bit of an upgrade)! I did get a touchpad when HP was clearing them, so I have a bit of experience but not tons (and none with the phones).
  15.    #15  
    Quote Originally Posted by GrahamNorton View Post
    My last phone was a Treo 650 (so this is a bit of an upgrade)! I did get a touchpad when HP was clearing them, so I have a bit of experience but not tons (and none with the phones).
    Oh, I was more asking to figure out if you a) already have a Palm Profile, b) if your Palm Profile originated on the TouchPad, and c) if that was going to cause any problems for you trying to sign in (as I had, and other people had mentioned running into an issue trying to sign in to a TouchPad only profile).

    Were you able to activate your Pre3 ok? If so, do SMS messages work for you? I'm starting to think the problem isn't my phone, but my account. I wasn't receiving any SMS messages from my wife during the BlackBerry outage, and I just swapped my SIM back into my BB and can't send myself a message. Might just have to call TELUS on this one.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  16. #16  
    i'm having the same trouble here and its really getting to me. it was originally working and when i added skype and did a doctor i got stuck in this loop. i was sooo happy with it for a good 8 hours today until i got greedy and wanted skype, i thought it would come with it. anyways, i'll give it a shot now and see if these instructions work.
  17.    #17  
    Quote Originally Posted by bebz View Post
    i'm having the same trouble here and its really getting to me. it was originally working and when i added skype and did a doctor i got stuck in this loop. i was sooo happy with it for a good 8 hours today until i got greedy and wanted skype, i thought it would come with it. anyways, i'll give it a shot now and see if these instructions work.
    Why did you re-Doctor it to add Skype? I was able to add Skype just by pulling the ipk from the EU doctor and installing it via the command line.

    -- Sent from my Palm Pre3 using Forums
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  18. #18  
    Quote Originally Posted by everythingsablur View Post
    Oh, I was more asking to figure out if you a) already have a Palm Profile, b) if your Palm Profile originated on the TouchPad, and c) if that was going to cause any problems for you trying to sign in (as I had, and other people had mentioned running into an issue trying to sign in to a TouchPad only profile).

    Were you able to activate your Pre3 ok? If so, do SMS messages work for you? I'm starting to think the problem isn't my phone, but my account. I wasn't receiving any SMS messages from my wife during the BlackBerry outage, and I just swapped my SIM back into my BB and can't send myself a message. Might just have to call TELUS on this one.
    Everything is good now...getting text message, internet and of course phone calls. It also automatically added the apps that I had on my Touchpad...everything is good in the land of Pre. Awesome in fact...love the phone. Just wish HP would get back on board with hardware. I really loved selling the Touchpad for the brief time they were available.

    Funny thing is now half the employees in the store I work at (London Drugs) have Touchpads and several are interested in Pre3s. I think if HP got back into it (and priced things to sell without losing much money) they could start to make an impression on the market and in a year or so start making some real money from the PSG divison. Oh well I guess we'll see what happens. In the meantime I'm enjoying my Pre3!

    Thanks for the help.

    Graham
  19.    #19  
    Good to hear. My SMS issue is most certainly an account configuration issue on TELUS' side. Will give them a call tomorrow.

    And I agree. Everyone I let use my Pre3 or TouchPad is pleasantly impressed and intrigued.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  20. #20  
    Why did you re-Doctor it to add Skype? I was able to add Skype just by pulling the ipk from the EU doctor and installing it via the command line.

    -- Sent from my Palm Pre3 using Forums
    it just kept giving me errors, directory not found and things like that
Page 1 of 2 12 LastLast

Posting Permissions