Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By netwrkr9
  1.    #1  
    Hello everybody,

    I've noticed a small but annoying issue with my Pre 3.
    when I push the power button to lock the device, the screen is starting to fade but stops fading in the middle and goes black suddenly. It's like doing 5;4;3;2;0 while it should be 5;4;3;2;1;0.

    Have you ever noticed that ? After some tests, I think it is related to the sleep feature, because it doesn't do that on charge, where sleep is disabled. If I enable sleep on charge, it will do this.

    Thank you !
    Last edited by legsim; 10/15/2011 at 06:03 PM.
  2.    #2  
    Any idea ?
  3. #3  
    My Pre2 looks to be similar, I am guessing because the screen first starts to fade (for exhibition when on TS), then shuts off because it is not on TS.

    What is your brightness set at? You may actually be noticing it more if you have your screen brighter than me, I keep mine under 30.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4.    #4  
    Hello,

    My brightness is set at 70. Right now, fading is smooth since 10 minutes but I know it won't last. It has something to do with low battery alert which appeared and made the fade become smooth.

    Really strange problem. Actually, I would rather turn of the fading feature and have a screen that goes straight black but I didn't find anything on the Luna config files.

    Edit : plugged in the charger, and now it's not smooth anymore...
  5. #5  
    Not sure but I've seen similar behavior with my Touchpad when auto-dim is enabled. I remember screen sleep/fade issues with my original Sprint Pre (which I still use).

    It could just be a WebOS thing?
    Achill3s' Palm Pre: Modded and patched to death!!
  6. #6  
    I never paid much attention to it when shutting off the screen and still won't in the future.
    OldSkoolVWLover likes this.
  7. #7  
    Quote Originally Posted by Achill3s View Post
    Not sure but I've seen similar behavior with my Touchpad when auto-dim is enabled. I remember screen sleep/fade issues with my original Sprint Pre (which I still use).

    It could just be a WebOS thing?
    This is def a possibility, especially with brightness at 70. With brightness under 30, I can still see the screen change when I don't realize my hand is moving over the light sensor.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  8. #8  
    mine did that until all my contacts were done syncing (thousands, over many accounts). Once that was done, and all the apps finished installing, it stopped doing that.
  9. dahart55's Avatar
    Posts
    11 Posts
    Global Posts
    6 Global Posts
    #9  
    It annoyed me terribly at first too. Then I figured out what I think is going on. The Pre 3 lighting dims in a darker room and brightens in bright light to make more visible. Turn your lights on and off around the Pre 3 and you will notice it automatically adjust to the lighting levels. It must have a senser that adjusts the screen light to the optimal level.
    Cheers
    David

Posting Permissions