Results 1 to 17 of 17
Like Tree1Likes
  • 1 Post By local.bin
  1.    #1  
    Hi

    I wondered if others had experienced this?

    Its a fantastic feature but give the other person loads of echo, making it useless.

    Are there any solutions?

    Thanks
    Soorma likes this.
  2. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #2  
    You mean using the TP as a speaker phone via bluetooth pairing to the Pre 3?

    Yes, I have this problem. I think it was also there with paired with my Veer.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  3. #3  
    Yes, same here.
    The Original Owner of the AT&T Pre3
  4. #4  
    try the preware patch for the pre3 to mute all sound when silent mode switch is on.
  5. eny2002's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
    #5  
    the pairing would be perfect if it didn't cause this problem :-/
  6.    #6  
    Quote Originally Posted by geekpeter View Post
    try the preware patch for the pre3 to mute all sound when silent mode switch is on.
    @jc-Treo Yes exactly that.

    @geekpeter not sure what this does, but for me the echo goes when I press mute on the touchpad screen. The other call only hears echo when I am not muted.
  7. #7  
    This happens on my Pre 2 as well. What I've done to fix it is press mute on the phone, after the echo will be removed from the conversation on the TouchPad.
  8.    #8  
    Quote Originally Posted by Stevesrjr86 View Post
    This happens on my Pre 2 as well. What I've done to fix it is press mute on the phone, after the echo will be removed from the conversation on the TouchPad.
    I see, so does that mute the call completely or just stop sound from entering the mic of the Pre 3 while you are talking through the mic pf the Touchpad?

    If so you'd have thought that the pre 3's mic would have been muted automatically..
  9. rsemmes's Avatar
    Posts
    2 Posts
    Global Posts
    1 Global Posts
    #9  
    Has anybody found a solution to this echo problem yet? It happens with my Pre 3 tether even when the phone is very distant from the TouchPad. Seems strange that they would include such a great feature and it not work properly.
  10. prebaco's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #10  
    Muting TP or Pre3 removes the echo from the other side, I can hear everything spoken from the TP speakers but my voice won't be transferred. Seems that both mics will be disabled by muting on one device.
  11. #11  
    This renders the feature of calling through the touchpad, COMPLETELY unusable. Anyone who calls me complains of the echo and hangs up A patch to fix perhaps? Or a lengthy complaint/petition to HP?
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  12. #12  
    Same here, even if the Pre 3 is in a separate room.
  13. #13  
    Can someone in the US please ring technical support about this, see if there is any use asking them, opening a ticket to get this sorted. Seems to be a shared problem with every touchpad, haven't heard anyone say, "No issues with my TouchPad with mirror calling echo".

    I live in Australia so harder to call US technical support :-P

    Hey! Call them with a touchpad!!! See how they like it!!! ;-)

    -- Sent from my TouchPad using Communities
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  14. arasarn's Avatar
    Posts
    17 Posts
    Global Posts
    27 Global Posts
    #14  
    Ya the fact that hitting mute on either the TP or the Pre2 mutes both is really annoying.

    Did anyone figure out a way to work aroudn this yet?
  15. #15  
    Ya the fact that hitting mute on either the TP or the Pre2 mutes both is really annoying.

    Did anyone figure out a way to work aroudn this yet?
    Its a design/software flaw. Basically there is nothing to stop the Touchpad microphone from hearing the speakers. They told me that they'd try fix it for the next webOS update. They told mr that a few days before 3.0.5, so I figure they'll fix in 3.0.6.

    I dont know why it wasnt noticed during their testing, its a pretty stupid flaw. I mean, no point having the feature if it is this unusable!


    -- Sent from my TouchPad using Communities
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  16. #16  
    Quote Originally Posted by rsemmes View Post
    Has anybody found a solution to this echo problem yet? It happens with my Pre 3 tether even when the phone is very distant from the TouchPad. Seems strange that they would include such a great feature and it not work properly.
    I don't know why that would seem strange, especially after watching HP try to play Checkers in a Chess game this past year...

    Quote Originally Posted by Editor02 View Post
    Its a design/software flaw. Basically there is nothing to stop the Touchpad microphone from hearing the speakers. They told me that they'd try fix it for the next webOS update. They told mr that a few days before 3.0.5, so I figure they'll fix in 3.0.6.

    I dont know why it wasnt noticed during their testing, its a pretty stupid flaw. I mean, no point having the feature if it is this unusable!


    -- Sent from my TouchPad using Communities
    Seems exceptionally odd though. I can get Skype to run clear, so what's the cause of the feedback with the phone pairing?
  17. #17  
    bump+1. I so want to use this function but can't because of the Echooooooo

Posting Permissions