Results 1 to 5 of 5
  1.    #1  
    I have been two weeks since my SIMs not work on my Pre3. Tried sevral different SIMs, different networks..still not work.

    I have contacted with Palm Euro where I bought this device, but very slow response. Maybe there is no hope for me.

    What can I do?
  2. #2  
    wenwenwen (just wanted to say that), have you tried to doctor? Maybe it is a software issue that could be easily solved by the Doctor.
    The Original Owner of the AT&T Pre3
  3.    #3  
    Quote Originally Posted by Soorma View Post
    wenwenwen (just wanted to say that), have you tried to doctor? Maybe it is a software issue that could be easily solved by the Doctor.
    Hi, I've already tried doctor several times actually, but the phone still can not recognize the SIM.
  4. #4  
    does it simply not recognize that the SIM is there? My AT&T Pre 3 seems to be having that problem at the moment, but I'm not quite sure. I'm working on what might be a separate problem at the moment...

    :-/
  5.    #5  
    Quote Originally Posted by Shadowhawk View Post
    does it simply not recognize that the SIM is there? My AT&T Pre 3 seems to be having that problem at the moment, but I'm not quite sure. I'm working on what might be a separate problem at the moment...

    :-/
    Hi, when I turned off and turned on the Airplane Mode, the network logo "O2-uk" appeared for a second, but then disappeared. SOS-only again. I manually searched for the network, could not connect to it as well.

Posting Permissions