Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. excimer's Avatar
    Posts
    76 Posts
    Global Posts
    116 Global Posts
       #1  
    Spoke with LexiComp and they said that PRE 3 is out of luck. Anyone know if BillMyTime works on Pre 3. Many thx.
  2. #2  
    Did they mention why not?
  3. #3  
    That's bad news for me. Is that their final decision? How hard can it be to make it work for the Pre 3?
  4. excimer's Avatar
    Posts
    76 Posts
    Global Posts
    116 Global Posts
       #4  
    Quote Originally Posted by maqk View Post
    Did they mention why not?
    Their only comment was that the Pre 3 was an unsupported device at this time. Not sure what this means for getting LexiComp on the Pre 3 eventually.
  5. #5  
    will make them know for sure the cancellation on the subscription, do the same...
  6. #6  
    I am in touch w tech support they are actively searching a solution for this. I was able to download the app, but none of my products would show up.
    I am glad they are paying attention to this despite the Pre3 not being in the market officially. Apparently there are quite a number of lexicomp pre3 users.

    -- Sent from my HP TouchPad using Communities
  7. #7  
    true, application now on the catalog, AT&T Pre 3, to download now, to see if can activate my product codes
  8. #8  
    I have been able to use it, works fine, but only the 30 day trial, not my subscription, Pre3 AT&T, so I am good for a month
  9. #9  
    It's over...... Larry Stang, Lexicomps Technical Support Team Leader just called me and told me they will not update the software to make it FULLY compatible with the Pre 3.

    He mentioned that it was an Upper management decision, and that they were not willing to spend extra time and resources to troubleshoot software for a device that was never released in the US.

    It's been a fun ride....
  10. #10  
    yeah, even the trial product code dissapear, not able to use it
  11. drewpydog's Avatar
    Posts
    48 Posts
    Global Posts
    70 Global Posts
    #11  
    Ridiculous. Just got my Pre 3 today... really need this app to work. Anybody think changing attributes in Impostah could get this to work, or is there something about the Veer/Pre3 that won't let it work at all?
  12. excimer's Avatar
    Posts
    76 Posts
    Global Posts
    116 Global Posts
       #12  
    Just got the same message. Pepid any one???
  13. #13  
    This is from their webpage on Lexicomp

    System Requirements

    HP webOS 3.0.0 or later
    SD card or internal memory with at least 600 mb free space
    Due to known issues, the HP webOS software is incompatible with the HP Pre 3 and HP Veer devices.
  14. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #14  
    WOW - this is really bad, as I just got my Pre3 today, too! First epocrates, then Lexi!

    I wonder if you might try the regular Lexi-Comp version 1.4.10, instead of the TouchPad edition. In the App Catalog, it says that version is compatible with Pre3 as of 10/7.

    I'd suggest palmdoc's eMed app, which accesses Medscape's databases for free, but needs an internet connection to do so of course.

    See more about his apps in http://forums.precentral.net/webos-medical-apps/

    (my Bishop Scores is there, too :> )

    This really is bad news though. I haven't activated my Pre3, as I have to wait till Oct 25th before I can make changes to my Verizon account. Could be a game changer, as I don't always have good internet access. I will try out on emulator and see what happens.
  15. #15  
    FWIW, they mentioned to me that if WE could just install the app and have it work with their database, they're all for it. The lexicomp guys just didn't want to spend their own time doing it. Sounds like an invitation to hack the app, doesn't it......?

    -- Sent from my Palm Pre3 using Forums
  16. excimer's Avatar
    Posts
    76 Posts
    Global Posts
    116 Global Posts
       #16  
    Anyone try Pepid?
  17. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #17  

    I tried Pepid a couple years ago, and when it first came out, and was not to enthused. Also when it first came out. Not the quality of Lexi or Epocrates.


    -- Sent from my HP TouchPad using Communities
    -
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -
  18. #18  
    they moved my subscriptions to my Touchpad, better than nothing...
  19. excimer's Avatar
    Posts
    76 Posts
    Global Posts
    116 Global Posts
       #19  
    Got Pepid. It is OK. Sad about Lexi.
  20. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #20  
    Quote Originally Posted by hanggaw View Post
    FWIW, they mentioned to me that if WE could just install the app and have it work with their database, they're all for it. The lexicomp guys just didn't want to spend their own time doing it. Sounds like an invitation to hack the app, doesn't it......?

    -- Sent from my Palm Pre3 using Forums

    I took a look at the Lexicomp code for the TouchPad version, and they did do a complete ground-up re-write in Enyo for it. So that had to cost some $$. And then to have HP pull the plug, must have stung them.

    Trying to install the Enyo version on my Pre3 gets a big blank screen. No easy fixes that I could see, but I don't know much about Enyo for webOS So considerably more time would be

    So I guess I can understand why they don't want to support us. But it sure is disappointing. I wish that I had a version of LexiComp made for 1.4.5 or 2.1 to try!
    Last edited by BBooDoc; 10/26/2011 at 01:32 AM.
Page 1 of 2 12 LastLast

Posting Permissions