Page 1 of 3 123 LastLast
Results 1 to 20 of 45
Like Tree2Likes
  1.    #1  
    Anyone on Bell Canada have any luck getting the Pre 3 to access the HSPA+ network? I spoke with a CSR who took my phone's 15-digit (sans the last 2 digits of the 17-digit version) and the did something on their end, but at the end of it all, my phone is still just showing the "3G" logo (not the "H+" one).

    speedtest.net also tells me my best download speed is 4.2 Mbps whereas with HSPA+, I should be expecting something in the 12+ Mbps range.
  2. #2  
    Did you have a pre 2 GSM before this? (Not that I have an answer, just curious).
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  3.    #3  
    Quote Originally Posted by neville View Post
    Did you have a pre 2 GSM before this? (Not that I have an answer, just curious).
    Yes, I did.

    -- Sent from my Palm Pre3 using Forums
  4. #4  
    AT&T Pre3?
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  5. #5  
    12+ is dreaming.... 4 to 6 realistic
  6.    #6  
    I'm just quoting HSPA+ description. 12 Mbps is the low end of the scale.

    And yes, AT&T Pre 3.
  7. #7  
    Quote Originally Posted by richip View Post
    I'm just quoting HSPA+ description. 12 Mbps is the low end of the scale.

    And yes, AT&T Pre 3.
    And how does your actual MPG with your car compare to the window sticker??
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  8. #8  
    My result:
  9.    #9  
    Quote Originally Posted by ToniCipriani View Post
    Are you getting the "H+" logo?
  10. #10  
    Nope, 3G.
  11. mdram's Avatar
    Posts
    218 Posts
    Global Posts
    326 Global Posts
    #11  
    It's a Cat 10 radio that runs downloads to 14.4 Mbps but actual data throughput is a lot less than that. If you're getting 4-5 Mbps down that's great. My unlocked Pre 2 tops out at 2 Mbps in Toronto and I only get about 600k up. Your speeds are what I'm expecting when I get my Pre 3.

    Oh long ago I was able to add the 42Mbps speed upgrade to my account online. I don't see it there anymore as an option but it's still provisioned on my mobile. That might be what the bell rep was adding to your line.
  12. #12  
    Quote Originally Posted by mdram View Post
    It's a Cat 10 radio that runs downloads to 14.4 Mbps but actual data throughput is a lot less than that. If you're getting 4-5 Mbps down that's great. My unlocked Pre 2 tops out at 2 Mbps in Toronto and I only get about 600k up. Your speeds are what I'm expecting when I get my Pre 3.

    Oh long ago I was able to add the 42Mbps speed upgrade to my account online. I don't see it there anymore as an option but it's still provisioned on my mobile. That might be what the bell rep was adding to your line.
    42Mbps upgrade is for the Dual Carrier HSPA only, nothing to do with HSPA+
  13. #13  
    Quote Originally Posted by mdram View Post
    It's a Cat 10 radio that runs downloads to 14.4 Mbps but actual data throughput is a lot less than that. If you're getting 4-5 Mbps down that's great. My unlocked Pre 2 tops out at 2 Mbps in Toronto and I only get about 600k up. Your speeds are what I'm expecting when I get my Pre 3.

    Oh long ago I was able to add the 42Mbps speed upgrade to my account online. I don't see it there anymore as an option but it's still provisioned on my mobile. That might be what the bell rep was adding to your line.
    Well I'm still interested to know how the the folk on Telstra managed 9Mbps...
  14. mdram's Avatar
    Posts
    218 Posts
    Global Posts
    326 Global Posts
    #14  
    Quote Originally Posted by ToniCipriani View Post
    42Mbps upgrade is for the Dual Carrier HSPA only, nothing to do with HSPA+
    Agreed but I think it allows for my provisioning of HSPA+. I picked up a Droid 3 from them the other day and they didn't need to change anything on my account for the "faux g" converage.
  15. #15  
    I don't think any provisioning is actually required. I had mine activated when I got my Veer, didn't mention anything to them, told them I was using my "old unlocked Rogers phone".

    Here's a reference:



    Desire Z uses the same CPU as the Veer and presumably same modem as the Pre 3, all of them are rated 14.4Mbps. If they get around 6M stationary, 5M on moving train should be decent (I was on the subway when I did that test).
  16. #16  
    Here is my result on TELUS. Not sure if Bell and TELUS have carried over their same tower sharing agreement from the CDMA days, but still might be handy for reference.



    Now if only I could get my Pre3 properly activated...
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  17. #17  
    Quote Originally Posted by neville View Post
    Did you have a pre 2 GSM before this? (Not that I have an answer, just curious).
    Pre2 is not "4G" though.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  18. #18  
    im getting about 7mbs on rogers 3g with my veer.
  19. #19  
    I have an AT&T Pre3 on Bell as well, and am only getting the 3G symbol... I phoned into Bell, and the rep (who didn't seem to know jack-$$$$) told me that even though it said 3G, it was running on the HSPA+ network. I scoffed and asked him if they could change the provisioning on my account for H+, but he said it "should just work".

    Bleh. :P Who knows.
  20. #20  
    Quote Originally Posted by Vermithrax View Post
    I have an AT&T Pre3 on Bell as well, and am only getting the 3G symbol... I phoned into Bell, and the rep (who didn't seem to know jack-$$$$) told me that even though it said 3G, it was running on the HSPA+ network. I scoffed and asked him if they could change the provisioning on my account for H+, but he said it "should just work".

    Bleh. :P Who knows.
    I do believe I saw a patch in Preware that would correct the network logo to either U or H, depending on what you were actually using. It could just be that the AT&T ROM is set up to only show 3G regardless.

    So for you guys with Pre3's on Bell, did you previously have a webOS device (and thus profile) from another phone (not a TouchPad)? I'm still trying to figure out my litany of activation issues on this Pre3 with TELUS.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
Page 1 of 3 123 LastLast

Posting Permissions