Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 101
Like Tree22Likes
  1. #61  
    I'm using an ATT Pre 3 on 2.2.3. Skype doesn't show up in the catalog. Not sure why the catalog is giving me so much grief.

    I couldn't locate the path to the skype package after accessing the console through webos quick install. Root from quick install is not the same as root when the phone is connected as usb drive. I'm not familiar with the WebOS file system. What's the correct path to the internal data when starting from "/"?
  2. #62  
    you'l only see Skype on an unlocked at&T pre 3 using the US catalogue.

    post 1 gives you a clue:

    it's in /media/internal
    Siobhn

    Palm III, Treo 600/650/680/750, Pre, Pre3, AT&T Pre3, tp 4G, tp 64GB.

    I am an HP Employee. I am not associated in anyway with the development of webOS or associated devices. Opinions expressed in this post are my own and do not in any way represent HP or Palm in any official manner. Any implications derived from my posts are the result of my own point of view and do not indicate any intention or evidence of past, present or future activity or plans of the aforementioned HP or Palm.
  3. #63  
    Quote Originally Posted by siobhanellis View Post
    you'l only see Skype on an unlocked at&T pre 3 using the US catalogue.

    post 1 gives you a clue:

    it's in /media/internal
    Got it working. Thanks. For some reason, ls wasn't listing the directory contents the first time I tried it.
  4. #64  
    i'm in the US using unlocked at&t pre 3 on at&t network. skype is in app catalog and downloads/installs fine. when try to sign on to account made on phone at initial install, when enter passord i get "unknown error" message in red. i can sign onto account from a pc.

    i read this thread and didn't see this specific error mentioned- most who got skype installed could use it, and the rest either couldn't download or see it in catalog. any ideas what the cause might be?
    thanks
  5. #65  
    I get the same red error message. It did create the online account. My daughter sent me a request to add her and when I accepted it added her skype contact info.
    Franklin Planner (Monarch Size)>Royal Organizer>years>>>Treo 650>Treo 680>Treo Pro>BB Bold>Pre3
  6. #66  
    Quote Originally Posted by tj$bags View Post
    I get the same red error message. It did create the online account. My daughter sent me a request to add her and when I accepted it added her skype contact info.
    you accepted her request on your phone or on the pc? Does the phone video work now? Are you on the same network as i?
  7. #67  
    my phone accepted her and added her skype numbers to her contact file. but I still cannot sign in, it gives me the red lettered error message

    UPDATE: it is in "accounts" even tho the red lettered message was there during setup from the app in the catalog. seems to work making calls....trying the video next. Doesnt make sense, but it works.
    Last edited by tj$bags; 12/14/2011 at 10:53 PM. Reason: update
    Franklin Planner (Monarch Size)>Royal Organizer>years>>>Treo 650>Treo 680>Treo Pro>BB Bold>Pre3
  8. #68  
    maybe its because your already signed in
  9. #69  
    Got an unlocked Pre 3 that was doctored to 2.2.4, anyone know how to make Skype work on 2.2.4?
  10. #70  
    Quote Originally Posted by bebz View Post
    Got an unlocked Pre 3 that was doctored to 2.2.4, anyone know how to make Skype work on 2.2.4?
    Skype doesn't comes in the doctor image or update. You need to get it in the app store, and it will depend if the phone was activated on ATT or not, if you aren't an ATT user, the app catalog won't show the app. Don't know what are the requirements for EU Pre3 version.

    The first post of this thread shows the method to install skype from the doctor file
    Last edited by andresigno; 12/26/2011 at 12:59 PM. Reason: Improved answer
  11. #71  
    Does anyone knows if the Skype version changed between 2.2.3 and 2.2.4? on ATT phone
    I was able to get Skype on 2.2.3 because a friend lend me his ATT sim card. But now I don't have access to it anymore, so I would like to now what are the files version of Skype when 2.2.4 is installed, before doing the upgrade.
    I know that if you simply get the files from the right folders and copy them, Skype will work.
    regards
  12. #72  
    Quote Originally Posted by andresigno View Post
    Does anyone knows if the Skype version changed between 2.2.3 and 2.2.4? on ATT phone
    I was able to get Skype on 2.2.3 because a friend lend me his ATT sim card. But now I don't have access to it anymore, so I would like to now what are the files version of Skype when 2.2.4 is installed, before doing the upgrade.
    I know that if you simply get the files from the right folders and copy them, Skype will work.
    regards
    I'd checked the WR 2.2.4 doctor files, and the version keeps the same
  13. #73  
    Hi. I have an ATT Unlocked Pre 3. I have other different carrier (no ATT, no Verizon, no Tmobile). I am not in US. I use the US App Catalog.

    With these conditions, I dont have skype on my Pre3 and Skype does not appear on the US APP Catalog.

    I followed the post instructions to install skype:

    1. Set the phone on Dev Mode (ON)
    2. connect Pre3 to PC (USB mode)
    3. copy the com.palm.app.skype_1.1-8.3_armv7.ipk file to root directory on the phone.
    4. run the WOSQI on pc (I have the phone conected by usb and it in USB mode)
    5. In WOSQI menu, select Tools>Linux CommandLine and,
    6. write "cd" (without quotes) and press ENTER key
    7. execute the command: "
    ipkg -force-depends install /media/internal/com.palm.app.skype_1.1-8.3_armv7.ipk" (without quotes) and press Enter

    With these steps sequence, I received a message: "An error ocurred, return value: 22."

    What is the problem??? Tnaks for your help.
  14. #74  
    Quote Originally Posted by lerocc View Post
    Hi. I have an ATT Unlocked Pre 3. I have other different carrier (no ATT, no Verizon, no Tmobile). I am not in US. I use the US App Catalog.

    With these conditions, I dont have skype on my Pre3 and Skype does not appear on the US APP Catalog.

    I followed the post instructions to install skype:

    1. Set the phone on Dev Mode (ON)
    2. connect Pre3 to PC (USB mode)
    3. copy the com.palm.app.skype_1.1-8.3_armv7.ipk file to root directory on the phone.
    4. run the WOSQI on pc (I have the phone conected by usb and it in USB mode)
    5. In WOSQI menu, select Tools>Linux CommandLine and,
    6. write "cd" (without quotes) and press ENTER key
    7. execute the command: "
    ipkg -force-depends install /media/internal/com.palm.app.skype_1.1-8.3_armv7.ipk" (without quotes) and press Enter

    With these steps sequence, I received a message: "An error ocurred, return value: 22."

    What is the problem??? Tnaks for your help.
    Search 'skype' in the app catalog, now it's available for everybody
  15. #75  
    Quote Originally Posted by everythingsablur View Post
    Ingenious! so the att.tar file in the AT&T doctor image has the AT&T bloatware in it? Are there no other differences between the wr.tar and att.tar? I suppose I should do a compare myself. This sounds like a fairly straightforward way to remove the bloatware if it only impacts the add-on applications and not anything more core.

    Thankfully, the webOS bloatware AT&T installs is nowhere as intrusive as some bloatware I've seen on Android that phone's the mothership and whatnot.
    I did this succesfully and it runs ok. BUT I am now having problems installing some preware services and apps such as navit maps.
    they all fail to load file mgr services. anyone experience this?
    I have re-doctored my phone 3 times and still same problem.
  16. #76  
    Quote Originally Posted by milkman10 View Post
    I did this succesfully and it runs ok. BUT I am now having problems installing some preware services and apps such as navit maps.
    they all fail to load file mgr services. anyone experience this?
    I have re-doctored my phone 3 times and still same problem.
    Download filemgr from http://www.webosnation.com/filemgr-service , and install it with webosquickinstall
  17. #77  
    so I'm guessing the only way to make video calls from our phone is to buy minutes or what ???
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #78  
    Quote Originally Posted by lerocc View Post
    Hi. I have an ATT Unlocked Pre 3. I have other different carrier (no ATT, no Verizon, no Tmobile). I am not in US. I use the US App Catalog.

    With these conditions, I dont have skype on my Pre3 and Skype does not appear on the US APP Catalog.

    I followed the post instructions to install skype:

    1. Set the phone on Dev Mode (ON)
    2. connect Pre3 to PC (USB mode)
    3. copy the com.palm.app.skype_1.1-8.3_armv7.ipk file to root directory on the phone.
    4. run the WOSQI on pc (I have the phone conected by usb and it in USB mode)
    5. In WOSQI menu, select Tools>Linux CommandLine and,
    6. write "cd" (without quotes) and press ENTER key
    7. execute the command: "
    ipkg -force-depends install /media/internal/com.palm.app.skype_1.1-8.3_armv7.ipk" (without quotes) and press Enter

    With these steps sequence, I received a message: "An error ocurred, return value: 22."

    What is the problem??? Tnaks for your help.
    The problem is USB MODE , you should remove it after you had copy .ipk on pre3

    Quote Originally Posted by Shadavis08 View Post
    so I'm guessing the only way to make video calls from our phone is to buy minutes or what ???
    Absolutly no, you can install skype, what is not clear from 1 post?
    rocknbarbie likes this.
  19. #79  
    I installed Skype from the app catalog, and all went well. But when I tried to sign in to my account, it immediately gave an "unknown error" and so I can't sign in. I checked Shype's support forum, and followed their advice: I removed the app and reinstalled it. But the same thing happened - unknownerror whenI try to sign in. Of course, I signed in directly at Skype's support forum with the same login info.

    Has anyone seen this before? Is there a solution?

    Thx,
    Shneor

    OK, I found a relevant earlier post. so I contacted my Pre account from my Touchpad account, not all seems to work just fine.
    But I don't have a Skype icon except in Accounts and Phone-Accounts. Wierd/
    Last edited by shneor; 03/16/2012 at 02:03 PM.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  20. #80  
    Anyone have tried to install on Veer 2.1.1 or 2.1.2? If yes it's working or not?
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions