Results 1 to 9 of 9
  1.    #1  
    Hello people. This is my first post, and it's a doozey. I spent the better part of 4 hours on the phone with customer service of Simple Mobile trying to configure my Pre 3 to their internet and MMS apn settings, with no resolution. Does anyone out there have simple mobile with their Pre 3 and have the same problem? Or if you have it working (god bless you), what settings are you using?
  2. #2  
    Since this is your first post, I will also create my first post here. I gotten so much help here and I want to give back to the community.

    I been using a Veer on simple mobile since the amazon $50 mistake, but I'm planning on taking my service to H2o to have better speeds which I also learned through here.


    internet apn = simple
    mms apn = simple
    mmsc = http://smpl.mms.msg.eng.t-mobile.com/mms/wapenc
    mms proxy = 216.155.165.050:8080
    max size = 300

    The only problem is that the pictures come at low resolution, don't know why.
  3. #3  
    Quote Originally Posted by crazylou78 View Post
    Since this is your first post, I will also create my first post here. I gotten so much help here and I want to give back to the community.

    I been using a Veer on simple mobile since the amazon $50 mistake, but I'm planning on taking my service to H2o to have better speeds which I also learned through here.


    internet apn = simple
    mms apn = simple
    mmsc = http://smpl.mms.msg.eng.t-mobile.com/mms/wapenc
    mms proxy = 216.155.165.050:8080
    max size = 300

    The only problem is that the pictures come at low resolution, don't know why.
    I just got Simple Mobile last night and finally got my Pre3 to receive MMS but it can't send. The msgs all state "Message is Corrupt". It doesn't matter if the photo is just taken by the camera or off the imported photos thru USB.

    I did use the settings you provided above although the Pre3 MMS settings were considered invalid. I did reset the phone and yes the photos are all low resolution version of the originals. Still viewable! I don't believe I have ever seen high resolution photos in MMS on any phone.
  4. #4  
    I know this has nothing to do with MMS but the Simple Mobile download Mobile Speed Test results for 2000 kb in 3.93 seconds with a latency of 0.901 is 4071.247 kbs. Not bad! Now if I could get MMS to work both directions I'd be in great shape.

    Side note - if you do a reset erase of the phone, you'll need the Simple Mobile settings again.
  5. #5  
    Ok, I used the above settings and my internet works great. I can receive photos but can't send. If my MMS APN name is "simple", I get the error of "Message is corrupt". If I change the MMS APN to "simple MMS", I get "Network Error".

    I tried sending a 10 sec 879k video from my Pre- to my Pre3 and got a Sprint Free Msg telling me that "The receiving service provider for my phone number has a size limit for picture/video. Your message may not be received."

    I've tried calling their tech spt and Simple rings busy and hangs up. I'll keep trying. Anyone else having this issue?
  6. illitero's Avatar
    Posts
    7 Posts
    Global Posts
    50 Global Posts
    #6  
    I'm definitely struggling with the same issue on my att pre3. Not a problem unless I'm talkin' to chicks. B] Then it's maddening. >:[
  7. #7  
    Same, same, same problem. Been working on it all day long. Nada! Does anyone have a solution out there? I've changed my settings to EXACTLY what's been mentioned here and I've got nothing, but several clumps of less hair on my head to show for it. Not that the information was incorrect. It just isn't working for me. Everytime I try to send a picture I get the yellow triangle with the exclamation point in it. Bummer! I have the Palm Pre 2, btw.
  8. #8  
    Hey Webos nation! I'm the one that posted the settings above. Unfortunately the settings no longer work. But today i set up my cousin with simple mobile in a Veer, thanks to "fatclue" in a different thread. here's the link Palm Pre 2 and Simple Mobile

    here are the new settings

    internet apn = simple
    mms apn = simple
    mmsc = http://smpl.mms.msg.eng.t-mobile.com/mms/wapenc
    mms proxy =
    max size = 300

    the only difference, is that you leave "mms proxy" blank
  9. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    936 Global Posts
    #9  
    Instead of manual settings try to edit the carrier database ie the simple mobile settings in etc/carrierdb/carrierdb.json and it should work.

    I dont think the manual settings option like a combined IP and Port number but changing the database directly should work, atleast thats been the case with my operator.



    -- Sent from my Palm Pre3 using Forums
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G

Tags for this Thread

Posting Permissions