Results 1 to 14 of 14
  1.    #1  
    Anyone have the same problem? Audio gets choppy when phone seems to access data, most noticeable when cell reception is weak and I have I m always on. I have Uberkernel installed and it didn't help.
  2. #2  
    I haven't had exactly the same experience. But I have had issues with audio quality as I noted here:

    http://forums.precentral.net/hp-pre-...ml#post3154345

    Granted that post was re: the EU version, but I've had the same experience with my AT&T version. Basically, as I wrote there:

    "3. Even when listening to the person on the other end, the volume at the beginning and end of statements or sections of speech is extremely muted but, in the middle, very loud--even clipped. For those familiar with sound engineering and the like, it's almost like there's some kind of weird limiting/gating/compression going on."

    Palm has always had great sound and call quality for me, until now. I had assumed that my problem stemmed from the EU missing the 850 band. But my experience is exactly the same with the AT&T version. So, now I'm thinking that it's definitely a Palm issue which makes me that much more surprised that I haven't seen any comments about sound quality. That or I just happened to get two units, from opposite sides of the pond, that have the EXACT same problem. Weird.
  3. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
    #3  
    Quote Originally Posted by ToniCipriani View Post
    Anyone have the same problem? Audio gets choppy when phone seems to access data, most noticeable when cell reception is weak and I have I m always on. I have Uberkernel installed and it didn't help.
    Tony, I'm not sure when you refer to "audio" if you are referring to call quality or music playing but....

    I've noticed this when playing podcasts in DrPodder / PodFrenzy, though I'm never quite too sure about the cause of the skip / chop. Sometimes I think that the problem gets worse when there are multiple audio progams loaded, e.g. PodFrenzy and Music Player. Sometimes I think it's when the phone has gone a long time between reboots.

    I would agree that it sometimes happens when the phone is doing something else, e.g. latching onto a wireless network.

    Just my 2p.

    Regards,

    Andrew
  4.    #4  
    Was referring to music, sorry should've clarified.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  5.    #5  
    OK, this is getting annoying... Tried leaving messaging offline but it still happens. Seems like it's when my phone handing over between cell towers it does that...
  6. #6  
    I was listening to music via my Platronics Backbeats 903 BT headset for around an hour and a half on my Pre 3 and had only one drop off the entire time. The sound quality is great for listening and phone calls. Does this happen just when you are driving in your car?
  7.    #7  
    Most notably when I'm on the rapid transit. I use wired headphones so definitely not a Bluetooth issue. Doesn't happen when I get on the subway where there's completely no signal or if I put my phone in Airplane mode. Also doesn't seem to happen when I'm stationary at my desk in the office.
  8. #8  
    ToniCipriani, my pre2 has the same problem when riding on the subway with data enabled.
  9.    #9  
    Quote Originally Posted by ahsirg View Post
    ToniCipriani, my pre2 has the same problem when riding on the subway with data enabled.
    But neither my Veer nor my Pre/Pre Plus have this issue...
    And I'm certain it's something to do with switching cells. I've sat here for all morning with my phone on my Touchstone and no chopping at all.
  10. #10  
    I have the exact same issue with my pre 3. I own the pre-, pre 2 and touchpad. I'm using dr. dre studio beats headphones. Only on the pre 3 did I encounter this issue. I must admit that the "certified beats audio" on the touchpad is very disappointing. My pre 2 sounds the best with the studio headphones.
  11.    #11  
    Issue seems to have improved if I just leave the Music card open, Messaging still logged on. Went from skipping a few times in a song to one skip after several songs.

    But this is strange since it never happened on the Veer, and the Veer is much less powerful...
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  12. #12  
    Audio gets choppy while playing music when I open any other app. I think the Pre 3 needs to be optimized.
  13.    #13  
    Update: I installed the log muffling patch and DROP packet patch, situation seems to have immensely improved. Only remaining is it cuts out audio when I launch or close apps, or go into Exhibition.
  14.    #14  
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here

Posting Permissions