Results 1 to 10 of 10
  1.    #1  
    Hi
    How do I get rid of Dr. Skipped First Use? I still have does not have my data plan therefore I have to activate via wifi.
    I went to dev mode, etc. as in the guide to obtain paid HP acess to the catalog and did the Full Erase and all that.

    Still, I have Account saying Skiped First Use. I want that to reflect my info from PalmProfile. (the one I set up with Impostah)

    I used Novaterm to erase ran-first-use and restarted into normal (not dev mode) to test it out. Even after a Restart I still have the Dr. Skipped FirstUse.

    If I do a full erase and reinstall, then I lose wifi and will not be able to Activate (at least until I get past the Actrivation screen with dev mode.

    I need some ideas about how to proceed here.

    Thanks!

    JP
  2. #2  
    Who is your cell phone provider ?

    I am with t-mobile prepaid ( pay as you go ) w/o data. I by-passed the activation with 'demoed' and setup my WiFi tiger to t-mobile site to enable the 1-day data pass ( for $1.49 for a day ). After it was confirmed with the 1-day data pass, I did a full erase and setup my profile.

    I hope this help. Have fun with your new Pre 3.
  3. #3  
    agree with qlearner, only a reset did work for me 2
  4. #4  
    Quote Originally Posted by pepebuho View Post
    Hi
    How do I get rid of Dr. Skipped First Use? I still have does not have my data plan therefore I have to activate via wifi.
    I went to dev mode, etc. as in the guide to obtain paid HP acess to the catalog and did the Full Erase and all that.

    Still, I have Account saying Skiped First Use. I want that to reflect my info from PalmProfile. (the one I set up with Impostah)

    I used Novaterm to erase ran-first-use and restarted into normal (not dev mode) to test it out. Even after a Restart I still have the Dr. Skipped FirstUse.

    If I do a full erase and reinstall, then I lose wifi and will not be able to Activate (at least until I get past the Actrivation screen with dev mode.

    I need some ideas about how to proceed here.

    Thanks!

    JP
    Are you saying you have phone service but no data and want to use data only via WiFi? Are you in a country without the App Catalog?

    Did you try the technique from here? Yes it was for 1.4.5, but the same principles should apply. Bypass activation, activate WiFi, patch to bring back First Use app, use First Use app to log into profile.

    Also, you already successfully used Impostah? When you go to the App Catalog, you are already able to purchase apps? Does the Backup app already work? When you go to the Palm Profile webpage, does it list your Pre3 for your profile? If yes to all three already, then I'm not sure you need to do anything else.
  5. #5  
    I never figured out how to make that show my Palm Profile name either when I tried it on my Veer, but to be honest, does it actually matter? I mean, it's only a visual thing (and only when you go into accounts), and doesn't have any functionality problems.
  6.    #6  
    @qlearner: My cellphone provider is Movistar, I am not on the USA

    @absolutely: Yes, I have phone service but no data yet. I am upgrading my phone and I did not have a data plan for my other phone. I have to take care of that, but meanwhile I amusing wifi at home. I am in a country without the App Catalog and I was able to set it up with rwhitby's thread (http://forums.precentral.net/hp-pre-...hats-next.html). I am going to try your technique. I already used Impostah to activate the phone.
    The backup App seems to work (should I be able to see the backup on the hpwebos palm profile page?). I can download free apps, but do Preferences and Account is grayed out on the Apps Catalog.

    @jhoff80. I think maybe the grayed out preferences and account on the App Store have something to do with the fact that the phone never ran First Use.

    In the end what I am looking for is to be able to use the paid apps App Store

    JP
  7. #7  
    Quote Originally Posted by pepebuho View Post
    @jhoff80. I think maybe the grayed out preferences and account on the App Store have something to do with the fact that the phone never ran First Use.
    Hmm, maybe. For me personally, the preferences and account section (on a Veer) was grayed out only until I put in a SIM card. I figured it was something to do with the carrier billing option.
  8.    #8  
    @absolutely. How do I apply that patch? I do not see it on preware. How is it named?
  9. #9  
    Quote Originally Posted by pepebuho View Post
    @qlearner: My cellphone provider is Movistar, I am not on the USA

    @absolutely: Yes, I have phone service but no data yet. I am upgrading my phone and I did not have a data plan for my other phone. I have to take care of that, but meanwhile I amusing wifi at home. I am in a country without the App Catalog and I was able to set it up with rwhitby's thread (http://forums.precentral.net/hp-pre-...hats-next.html). I am going to try your technique. I already used Impostah to activate the phone.
    The backup App seems to work (should I be able to see the backup on the hpwebos palm profile page?). I can download free apps, but do Preferences and Account is grayed out on the Apps Catalog.

    @jhoff80. I think maybe the grayed out preferences and account on the App Store have something to do with the fact that the phone never ran First Use.

    In the end what I am looking for is to be able to use the paid apps App Store

    JP
    You said you used Impostah to activate the phone already. Did you confirm the creation of the profile (palm.com/profile)? Which country did you select and did you enter in an appropriate credit card for that country? The Impostah technique should already have gotten you set up with paid access if you followed all the steps.

    Quote Originally Posted by pepebuho View Post
    @absolutely. How do I apply that patch? I do not see it on preware. How is it named?
    The patch was in that thread I linked to, but it is the one for 1.4.5 devices. It simply un-hid the First Use app. The First Use app is already unhidden in 2.x+ devices like the Pre3 - it's the Gesture Tutorial, but someone with an actual Pre3 will need to help write/test a patch to activate the Activation logic. I don't have one, so I won't be able to help.

    I think your first step is to verify if you did all the Impostah activation steps correctly though. You have an "unlocked" Pre3 (and not a Verizon or AT&T Pre3, correct?) and tried to activate with the US app catalog?
  10.    #10  
    Quote Originally Posted by appsotutely View Post
    You said you used Impostah to activate the phone already. Did you confirm the creation of the profile (palm.com/profile)? Which country did you select and did you enter in an appropriate credit card for that country? The Impostah technique should already have gotten you set up with paid access if you followed all the steps.



    The patch was in that thread I linked to, but it is the one for 1.4.5 devices. It simply un-hid the First Use app. The First Use app is already unhidden in 2.x+ devices like the Pre3 - it's the Gesture Tutorial, but someone with an actual Pre3 will need to help write/test a patch to activate the Activation logic. I don't have one, so I won't be able to help.

    I think your first step is to verify if you did all the Impostah activation steps correctly though. You have an "unlocked" Pre3 (and not a Verizon or AT&T Pre3, correct?) and tried to activate with the US app catalog?
    Well, in the end, after I activated my data plan, I just full erased the Palm Pre 3, then performed the first activation and logged in my WebOS account. It disappeared

    JP

Posting Permissions