Results 1 to 15 of 15
  1.    #1  
    Dear members,

    As my unlocked SIM does not work on my Pre3, I decided to re-install the system for my phone. But when I did in using WebOS Doctor and reboot the phone, the phone is kind of frozen showing "setting language" on the screen -- It has been staying there for more than one hour...

    Anyone has idea what to fix this? Thank you.
  2. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #2  
    There is a SIM in it?
    Perhaps it's still not liking the SIM? It need data access on first boot unless you bypass activation with a "secret code" and no SIM installed. I would reboot with no SIM and use the bypass activation code... It's: #*DEVMODE# (use the numbers on the keypad that correspond to the letters).
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  3. #3  
    I had that issue once when I was activating with my Bell SIM.

    I just backswiped and selected English again, then it worked and gave me the Activated checkmark.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  4.    #4  
    Quote Originally Posted by Mize View Post
    There is a SIM in it?
    Perhaps it's still not liking the SIM? It need data access on first boot unless you bypass activation with a "secret code" and no SIM installed. I would reboot with no SIM and use the bypass activation code... It's: #*DEVMODE# (use the numbers on the keypad that correspond to the letters).
    Hi, when I should input the #*DEVMODE# code?

    option 1: dont put the SIM in, then turn on the phone, then type the code;

    or: still place the SIM in, turn on phone, then type the code?

    Thank you.
  5.    #5  
    Quote Originally Posted by ToniCipriani View Post
    I had that issue once when I was activating with my Bell SIM.

    I just backswiped and selected English again, then it worked and gave me the Activated checkmark.
    Hi, I tried this as well..but still just frozen in the "language setting" state
  6.    #6  
    Quote Originally Posted by ToniCipriani View Post
    I had that issue once when I was activating with my Bell SIM.

    I just backswiped and selected English again, then it worked and gave me the Activated checkmark.
    And, it does not allow me to backswipe. I have to power off the phone then turn no. Then "accept", then "setting language" showing on the phone for-ever again. No option showed up for select languages, just went straight to the "setting language".
  7. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #7  
    don't put the SIM in.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  8.    #8  
    Quote Originally Posted by Mize View Post
    don't put the SIM in.
    Hi, I reboot it without SIM, then the screen shows usual movies of "how to put SIM in&battery off" kind of these stuff. Then I typed the code, at the same time the "phone call" interface showed up; after I finished typing, I type "ENTER" button, then nothing happened unless a "failed" message.

    I think I must did something wrong. I have to need your help. Thank you.

    King regards
  9. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #9  
    1) Take the device out of the box. Do not insert a SIM card.

    2) Turn the device on. Wait for it to boot. It will show a graphical screen directing you to insert a SIM card. Do not insert a SIM card.

    3) Type #* on the keyboard, the phone dial pad will appear.

    4) Continue to type the rest of #*3386633# (the #* should already be showing) on the dial pad and hit the green phone key to dial the number. Note that you still should not have a SIM inserted.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  10.    #10  
    Quote Originally Posted by Mize View Post
    1) Take the device out of the box. Do not insert a SIM card.

    2) Turn the device on. Wait for it to boot. It will show a graphical screen directing you to insert a SIM card. Do not insert a SIM card.

    3) Type #* on the keyboard, the phone dial pad will appear.

    4) Continue to type the rest of #*3386633# (the #* should already be showing) on the dial pad and hit the green phone key to dial the number. Note that you still should not have a SIM inserted.
    Thanks a lot. I am trying it right now.
  11.    #11  
    Quote Originally Posted by Mize View Post
    1) Take the device out of the box. Do not insert a SIM card.

    2) Turn the device on. Wait for it to boot. It will show a graphical screen directing you to insert a SIM card. Do not insert a SIM card.

    3) Type #* on the keyboard, the phone dial pad will appear.

    4) Continue to type the rest of #*3386633# (the #* should already be showing) on the dial pad and hit the green phone key to dial the number. Note that you still should not have a SIM inserted.
    Hi, it works! But SIM still not working. Really dont know why. And how to get my previous data back to the phone? Thank you.
  12. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #12  
    You can enable wifi and then sign in to your webOS profile from there.
    Can't tell you why your SIM isn't working. Which Pre3 do you have and which phone company is your SIM from. You call it an "unlocked SIM" but the phone should unlocked, not the SIM.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  13. #13  
    Quote Originally Posted by Mize View Post
    You can enable wifi and then sign in to your webOS profile from there.
    Can't tell you why your SIM isn't working. Which Pre3 do you have and which phone company is your SIM from. You call it an "unlocked SIM" but the phone should unlocked, not the SIM.
    Some older 5V SIMs might have problems with the newer phones.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  14.    #14  
    Quote Originally Posted by Mize View Post
    You can enable wifi and then sign in to your webOS profile from there.
    Can't tell you why your SIM isn't working. Which Pre3 do you have and which phone company is your SIM from. You call it an "unlocked SIM" but the phone should unlocked, not the SIM.
    Really sorry to ask a silly question: how to sign in the webos account? I tried "Accounts", but it did not allow me to do anything.

    Thank you.
  15. #15  
    Quote Originally Posted by wenwenwen4444 View Post
    Really sorry to ask a silly question: how to sign in the webos account? I tried "Accounts", but it did not allow me to do anything.

    Thank you.
    Run the Gesture Tutorial.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here

Posting Permissions