Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 83
Like Tree3Likes
  1. #21  
    I had very fast battery drain yesterday myself. I'm not sure what was causing it but I doctored today. Hopefully, it's fixed now but something tells me it's not, uggh
  2. #22  
    Quote Originally Posted by Ofek View Post
    To all victims - do you own an European or American model?
    EU. Happened to me this morning, but I want to avoid doctoring.
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  3. Pr3mier's Avatar
    Posts
    52 Posts
    Global Posts
    165 Global Posts
    #23  
    Same thing happened to me. AT&T Pre 3 here. Instant battery drain and phone froze up, put it on the touchstone and it fully charged in half an hour. Something wrong with the battery/calibration.
    TP + P3 = synergized
  4. #24  
    Quote Originally Posted by Ofek View Post
    To all victims - do you own an European or American model?
    AT&T.
  5. #25  
    This also happened to me. Preware installed, but no freetether, no govnah (yet).
    I had developer mode turned on.

    How to check if US or EU version? (I bought in EU).
  6. #26  
    Had the same issue this morning.

    Fully charged fresh off the Touchstone, on my way to work listening to music and browsing the interwebs. Suddenly the device become unresponsive (although the music carried on) and then after a minute I got a ding, the screen started responding again but the "your device will shut off soon" message came up.

    I've only just got a Touchstone and never saw this before using one. Anyone in this thread seeing these symptoms charging from a conventional charger?

    As an aside, I got the exact same thing on my TP last night, although put that down to something to do with rebooting to WebOS after tinkering with that other operating system that we're not allowed to talk about around here. Common factor? A Touchstone being the charging method where previously I'd only used the wired charger. Perhaps there's an issue with the TS on the HP devices?
  7. eyebee127's Avatar
    Posts
    32 Posts
    Global Posts
    40 Global Posts
    #27  
    had this issue this morning on my att pre3. full charge and i was web browsing. ironically, the only other app open was battery monitor which indicated that i had 95% battery left last i checked. browser then locked up and then got the warning that it will shut off soon. re-charged it but still afraid it's going to happen again.
  8. #28  
    Add me to this list- EU Pre3 (AZERTY) fully charged; few emails/texts, sat in a lecture for two hours then whilst walking home I was on the phone, and I finished the phone call and it froze, then turned itself off- and whilst attempting to turn it back on again I was met with the battery icon and prompted to charge the battery.
    Happened again today when I left the cinema- I had turned it off, and when I was on my way home it decided the battery was empty (despite being fully charged an hour previously).

    What's going on?!
  9. #29  
    Quote Originally Posted by nikipod View Post
    Add me to this list- EU Pre3 (AZERTY) fully charged; few emails/texts, sat in a lecture for two hours then whilst walking home I was on the phone, and I finished the phone call and it froze, then turned itself off- and whilst attempting to turn it back on again I was met with the battery icon and prompted to charge the battery.
    Happened again today when I left the cinema- I had turned it off, and when I was on my way home it decided the battery was empty (despite being fully charged an hour previously).

    What's going on?!
    Install Battery Monitor and Dr. Battery from Preware.

    Dr. Battery will check the health of your battery; expected capacity and reported capacity. Should let you know if you have a bad battery (which would be unfortunate since replacements are few and far between until Mugen releases their 3rd party battery).

    Run Battery Monitor for several hours, and make sure you check in on it. The important thing to look at is current and average battery drain. At idle, your Pre 3 should really be barely using any power; like less than 20 mA. If you notice the average is much higher when the device has been idling, then you've got something running that's draining your power. Could simply be how you have something configured.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  10. #30  
    I had a rapid drain right after I took it off the charger. I shut the phone down and had to charge for about 10 minutes to restart it. I opened Govnah to monitor battery current. The battery indicator on top bar showed about 7% but the battery charging current was only 56 milliamps and dropping like it was nearing full charge. After another minute or so the battery current went negative like it was fully charged. I was going to calibrate using Dr. Battery but it said Pre 3 was not supported. I shutdown the phone and removed the battery then replaced it and restarted the phone and put back on the charger. A few seconds later, the battery indicated 100% on top bar. The battery has behaved itself so far. It seems there is bad battery status info going to the battery charger controller sometimes.
    nikipod likes this.
  11. eyebee127's Avatar
    Posts
    32 Posts
    Global Posts
    40 Global Posts
    #31  
    Quote Originally Posted by everythingsablur View Post
    Install Battery Monitor and Dr. Battery from Preware.

    Dr. Battery will check the health of your battery; expected capacity and reported capacity. Should let you know if you have a bad battery (which would be unfortunate since replacements are few and far between until Mugen releases their 3rd party battery).

    Run Battery Monitor for several hours, and make sure you check in on it. The important thing to look at is current and average battery drain. At idle, your Pre 3 should really be barely using any power; like less than 20 mA. If you notice the average is much higher when the device has been idling, then you've got something running that's draining your power. Could simply be how you have something configured.
    what kind of settings are you using to get a 20mA drain? i've never been able to get it that low. i have uberkernel installed and attempted to tweak the settings but the best i've gotten is about ~60mA drain at idle over the course of a couple of hours.
  12. #32  
    I just had this happen to me. I was sending a text and it froze. Upon restarted it the low battery icon popped it. I had about 70 to 80 percent left on the battery when this happened.
    Palm Pre ----> Palm Pre Plus ----> Palm Pre 2---->HP TouchPad---->HP Pre 3!!!
  13. #33  
    Quote Originally Posted by eyebee127 View Post
    what kind of settings are you using to get a 20mA drain? i've never been able to get it that low. i have uberkernel installed and attempted to tweak the settings but the best i've gotten is about ~60mA drain at idle over the course of a couple of hours.
    Actually, I get sub-10 mA at idle on wifi with the screen off (so sitting in my pocket for example). My average of idle and in use is more like 60-90 mA. Here's a screenshot of Battery Monitor over the last few minutes.



    I'm currently running Warthog, but used to run UberKernel and has similarly frugal results. My Govnah tweaked settings are:
    - CPU Governor = ondemand
    - Min freq. = 245 MHz
    - Max freq. = 1.4 GHz
    - Sampling rate = 0.1 sec
    - Up threshold = 90%
    - Ignore nice load = false
    - Powersave bias = 20 (out of a possible 1000, so very minimal, suppose I could play here more)
    - Compressed swap = enabled
    - I/O schedular = BFQ
    - TCP Congestion = Westwood

    I ran Battery Monitor for 7 hours one day last week and it gave my estimated battery life remaining at over 35h if it was just at that constant idle, and that was already down a good 20-30% at least. More use and that diminishes much faster obviously.

    I find that with moderate use (a couple dozen emails received/read/or replied to), Twitter, a few trips into my RSS reader, a few web pages, instant messaging, I can generally get through a whole day; maybe 12-15 hours.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  14. #34  
    Well after the instant battery drain happened to me, I plugged it into my laptop to charge. It charged it to 35 percent and when I looked at it again in 5 minutes it was at 100 percent. I hope this is fixed somehow soon.
    Palm Pre ----> Palm Pre Plus ----> Palm Pre 2---->HP TouchPad---->HP Pre 3!!!
  15. balenax's Avatar
    Posts
    16 Posts
    Global Posts
    739 Global Posts
    #35  
    pre 3 eu qwertz version. got it for 5 days, after 4 days with no problems whatsoever (installed preware and a few patches from day 1), then, yesterday, i installed govnah and uberkernel. in the evening, i wanted to read a sms i received then answer it, had 37% battery remaining. when i started composing the new message touchscreen stopped working, then suddenly i read 0% battery, got the low batt warning and my pre was off. removed and reinserted the battery and no juice, charged it last night and so far it seems fine.

    might be the uberkernel ( i changed the governor to ondemand and min speer to 245 mhz only).
  16. #36  
    It happened with my German qwertz HP Pre 3 for the first time when installed freeTether. Even switching all communication ports the battery life was about half a day without using it (100% in the late evening and about 20% in the morning). So I decided to uninstall the application and to doctored the system.
    Now everything seems to be OK!
    Last edited by oaobe; 11/03/2011 at 04:36 AM.
  17. #37  
    Quote Originally Posted by oaobe View Post
    It happened with my German qwertz HP Pre 3 for the first time when installed freeTether. Even switching all communication ports the battery life was about half a day without using it (100% in the late evening and about 20% in the morning). So I decided to uninstall the application and to doctored the system.
    No everything seems to be OK!
    There is/was a known issue with freeTether. When you are finished using freeTether, the DHCP and other services keep running even after you stop tethering and close the card. You have to restart the device to truly kill it.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  18. #38  
    Happened to me too a few days ago. EU AZERTY Pre3, I had just taken it off the charger a few minutes before - it was charged to 100%. Spent maybe 10 minutes browsing a web page and checking on emails, then the phone went all stuttering and locked up. Could not unlock it anymore, would not take any touch or keyboard input. At some points after a few minutes it began to wake up only to give a low battery warning. I rebooted the phone (long hold power button, then select Restart). After rebooting, it showed the "battery empty, please connect charger" icons.

    Plugged it into a charger and waited until it booted again. It then showed a 2% battery charge. Let it sit for about 15 minutes until it had charged to something like 5%, then all of a sudden it jumped to 100% charged again.

    Took it off the charger and has been working fine again since. Looks to me like the battery calibration became all funky suddenly, and by letting it recharge until 100% again it recalibrated.

    Max
  19. pec
    pec is offline
    pec's Avatar
    Posts
    4 Posts
    #39  
    Quote Originally Posted by m-h-k View Post
    Happened to me too a few days ago. EU AZERTY Pre3, I had just taken it off the charger a few minutes before - it was charged to 100%. Spent maybe 10 minutes browsing a web page and checking on emails, then the phone went all stuttering and locked up. Could not unlock it anymore, would not take any touch or keyboard input. At some points after a few minutes it began to wake up only to give a low battery warning. I rebooted the phone (long hold power button, then select Restart). After rebooting, it showed the "battery empty, please connect charger" icons.

    Plugged it into a charger and waited until it booted again. It then showed a 2% battery charge. Let it sit for about 15 minutes until it had charged to something like 5%, then all of a sudden it jumped to 100% charged again.

    Took it off the charger and has been working fine again since. Looks to me like the battery calibration became all funky suddenly, and by letting it recharge until 100% again it recalibrated.

    Max
    Exact same thing happened to me last week with an at&t Pre 3.
  20. #40  
    What should my "Current" reading on Dr. Battery be? Mine is showing at -353 mA
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions