Results 1 to 3 of 3
  1. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
       #1  
    Hi,
    I've posted this on "Centralized bug reporting for Pre3", but it's flooded by others bugs, so I'm posting here too in case someone experienced the same issue/came with solution.

    Original post:

    Hi,
    I've experienced a bug related with contacts numbers.
    First ALL my Contacts was in international format (+48 in my case)due to bug with no name/only number showing when recieved calls (I didn't experienced such bug -> see below), everything was fine till one day. When I've tried to make a call I couldn't (No such number info).
    I've tried to call manually without international code (+48) & it worked. Even received call showed Name instead of buggy 'number only'.

    But:

    When I try to send a SMS via Messaging app -> Search for Contact -> write -> Send I realized that doesn't work becouse my Pre3 try to put (infront of number of Contact I want to text)strange +0

    I has to sent it via Contacts app -> Mobile number (messaging icon).
    When I add an international code Message -> Search -> Send works great.

    BTW: UK Pre3 before update to webOS 2.2-b.3171 (i think 3165).
    After Update -> the same situation.

    End of original post.

    Maybe if we can edit some file containing country codes settable on "Regional settings" -> "Phone numbers" we can walk around this bug.
    I think the bug could be no-region-related.

    Any ideas?
    Regards,
    -pretoo-
  2. #2  
    Try this:

    - Go to phone app > tap on top left corner of screen > tap "preferences & accounts" > switch off "international dialing" option. Now you do not need to put 0 or country code while dialing out a local number nor would your phone append +0 to outgoing sms numbers

    ...Lokesh
  3. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
       #3  
    Quote Originally Posted by rastogilokesh View Post
    Try this:

    - Go to phone app > tap on top left corner of screen > tap "preferences & accounts" > switch off "international dialing" option. Now you do not need to put 0 or country code while dialing out a local number nor would your phone append +0 to outgoing sms numbers

    ...Lokesh
    Thx Lokesh!

    In fact i've changed all my contacts numbers from international format (+48 country code)to local numbers.
    So, as I posted: +48123456789 makes outgoing calls usless (no such number info), but Messaging app works good.
    In other hand: 123456789 makes outgoing call works as expected, but in Message -> new Message -> Search -> Write -> Send
    gives +0123456789 & error when sending.

    BUT:

    Swich off the "International Dialing" do the trick!!
    Now +48123456789 works BOTH in Phone app & Messaging app!


    Thanks!

    -pretoo-

Posting Permissions