Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    I'm having real problems with the sound quality of skype on my pre 3. When doing a skype call everything sounds like being "chopped into pieces" with a lot of clicking noise. The sound on the other end, however, is perfectly fine and even the video quality is good on both ends (but the problem also occures without video).

    I was using WIFI and I have quite a fast internet connection, so that can't be the reason. The funny thing is that my brother also bought himself a Pre3 together with me, and he's experiencing exactly the same problem. But other people on the forum wrote that they have perfectly fine sound quality.

    Anyone experiencing the same problem or having an idea on how to fix it?
  2. #2  
    Quote Originally Posted by Cone83 View Post
    I'm having real problems with the sound quality of skype on my pre 3. When doing a skype call everything sounds like being "chopped into pieces" with a lot of clicking noise.
    Same here. Did some testing, and the sound quality is annoyingly bad. I mean, there is this rattling sound, something like a VERY serious case of bronchitis/tonsilitis , or maybe mild case of Predator-itis.

    Audio is easy to understand, not chopped, audio lag is very small, but that sounds a little bit like one of these child voice changers.

    Both on WiFi & 3g

    Very disappointing, I'd expect better QC.. Well, should I expect better QC, really?
  3. #3  
    I too can confirm that the SKYPE client on Pre3 is not performing well.

    Tested in the same network scenario the following devices:

    TP
    Ipad1
    Ipad2
    Droid
    Laptop

    All have very good results.
    Only Pre3 has garbled sound, it is typical for devices with inefficient processing power for skype codec. For pre3 with 1.4Ghz, i would suspect the software side is not optimized and lacks seriously.
  4. #4  
    my pre 3 skype quality was like crap. i just installed the new 2.2.3update and now my skype seems to sound much better. dont know if my wireless connection speed or the upgrade which got skype to sounding really good.

    what webos version are you guys running.

    my pre 3 is an at&t with an at&t prepaid sim. it only shows 3g. i had no problems finding and installing skype from the u.s cat.
  5. #5  
    in theory skype should sound really good with even 800Mhz cpu, like on some low end android phones i have tested, the skype client on our pre3 definitely needs a rework.
    btw, i am on latest OTA update, EU pre3.
  6. #6  
    Mine is v. 2.2.0 (firmware: MU2.0.30(3500)). This is EU GSM Pre3, with Skype coming preinstalled, also I cannot see Skype in my country's AppCatalog (Ireland)

    Here's to hope, they will merge the whole lot of them updates into something working for everyone.
  7.    #7  
    I too have the EU version (bought in Germany) with pre-installed skype and WebOS 2.2.0. So I guess we need to wait and hope for an update :-(
  8. #8  
    slighty OT but my TP Skype is rubbish through wireless; both sound and video break up; cannot try Skype on the Pre3 as am in the UK and it's not it our App Store... :-(
  9. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #9  
    Quote Originally Posted by SusanEB View Post
    slighty OT but my TP Skype is rubbish through wireless; both sound and video break up; cannot try Skype on the Pre3 as am in the UK and it's not it our App Store... :-(
    Skype is already built-in to the UK pre3.
    Go to settings->accounts->set up your skype login...then go to either messaging or phone and you can use Skype.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  10. #10  
    Quote Originally Posted by Mize View Post
    Skype is already built-in to the UK pre3.
    Go to settings->accounts->set up your skype login...then go to either messaging or phone and you can use Skype.
    Thanks Mize - didn'tknow it was on the Pre3 already - tried it out Skype'ing to my TP and whilst the quality of the audio from the Pre3 to the TP was OK, the mic/audio from TP to Pre3 was appalling :-( had to put my lips right up to TP's mike and even then the sound coming through on the Pre3 was rubbish - this is with audio only Skype over domestic wireless and broadband - dread to think what the video will do :-(
  11. akanak's Avatar
    Posts
    177 Posts
    Global Posts
    190 Global Posts
    #11  
    Add me to the list. Horrible sound...have to break out my iPhone to do Skype calls.
  12. #12  
    I'm using an AT&T Pre 3 running 2.2.3 and used skype call for the first time tonight. I was on 3G in Copenhagen using Lebara service in a town square. The call would cut out every now and then but other than that it was great.
  13. #13  
    I've been using Skype for about a week. Calls and video have both been perfectly clear. A billion times better than normal cellular radio calls.
  14. #14  
    Ever since I got my Pre 3 (EU azerty version, latest OTA update for webOS 2.2.0 installed) about 3 weeks ago the Skype sound quality has been less than impressive. Sounds like someone's continuously chopping the audio into small slices all the time. (I have no better description....)

    Can't be the network or the processing power. I am on the same LAN as my Laptop and Skype works flawlessly there. And 1.4 Ghz is fast enough for loads of things.

    Anyone who had that "chopped audio" problem and found a way to resolve it?

    Max
  15. #15  
    i got an at&t pre 3 with 2.2.0 and skype sounded bad. i installed the update 2.2.3 and skype is sounding perfect.

    i dont know if it was the update that fixed it or my wifi connection. sometimes my wifi is bogged down when its being used by several members of my family.
  16. #16  
    I only tried Skype after installing the IPK via root after 2.2.3. Except for one instance my friend said my video stopped and resumed, it has been working fine.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  17. #17  
    Quote Originally Posted by c_legaspi View Post
    i got an at&t pre 3 with 2.2.0 and skype sounded bad. i installed the update 2.2.3 and skype is sounding perfect.
    It's a shame the 2.2.3 update is not available for the EU Pre 3...

    Max
  18. #18  
    Quote Originally Posted by c_legaspi View Post
    i got an at&t pre 3 with 2.2.0 and skype sounded bad. i installed the update 2.2.3 and skype is sounding perfect.

    i dont know if it was the update that fixed it or my wifi connection. sometimes my wifi is bogged down when its being used by several members of my family.
    How do you update from 2.20 to 2.2.3? Thanks.
  19. sylau90's Avatar
    Posts
    128 Posts
    Global Posts
    264 Global Posts
    #19  
    Hi, Actually I have a problem with skype,but not with the sound or video quality. The problem I facing is when I connected to wifi,even I keep my wifi on when the device is idle/or locked. However,other people can't actually call me,just can like give me a missed call. Anyone has this problem,is there any solution?

    Since this is a skype thread,therefore i post my question here,just don't want to open another thread about this problem.
  20. #20  
    are you logged in? are you saying that with the phone screen is off/standby, you can not recieve skype calls. i cant test this right now as i gave my pre 3 to my wife and i havent activated my own pre 3.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions