webOS Nation Forums >  webOS Devices >  HP Pre 3 > UK Pre 3 GPS issues
UK Pre 3 GPS issues
  Reply
Like Tree1Likes

 
Thread Tools Display Modes
Old 10/23/2011, 06:02 AM   #21 (permalink)
Member
 
Posts: 14
Also in the UK, i had the following silly problem: In the menu -
Location Services -> Preferences -> Locate Me Using... ->
GPS was unticked.
Maybe it's the same issue. Is this perhaps unticked by default, I'm not sure.
Spiller_17 is offline   Reply With Quote
Thanked by ashi, Preemptive
Old 10/23/2011, 02:51 PM   #22 (permalink)
Member
 
Posts: 104
Quote:
Originally Posted by FenrirWolf View Post
You can also try the GPS Fix app in the app catalog. Open it up and type T-A-B on the keyboard (ignoring the software buttons in the app) and that should get the GPS to wake up in a jiffy. My Pre 3's GPS has been mostly responsive but every now and then it requires a poke by that app. It's still a million times better than my Pixi+ or Pre 2 were. I had to use the GPS Fix app for like 5 minutes to get a lock, and sometimes it wouldn't't work at all.
Thanks, that seems to have done the trick! It may still not be very accurate, but at least I get a reading most of the time.
tomoqv is offline   Reply With Quote
Old 10/23/2011, 05:37 PM   #23 (permalink)
Member
 
Posts: 45
wow, I never knew that GPS fix app existed......sooooo much better than resetting my pre repeatedly....lol
__________________
Palm Centro -> Palm Pre- -> HTC Evo 3D SPRINT
iPhone 3G -> HP Veer Black -> HP Veer White AT&T
Palm Pre 2 -> HP Veer Black -> HP Pre 3 (UK - Unlocked 8gb) AT&T
HP Pre 3 (US - AT&T 16gb)
HP TouchPad Black 1.2GHz 32GB
HP TouchPad White 1.5GHz 64GB
HP TouchPad Black 1.5GHz 32GB AT&T

(You have no idea what I would do to get a TouchPad Go)

Obviously I have a problem (see above). . .
And it has nothing to do with more cowbell. . .
SunnyPhono is offline   Reply With Quote
Old 12/04/2011, 06:09 AM   #24 (permalink)
Member
 
Posts: 9
Quote:
Originally Posted by tomoqv View Post
UK Pre 3 in Sweden. GPS is not working well for me either. No fix most of the time, but occasionally it works.
Hej,

Where do you live in Sweden? I live in Malmö and I can never use the GPS which is a pain in the *** if you're using FourSQR. It used to work out for me with my DesireHD.
vanderlaars is offline   Reply With Quote
Old 12/11/2012, 11:52 AM   #25 (permalink)
Member
 
Posts: 290
what is this T-A-B app? I couldn't find it by searching this keyword. Is it app "GPS Fix"?
matchqq is offline   Reply With Quote
Old 12/11/2012, 04:35 PM   #26 (permalink)
Member
 
johncc's Avatar
 
Posts: 4,191
Quote:
Originally Posted by matchqq View Post
what is this T-A-B app? I couldn't find it by searching this keyword. Is it app "GPS Fix"?
See below

Quote:
Originally Posted by FenrirWolf View Post
You can also try the GPS Fix app in the app catalog. Open it up and type T-A-B on the keyboard (ignoring the software buttons in the app) and that should get the GPS to wake up in a jiffy......
johncc is offline   Reply With Quote
Thanked By: matchqq
Old 12/11/2012, 06:44 PM   #27 (permalink)
pivotCE Developer
 
Preemptive's Avatar
 
Posts: 1,645
Quote:
Originally Posted by Spiller_17 View Post
Also in the UK, i had the following silly problem: In the menu -
Location Services -> Preferences -> Locate Me Using... ->
GPS was unticked.
Maybe it's the same issue. Is this perhaps unticked by default, I'm not sure.
Huh!

I just checked this and switched from google services to GPS.

I've had problems with GPS (Pre2) even with the GPS Fix app. I suspected it was using wifi as it will instantly locate IN MY HOUSE!

I've recently doctored the phone after a 'near-bricking' event and am gradually re-applying my preferred settings. However, I don't think I ever altered this setting. Seems odd that it isn't one of the options on the main page of this system app. Perhaps this is the reason for many of the GPS problems...

I'll try to use the sat nav during the week an report back.

Thanks for the tip.
Preemptive is online now   Reply With Quote
Thanked By: netwrkr9
Old 11/11/2013, 03:32 AM   #28 (permalink)
Member
 
Posts: 47
I was using Navit yesterday on London and I noticed that the GPS on my Pre 3 would show the wrong location, when I was on a longitude 0 to 1 near Greenwich. Once I drove west by about 20 miles the GPS showed the correct point on the map.

Does anybody know of a patch that fixes this longitude 0 to 1 error on the Pre 3, using Navit?
NK_Newbury is offline   Reply With Quote
Old 11/11/2013, 07:20 AM   #29 (permalink)
Member
 
andyhurley's Avatar
 
Posts: 490
Quote:
Originally Posted by NK_Newbury View Post
I was using Navit yesterday on London and I noticed that the GPS on my Pre 3 would show the wrong location, when I was on a longitude 0 to 1 near Greenwich. Once I drove west by about 20 miles the GPS showed the correct point on the map.

Does anybody know of a patch that fixes this longitude 0 to 1 error on the Pre 3, using Navit?
This is a well known issue with the GPS on the Pre3 when the longitude is between 0 and 1 it incorrectly inverts it but I was under the impression that Navit had a patch that works around it.

There is a thread about this here together with a patch for Navit.
Navit GPS Fix for Pre2 / webOS 2.1?

Sadly a similar fix was never made for Ndrive.
andyhurley is offline   Reply With Quote
Old 11/18/2013, 05:59 AM   #30 (permalink)
Member
 
leonkehoe's Avatar
 
Posts: 117
Topic reply notification just landed in my inbox. Wow, what a blast from the past. Happily rocking a Nexus 5 now and can see Matias Duarte slowly working his magic on Android with each release. All the best getting this issue fixed guys!
__________________
Currently rockin' a HP Pre3!

Find me on Facebook and/or Twitter.
leonkehoe is offline   Reply With Quote
Reply

 

Tags
gps

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0