Results 1 to 2 of 2
  1. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
       #1  
    [eng]
    Hi,
    My Pre3 already landed.
    I have a question (especially for Polish users):
    What settings force my Pre3 to send/receive MMS?
    I'm aware that Data must be turned on, but...
    What else (in Phone Preferences -> Manual Settings/MMS)?

    BTW
    My Carrier: Orange [PL]

    Thx in advance,
    -gabriel-

    [pl]
    Cześć,
    Mój Pre3 właśnie wylądował.
    Mam pytanie (szczególnie do polskich użytkowników):
    Jakie ustawienia zmuszą mojego Pre3 do wysyłania/odbierania MMSów?
    Jestem świadom tego, ze Dane muszą być włączone, ale...
    Co jeszcze (w Preferencjach Telefonu, w zakładce -> Manual Settings/MMS)?
    Przy okazji:
    Moja sieć: Orange [pl]
    Z góry dziękuję,
    -gabriel-
  2. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
       #2  
    Quote Originally Posted by pretoo View Post
    [eng]
    Hi,
    My Pre3 already landed.
    I have a question (especially for Polish users):
    What settings force my Pre3 to send/receive MMS?
    I'm aware that Data must be turned on, but...
    What else (in Phone Preferences -> Manual Settings/MMS)?

    BTW
    My Carrier: Orange [PL]

    Thx in advance,
    -gabriel-

    [pl]
    Cześć,
    Mój Pre3 właśnie wylądował.
    Mam pytanie (szczególnie do polskich użytkowników):
    Jakie ustawienia zmuszą mojego Pre3 do wysyłania/odbierania MMSów?
    Jestem świadom tego, ze Dane muszą być włączone, ale...
    Co jeszcze (w Preferencjach Telefonu, w zakładce -> Manual Settings/MMS)?
    Przy okazji:
    Moja sieć: Orange [pl]
    Z góry dziękuję,
    -gabriel-
    Solved!
    I found working settings for Orange [pl] for MMS:

    MMS APN:
    mms
    USERNAME:
    mms
    PASSWORD:
    mms

    MMS PROPERTIES:
    MMSC:
    http://mms.orange.pl
    MMS PROXY:
    192.168.006.104:8080
    MAX SIZE:
    300

    I don't know if size can be bigger, but it works that way (sending/recieving).
    Data must be turn on (I think).
    After changin the settings Reboot is needed.

    -pretoo-

Tags for this Thread

Posting Permissions