Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 64
Like Tree9Likes
  1. marysm's Avatar
    Posts
    139 Posts
    Global Posts
    140 Global Posts
    #41  
    Quote Originally Posted by frantid View Post
    It's probably better to use a dummy profile the first time setup as you won't have to wait for it to download and install all your apps. All the original apps will still be there.

    Are you on ATT? Then you don't have to worry about catalog access and using Impostah. You do know that you can only have 1 active phone per profile right? So if you use your normal profile, your other phone will automatically get logged out of it's profile and erased.
    I am on AT&T Ah, so, I will need need go find that other thread on moving from one phone to another. Thanks for reminding me. Phone should arrive tomorrow!
  2. #42  
    Hey anybody who impersonated, the Wiki has been updated with tokens required to revert back to ATT Pre3. Same instructions, different tokens.
    The Original Owner of the AT&T Pre3
  3. #43  
    Quote Originally Posted by quiestbml View Post
    No... HSPA+ only exists on the AT&T network. If you're using another network, you won't get it. Plain and simple.
    If you're referring to the US, you're probably correct.

    Other carriers in other countries (e.g. Australia) have 850MHz cellular networks that leave AT&T's 'faux G' speeds in the dust.

    -- Rod
    johncampanale likes this.
  4. #44  
    Quote Originally Posted by frantid View Post
    I donīt think so, the first use app starts when you turn on the phone the first time. It is the app responsible for the prompt to choose the language. So if you've chosen your language, then the limits are already on the phone.

    If it's a new device, erasing is not that big of a deal. I live in an unsupported country so I have to activate with Impostah. Erasing is just one of the steps. It doesn't take more than 5 minutes. With a new device there aren't that many things you have to reinstall after an erase.

    After the Impostah steps (if you need to use Impostah because of app catalog, not required for this to work). With a new device, it's pretty simple:

    1. Install the patch with webOS QI. -- it will say you have to install lsdiff and gnu patch, do that as well.

    2. Erase Apps and Data. It will reboot.

    3. Setup your new phone without Att's gsm radio limits.
    I got an error when trying to install it.
    "ERROR: An error occurred while attempting to apply attunlimited.patch
    Unable to connect to WebOS-Internals' servers.
    Cannot download AUPT scripts for the patch.

    Was this patch made the "proper" way? I'm wondering why I get this error and nobody else has mentioned it. Maybe I'm doing something wrong.
    Oh, and data doesn't work on my AT&T Pre 3 w/ my Gophone SIM.
  5. #45  
    Quote Originally Posted by rogerkang View Post
    I got an error when trying to install it.
    "ERROR: An error occurred while attempting to apply attunlimited.patch
    Unable to connect to WebOS-Internals' servers.
    Cannot download AUPT scripts for the patch.

    Was this patch made the "proper" way? I'm wondering why I get this error and nobody else has mentioned it. Maybe I'm doing something wrong.
    Oh, and data doesn't work on my AT&T Pre 3 w/ my Gophone SIM.
    It just means exactly what it says. It needs to talk to the servers before applying the patch. So if your data isn't working and you are using Internalz Pro, it won't install. You would have to use webOS QI if you don't have data on the phone.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  6. #46  
    Quote Originally Posted by ToniCipriani View Post
    Bluetooth PAN = tethering via Bluetooth.

    Also if you're referring to the phone showing H+ instead of 3G, H+ only appears if you run on AT&T. There are reports that the phone is still on HSPA+ even if 3G is displayed, someone on Telstra demonstrated that already. H+ is merely cosmetic.
    You mean that I can send any file via Bluetooth....mp3, photos, etc. ??????
    El Sendero del Samurai: Lealtad, Paz Interna, Paciencia y Meditar a los pies de Buda

    Samsung Galaxy S4 + Root / HP TouchPad 4G + CM10 / iPod Touch 5 + Jailbreak 6.1.3
  7. marysm's Avatar
    Posts
    139 Posts
    Global Posts
    140 Global Posts
    #47  
    Quote Originally Posted by sshaka View Post
    You mean that I can send any file via Bluetooth....mp3, photos, etc. ??????
    I think it is just the tehering for data sharing. I *really* want file transfers!!
  8. #48  
    Quote Originally Posted by frantid View Post
    It just means exactly what it says. It needs to talk to the servers before applying the patch. So if your data isn't working and you are using Internalz Pro, it won't install. You would have to use webOS QI if you don't have data on the phone.
    I was using WebOS Quick Install on my computer. Very odd...I will try again...
  9. #49  
    Has anyone noticed anything new with the 2.2.3 update?
  10. #50  
    Quote Originally Posted by rogerkang View Post
    I was using WebOS Quick Install on my computer. Very odd...I will try again...
    They could have been working on the servers. I could not get to them this morning.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  11. marysm's Avatar
    Posts
    139 Posts
    Global Posts
    140 Global Posts
    #51  
    Quote Originally Posted by frantid View Post
    ...1. Install the patch with webOS QI. -- it will say you have to install lsdiff and gnu patch, do that as well.

    2. Erase Apps and Data. It will reboot.

    3. Setup your new phone without Att's gsm radio limits.
    OK, I did this, but what did I get? Can I share my data with my TouchPad? How? Sorry for being thick. Thanks.
  12. #52  
    I rebooted my laptop and it installed with WebOS Quick Install.
  13. #53  
    Quote Originally Posted by marysm View Post
    OK, I did this, but what did I get? Can I share my data with my TouchPad? How? Sorry for being thick. Thanks.
    You should be able to select whether you want 3g or 2g data. Also it re-enables bluetooth PAN. Some people like to select 2g in bad signal areas to save battery. If you go into phone preferences, do you see the selector for data type now?

    I've never done PAN myself, but the basic idea is that you could tether over bluetooth and use wifi or the cell network for the internet. I don't know why Att would disable that, maybe because they can't track it like regular tethered????
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  14. marysm's Avatar
    Posts
    139 Posts
    Global Posts
    140 Global Posts
    #54  
    Quote Originally Posted by frantid View Post
    You should be able to select whether you want 3g or 2g data. Also it re-enables bluetooth PAN. Some people like to select 2g in bad signal areas to save battery. If you go into phone preferences, do you see the selector for data type now?
    Hum, no. I see "data usage" on/off under "network" in the phone app prefs.

    I've never done PAN myself, but the basic idea is that you could tether over bluetooth and use wifi or the cell network for the internet. I don't know why Att would disable that, maybe because they can't track it like regular tethered????
    How would I do the tethering? Do I need the "free tether" app?
  15. #55  
    Quote Originally Posted by marysm View Post
    Hum, no. I see "data usage" on/off under "network" in the phone app prefs.
    That means it did not work. There must be something different between the veer and the Pre3, or the fact that I did it first using Impostah to activate it.

    If you want to continue to experiment, I can try to figure out why it did not work. If not then I understand, not too many people want to erase their devices to test it.

    I will have to modify that post.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  16. #56  
    I have to apologize to those that tried the patch I posted earlier.

    It seems there is a difference in the Veer and Att Pre3. It is not as simple as the Veer. I believe to get this to work on the Pre3 you would have to remove the files that tell the system first use ran. But this is just an educated guess (based on the documentation in the customization service source code) and not a confirmed fact as I do not own an Att Pre3. Just the veer.

    If you have applied the patch, you don't have to do anything more unless you really want to get this working. It won't damage your system to leave the Pre3 as is.

    It just means that extra steps were taken on the Pre3 to prevent what we are attempting to do.

    The following files and directories might have to be removed before erasing the device. You can use the linux commands to remove them. If you don't know how to run these commands on your Pre3, then you probably should not attempt this:
    Code:
    rm /var/luna/preferences/ran-first-use
    rm -r /var/palm/data/file_.usr.palm.applications.com.palm.app.firstuse_0/
    rm -rf /var/luna/data/Customization
    Last edited by frantid; 10/01/2011 at 06:57 AM.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  17. marysm's Avatar
    Posts
    139 Posts
    Global Posts
    140 Global Posts
    #57  
    Thanks, frantid. I noticed something last night. My device info says bluetooth profiles are: HFP/HSP, A2DP, PBAP, PAN, AVRCP, OPP, SPP, MAP and HID. I have no idea what any of those are, but PAN is there. I doubt your original patch made that appear. So, maybe the AT&T Pre3 already has PAN? But what can I do with it? I can't figure out how to tether. And are any of those "profiles" able to do file transfers?

    Oh, and sorry to everyone for us hijacking this thread!
    Last edited by marysm; 10/01/2011 at 10:12 PM.
  18. #58  
    That is odd. It's like it partially worked. PAN is definitely removed on my stock veer. I have 2, 1 I have in devmode not activated. I'm trying to figure out how to modify it without erasing it. But maybe the Pre3 is different.

    I was able to pan tether to a mac, but I didn't try to configure forwarding. If you search you will find threads on it. But freetether is probably the easiest method.
  19. #59  
    Quote Originally Posted by rogerkang View Post
    I got an error when trying to install it.
    "ERROR: An error occurred while attempting to apply attunlimited.patch
    Unable to connect to WebOS-Internals' servers.
    Cannot download AUPT scripts for the patch.

    Was this patch made the "proper" way? I'm wondering why I get this error and nobody else has mentioned it. Maybe I'm doing something wrong.
    Oh, and data doesn't work on my AT&T Pre 3 w/ my Gophone SIM.
    I got the same error using Win 7 64.
    With Win XP it worked fine.
  20. #60  
    could someone give me advice how to proceed. i was having this problem:

    help with "blank" messaging app

    so i copied all data from usb and then used the 'erase apps and data' option on the phones' reset menu. on restart, would come to the 'rethink possible' screen and endlessly reboot.

    so went to trusty webos doctor 2.2.4 and had to use the hold volume button on start to get into usb mode as doctor would not detect phone otherwise. now, doctor freezes at 8%- removed cable and restarted and same result.

    what should i do now?
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions