Page 1 of 2 12 LastLast
Results 1 to 20 of 37
Like Tree4Likes
  1.    #1  
    There appears to be only 1 webos doctor from webos Internals and that version does not work with ATT pre3. It shows incompatibility.

    Can anyone provide me with a webOS doctor for the ATT pre3 that actually works?

    Thanks.
  2. #2  
    at&t never sold the phone, so there my never be a doctor.
  3. #3  
    There isn't one yet...
  4.    #4  
    I know that, so does this mean we are ***** out of luck then if anythin were to ever happen to the ATT pre3?

    I am so frustrated. My pre3 is in a continuous boot loop and i just want to restore it.
  5. #5  
    did you contact palm support? They have to be able to support these devices somehow
  6.    #6  
    come on' this device was never released in the US. what makes you think that even if i somehow magically obtained one, they'll have customer support.
  7.    #7  
    im trying to use command lines now, but i have no idea how to use it.

    i downloaded the latest SDK, and put my phone into the usb boot mode by (power > Vol. Up)

    can anyone give me tips on how to use the SDK to enter command lines?
  8.    #8  
    I am already there. I opened novaterm and connected my device via shif+ctr+C.
    after it shows that it is connected, anything i type comes up as command not found.

    can anyone explain why it does that?
    I've even pasted a command so there is no possible way it does not exist.
  9. #9  
    I have no way to help you, but I have already posted this; if you are an AT&T Pre 3 owner, then you are a Spartan at Thermopylae. There will be no Doctor, there will be no updates, there will be no help of any kind from HP or AT&T. Don't complain about it. Deal with it. Spartans do not complain. Spartans only prepare for glory.
    Cantaffordit and Pilotovef like this.
  10.    #10  
    okay, just tell me how type something that will at least shot valid. because everything im typing is showing command not found.
  11.    #11  
    Does anyone know how to make the pre3 EU webos doctor work for ATT pre3?

    Does it has to be a serial number thing or what? can we trick it?
  12. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #12  
    Folks, search is your friend. There's even a wiki on pre3 impersonation on webos-internals.

    -- Sent from my HP TouchPad using Communities
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  13. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    343 Global Posts
    #13  
    Quote Originally Posted by Cantaffordit View Post
    did you contact palm support? They have to be able to support these devices somehow
    I contacted them on a seperate issue and they told me since the phone was not officially released in the US there will be not warranty support.
  14.    #14  
    Quote Originally Posted by Mize View Post
    Folks, search is your friend. There's even a wiki on pre3 impersonation on webos-internals.

    -- Sent from my HP TouchPad using Communities
    at this point, im just trying to find a way to use command lines. because everything i am typing comes up as "command not found" in novaterm.

    i am able to connect my pre3 via computer and it shows the huge usb logo on the screen, and i am able to see connectivity via novaterm terminal, but anything i type is invalid and cannot be found.


    anyone's help would be great. im pretty stuck here for hours.

    no one has been able to help.




    Is there a hard reset button that doesnt require having to be in the phone's OS? already tried power+flick mute button,
    power+Y
    option+R+sym

    all doesnt work and are only soft resets
  15. #15  
    Quote Originally Posted by dumplinknet View Post
    at this point, im just trying to find a way to use command lines. because everything i am typing comes up as "command not found" in novaterm.

    i am able to connect my pre3 via computer and it shows the huge usb logo on the screen, and i am able to see connectivity via novaterm terminal, but anything i type is invalid and cannot be found.


    anyone's help would be great. im pretty stuck here for hours.

    no one has been able to help.




    Is there a hard reset button that doesnt require having to be in the phone's OS? already tried power+flick mute button,
    power+Y
    option+R+sym

    all doesnt work and are only soft resets
    Is Developer Mode on?

    Pre 3 Impersonation - WebOS Internals
    Here is how to change the tokens
    The Original Owner of the AT&T Pre3
  16. #16  
    Quote Originally Posted by dumplinknet View Post
    *** Can someone who has changed the tokens on the ATT pre3 to EU pre3 upload the modified webosDoctor that you created? Thanks.
    forum guidelines prohibit doing this, or even asking someone to do this. Sorry.
  17. #17  
    Whoa, I did not read the part about the boot loop. How about pulling the battery?

    And hey, you don't need the phone on to make the modified doctor. I have my backup of tokens in case you need a backup.
    The Original Owner of the AT&T Pre3
  18. #18  
    gee that kind of sucks. would this even still apply given that the att pre 3 was never released?
    anyways, hope dumplinknet gets a helping hand one way or another.
  19.    #19  
    thx. id appreciate any help i can get right now.
    i feel like i am the only one in this boat. sooner or later someone will have the same problem i am having.
  20. #20  
    If you're in a boot loop, could you not memboot instead of redoctoring?
Page 1 of 2 12 LastLast

Posting Permissions