Results 1 to 7 of 7
  1.    #1  
    Hello,

    I've used "webosdoctorp220mantawr.jar" to restore my pre3 and when I finally finished I had a surprise ... I can't restore data and only let me to click the try again button.

    Does anybody knows if you have to restore a german unbranded pre3 only to german language or if you can restore to a different language?

    I'm completely lost and I can't find an answer
  2. #2  
    You need to have a good cellular signal to restore the data. I had that problem once, too. I just kept trying and then it worked sometime... I think I even rebootet the phone once, you might try that also.

    The language should not matter, that's only a system setting, as far as I know.

    -- Sent from my Palm Pre3 using Forums
  3.    #3  
    Quote Originally Posted by Garfonso View Post
    You need to have a good cellular signal to restore the data. I had that problem once, too. I just kept trying and then it worked sometime... I think I even rebootet the phone once, you might try that also.

    The language should not matter, that's only a system setting, as far as I know.

    -- Sent from my Palm Pre3 using Forums
    I'll try again later
  4.    #4  
    Help,

    I've tried to refresh near 30 times without any kind of luck.

    I've good signal but the phone doesn't charge my profile.

    I'm quite lost and I don't know what can be happening to the phone. I've restored to german and nothing works.

    Please ... is there any other way to solve this issue?
  5. #5  
    perhaps you want to try the impostah bypass activation method which gets the phone working with a full wifi signal and then you can log into the account

    Or try a new account; If the new account works then just try switching back to your original account and see if that solves it.
  6.    #6  
    If I select erase data my phone has been stolen this will erase all the data but ... I wll be able to recover the phone or just ... brick the phone to make the phone unusable?

    I'll be waiting for your answer.

    Thanks for all.
  7.    #7  
    I've created a new profile and it has solved the problem.

    Thanks for your help

Posting Permissions