Page 1 of 2 12 LastLast
Results 1 to 20 of 26
Like Tree2Likes
  1. rbyrne's Avatar
    Posts
    252 Posts
    Global Posts
    254 Global Posts
       #1  
    After updating my bing maps the icon has become a transparent square on my launcher. I have done a phone reset but this has not addressed the issue. I looked to removing the app but there is no option to do so.

    Any ideas, anyone else experienced this?
  2. #2  
    restart the phone and it should come back.
  3. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #3  
    Also noticed this and re-boot wont fix it.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  4. #4  
    Also got this problem. Tried lunar restart, full reboots, removing app through Internalz Pro and Xterm and reinstalling using Impostah... No change. Odd.

    -- Sent from my Palm Pre3 using Forums
  5. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #5  
    Funny (or not)... have the same issue after updating the app yesterday... Restarted the phone as well but still same issue.

    When typing maps on the "Just type.." the resulting app icon is a blue one with green croissant moon. That said, the Launch&Search section shows the Normal Maps icon...
  6. #6  
    me too.

    app still works but no icon.

    anyone notice anything new? Pretty sure the Pre3 version didn't have pushpins before.
  7. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #7  
    As I had to do multiple webos doctor (tried to "impostash" my Pre 3 after putting in the Sim card, without success), I did update the Maps app a couple time early this week without problem... It is only since updating it yesterday that I now have the transparent icon.
  8. #8  
    Yes, the icon seems to be missing...

    But it looks like the app is improved, now the app opens to current location, searching nearby streets are recognized correctly and seems faster...
  9. #9  
    Same Problem here. Updated yesterday....app icon gone. It sometimes shows a crescent blue moon, but most of the time is blank. weird.
  10. #10  
    Yes there is no icon anymore. But instead of complaining I would say it's a gread update. Seems to work much better now.
  11. #11  
    Icon is definatly gone ...

    and why is there no function to select a Contact with adress data in the profile if you want to search the map or create a route?
  12. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #12  
    Strange enough, since the update, it seems something has solved another issue I had with incoming calls not displaying appropriate names and photos from people in my contact app... I can finally now figure out who's calling me!
  13. #13  
    Same here in france
  14. rbyrne's Avatar
    Posts
    252 Posts
    Global Posts
    254 Global Posts
       #14  
    Glad its not just me! i havn't tried out the new maps yet as ive had no need to but glad everything else works fine, i send an error report off to the author so hopefully we will see another update soon with this little icon fix included
  15. #15  
    Hello

    i'm a french user and i had the same problem. I found the solution in the french webos forum.

    Here is the link if this could help …

    Le Forum de webOSfrance / BingMaps 3.1.17 : Icone invisible dans le launcher
  16. #16  
    Quote Originally Posted by celine.k92 View Post
    Hello
    i'm a french user and i had the same problem. I found the solution in the french webos forum.
    Here is the link if this could help …
    Le Forum de webOSfrance / BingMaps 3.1.17 : Icone invisible dans le launcher
    For English readers I write with a summary of what the French user "avelane" has discovered.
    In the last update all appinfo.json for all locale diferent of en_us (de_de, en_ca, en_cn, en_gb, es_es, es_mx, es_us, fr_ca, fr_fr, it_it, zh_cn and zh_hk) have error in the line that shows the icon. I confirm that other Palm apps have correct appinfo.json.

    Instructions:
    1) With InternalzPro go to:
    /media/cryptofs/apps/usr/palm/applications/com.palm.apps.maps/resources/
    2) Choose your locale folder (es_es for Spanish from Spain, fr_fr for French from France
    or en_gb for English for Great Britain, and so on)
    3) Inside that folder a lone appinfo.json exist.
    4) Open it and edit the third line. Change:
    "icon": "icon.png" with
    "icon": "../../icon.png" (as "main" and "splashicon" in same file)
    5) Save file and Luna Restart.
    Spanish translator of Outline Tracker, UberCalendar, sconix's advanced patches, and other MIA webOS apps. HP Pre 3 and HP TouchPad 64 GB (Español_España, es_es)
  17. uptherams's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #17  
    I've been trying all day to fix this with no success until now... I love you guys!
    deewalker and gabriel like this.
  18. #18  
    Quote Originally Posted by CptOx View Post
    For English readers I write with a summary of what the French user "avelane" has discovered.
    In the last update all appinfo.json for all locale diferent of en_us (de_de, en_ca, en_cn, en_gb, es_es, es_mx, es_us, fr_ca, fr_fr, it_it, zh_cn and zh_hk) have error in the line that shows the icon. I confirm that other Palm apps have correct appinfo.json.

    Instructions:
    1) With InternalzPro go to:
    /media/cryptofs/apps/usr/palm/applications/com.palm.apps.maps/resources/
    2) Choose your locale folder (es_es for Spanish from Spain, fr_fr for French from France
    or en_gb for English for Great Britain, and so on)
    3) Inside that folder a lone appinfo.json exist.
    4) Open it and edit the third line. Change:
    "icon": "icon.png" with
    "icon": "../../icon.png" (as "main" and "splashicon" in same file)
    5) Save file and Luna Restart.
    Sorry, I can't seem to get this to work...if I open the json file from internalz, it opens an Impostag card and I have the option to 'browse', 'view' or 'load'. None of these options lets me edit the file. How do I edit it?

    Also, I'm unsure what you mean by point 4...maybe it will be clear once I can edit the file but what do you mean by 'as "main" and "splashicon" in same file'?

    Thanks!

    -- Sent from my Palm Pre3 using Forums
  19. #19  
    Thanks to CptOx and merci to avelane - the fix does it's job
  20. #20  
    Quote Originally Posted by mark-dj View Post
    Sorry, I can't seem to get this to work...if I open the json file from internalz, it opens an Impostag card and I have the option to 'browse', 'view' or 'load'. None of these options lets me edit the file. How do I edit it?

    Also, I'm unsure what you mean by point 4...maybe it will be clear once I can edit the file but what do you mean by 'as "main" and "splashicon" in same file'?

    Thanks!

    -- Sent from my Palm Pre3 using Forums
    You need to register InternalzPro as handler for text editor. When you install Impostah the app register itself to handler *.json files.

    Instructions:

    1) In InternalzPro in Preferences in Text Editor Preferences toggle to Yes in "Register as file handler".
    2) In palm app "Device information" go to Preferences and in "Default applications" go to .JSON and choose Internalz Pro as handler.

    I think when you edit the file, you understand the step 4). I mean that line:
    "main": "../../index.html" is correct but "icon": "icon.png" is not correct because refers to a file that it is two folders up and that is the origin of the problem.
    Spanish translator of Outline Tracker, UberCalendar, sconix's advanced patches, and other MIA webOS apps. HP Pre 3 and HP TouchPad 64 GB (Español_España, es_es)
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions