Page 10 of 10 FirstFirst ... 5678910
Results 181 to 195 of 195
Like Tree7Likes
  1. #181  
    Anyone notice this? I got a new 8" tablet and started using the hotspot more. Quite frequently the moment I connect to it, phone would spontaneously reboot.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  2. #182  
    My maps icon has disappeared with the most recent Bing Maps update.
    The notification light flashes occasionally when playing games
  3. #183  
    Just noticed this morning, possibly on the Veer as well.

    Calculator M+, MR and MC buttons don't work occasionally. Usually on the first try to push a number onto memory, it results in a NaN.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  4. #184  
    Quote Originally Posted by ToniCipriani View Post
    Just noticed this morning, possibly on the Veer as well.

    Calculator M+, MR and MC buttons don't work occasionally. Usually on the first try to push a number onto memory, it results in a NaN.
    I get this fairly often on my 2.2.4 FrankenPre2, but I don't recall if it was a problem for 1.4.5 - that was too long ago... So perhaps across all webOS 2.2.4 or 2.x?
  5. #185  
    Quote Originally Posted by tschmidt84 View Post
    hi! I've seen a centralized bug reporting thread in the touchpad forum, and maybe this would be a good idea for the pre3 also? to make life easier for the few remaining webos developers at hp...and to make improvements to 2.2 more likely. what do you think? cheers, thomas



    [NOTE]
    *Staff Note*

    Please use this thread for reporting bugs found on your Pre3.
    Be sure to follow the directions in Post #4 below.
    Any off-topic, or non-bug posts will be deleted.
    [/NOTE]
    i have a Hp pre3 new mobile from usa AT&T lock, but i cannot unlock from bangladesh, it is possible? or not please tell me.
  6. #186  
    If anyone is still using the Pre3... (I refuse to give up)

    My Pre3 has been stalling and crashing. It has always spontaneously restarted, but this is happening more often. Now sometimes it just hangs while loading or running a program, and I can only fix it by pulling the battery. Between these two, it happens two or three times a day.

    Does anyone know if there's software causing this, or a patch that'll fix it? Any help would be IMMENSELY appreciated!
    Last edited by Dalibu; 04/20/2015 at 04:11 AM.
  7. #187  
    Quote Originally Posted by Dalibu View Post
    If anyone is still using the Pre3... (I refuse to give up)

    My Pre3 has been stalling and crashing. It has always spontaneously restarted, but this is happening more often. Now sometimes it just hangs while loading or running a program, and I can only fix it by pulling the battery. Between these two, it happens two or three times a day.

    Does anyone know if there's software causing this, or a patch that'll fix it? Any help would be IMMENSELY appreciated!
    Can you be more explicit about the "it has always spontaneously restarted" ? Did it happen as brand new ? Because if so, is hardly normal
  8. #188  
    Quote Originally Posted by Dalibu View Post
    If anyone is still using the Pre3... (I refuse to give up)

    My Pre3 has been stalling and crashing. It has always spontaneously restarted, but this is happening more often. Now sometimes it just hangs while loading or running a program, and I can only fix it by pulling the battery. Between these two, it happens two or three times a day.

    Does anyone know if there's software causing this, or a patch that'll fix it? Any help would be IMMENSELY appreciated!
    Does this happen when you snap the phone shut? It could be the loose battery issue. I had that problem, though it would usually restart.
  9. #189  
    I had that issue with my Pre 3. Strangely, replacing the battery resolved the issue. Twice.
  10. #190  
    Quote Originally Posted by ananimus View Post
    I had that issue with my Pre 3. Strangely, replacing the battery resolved the issue. Twice.
    Ooo, thanks ananimus, I'll give that a try!

    For everyone else that helped; yes there's been times throughout the life of my three different pre3's where I will pick up my phone and it has the "I just restarted" passcode screen, hence spontaneous. It would happen randomly in my bag, on the touchstone, and sometimes while I was using it - the screen goes pixellated and fades to black, then the phone restarts. It happened on three different devices so I figured it was a normal thing.

    This stalling problem is new though - only started since March, so I thought it might be due to the shutdown. I feel like it happens more when I'm out of the house (i.e. not on wifi) but I don't know why that would cause it. I'll try the battery thing
  11. #191  
    The pixellated screen/fade-to-black thing also occurs on a 'press power button & turn mute-switch on<-->off 3 times' ~ basically a deep-reset.
    Perhaps momentary loss of power due to poor battery/connections results in the same thing happening?

    To minimize this possibility anyway, I fit a thin strip of card packing behind the lower edge of the battery, in order to then press the other end more securely against the phone's power contacts.

    Maybe also try cleaning the terminals of both with a cotton-bud & a little alcohol too?


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
    petbull likes this.
  12. #192  
    Quote Originally Posted by Mutoidi View Post
    To minimize this possibility anyway, I fit a thin strip of card packing behind the lower edge of the battery, in order to then press the other end more securely against the phone's power contacts.

    Maybe also try cleaning the terminals of both with a cotton-bud & a little alcohol too?

    This is what I did when I was having the exact symptoms described. Never had it again. A business card is the perfect thickness.
  13. #193  
    Thanks guys - I tried the small piece of business card but it didn't fix the problem and just made it harder to pull the battery this afternoon it stalled four times in the space of half an hour.. I have a backup pre3 set up so I guess this one is at the end of its life
  14. #194  
    have you tried swapping batteries? I would rule that out before switching to a new device.
  15. #195  
    I did, yeah - three different batteries and the crashing kept happening on all of them. It's definitely battery-related, but the rest of the phone is messing with the batteries.

    Some more testing later: I'm still using that particular phone, even though I have to pull the battery and restart every time I want to use it (it lasts for roughly 2 mins of use then crashes again). It doesn't crash when it's on the touchstone, but does occasionally spontaneously restart.

    The first battery that I kept using seems to have shrunk under the plastic. The second one goes through wild ups and downs of battery % - even while sitting on the touchstone, it will suddenly go from 100% to 0% charge within 10 minutes.

    Very, very weird. I'm nervous about switching to my backup phone though, as I didn't finish setting up all the apps before the server shutdown and I still don't want to lose the HP device altogether! Gah.
Page 10 of 10 FirstFirst ... 5678910

Posting Permissions