Page 8 of 8 FirstFirst ... 345678
Results 141 to 151 of 151
Like Tree11Likes
  1. #141  
    Quote Originally Posted by JCTerrier View Post
    Good for you.

    In that post #14. how did you understand step 5
    (Run the doctor like normal (boot holding r key))

    Thanks for your help
    Best Regards
    JCT
    Easy... just run the doctor and follow the instructions. It will tell you to reboot the phone and hold down the "R" key on they keyboard when the system is turning on. It will display the USB mode screen and the Doctor will continue from there. It is not any different from running the doctor with any other image.
  2. #142  
    Quote Originally Posted by cyph911x View Post
    wow guys, its just skype. i understand the importance of video to video messages, and video calls, but seriously, is this really that big of a deal? I get it, military to wife, and bf to gf and sexskypeing but for real. sit at your computer, which apparently all of you have, and use skype. holy moly.

    personally IF it was available, i would download it, but unless im in the app cataloge and see skype, im not downloading it.. i would get it for the "i have skype on my phone" effect only.. or to skype my exgirlfriend so i can see her ta-ta's

    guess its that important for some of you to see your ex's ta-ta's lol

    UNLESS there is a REALLY SIMPLE way to do it, like how simple webos doctor is, her ta-ta's will be forever imprinted in my memory =P
    FYI I have a whole lot of contacts and phone numbers in Skype. I make international calls and North American calls through Skype. I rarely ever have used it for video calling. If you don't need it you don't have to do anything about it. I guess you only get her "ta-ta's" in your memories for real
  3. #143  
    Quote Originally Posted by ahsirg View Post
    Ok i have installed pretty much everything skype related from the pre3 (well, not really 'installed', just loaded via novacom in appropriate places)
    When trying to login the following happens:
    skypevalidator : *** var/skypekit found
    skypevalidator gstQueryResult failed: unknown

    The binary files all seem to run ok, except for skypem giving the error

    root@Ryhor Burakou's Palm Pre:/bin# skypem
    [2011-09-20 22:39:31:191] [0x3557ae10] [notice] [skypem]: skypem starting...

    (process:4348): LunaService-CRITICAL **: Error in /home/reviewdaemon/projects/nova/oe/BUILD-roadrunner/work/luna-service2-2.0.0-125/125/src/transport.c:2359

    (process:4348): LunaService-CRITICAL **: Invalid permissions for com.palm.skype
    skypem: error opening -- luna-service: Invalid permissions for com.palm.skype (/home/reviewdaemon/projects/nova/oe/BUILD-roadrunner/work/luna-service2-2.0.0-125/125/src/transport.c:2359)
    stop: (02853/484384765) Job not changed: skypekit
    root@Ryhor Burakou's Palm Pre:/bin#
    So I'm still getting the dependency error when i try to install the skype ipk (trying using the one from the VzPre3 doctor, for better or worse) about skypem.

    So I started skypem, but surprisingly it started fine for me:

    # /usr/bin/skypem
    [2011-10-22 18:21:53:647] [0x3557ae10] [notice] [skypem]: skypem starting...
    [2011-10-22 18:21:53:662] [0x3557ae10] [notice] [skypem]: skypem started.

    but then came other issues--
    Code:
    [2011-10-22 18:24:28:320] [0x3557ae10] [error] [skypem]: mobileMode: s_skype still null.
    [2011-10-22 18:27:03:475] [0x3557ae10] [error] [skypem]: IMSend failed: trigger does not have returnValue: true
    [2011-10-22 18:27:03:476] [0x3557ae10] [error] [core.messageService]: Invalid argument (22) - sender='com.palm.activitymanager' method='sendIM' payload='{"$activity":{"activityId":2,"callback":{"serial":446655718},"creator":{"serviceId":"com.palm.skype"},"name":"Skype Service pending messages watch","requirements":{"internet":{"bridge":{"state":"disconnected"},"isInternetConnectionAvailable":true,"vpn":{"state":"disconnected"},"wan":{"state":"disconnected"},"wifi":{"bssid":"00:13:10:FA:2F:0C","interfaceName":"eth0","ipAddress":"192.168.0.113","isWakeOnWifiEnabled":false,"networkConfidenceLevel":"excellent","onInternet":"yes","ssid":"370Chad","state":"connected"}}},"trigger":{"errorCode":-3970,"errorText":"kind not registered: 'com.palm.immessage.skypem:1'","returnValue":false}}}'
    [2011-10-22 18:27:03:477] [0x3557ae10] [error] [skypem]: IMSendCmd failed: trigger does not have returnValue: true
    [2011-10-22 18:27:03:477] [0x3557ae10] [error] [core.messageService]: Invalid argument (22) - sender='com.palm.activitymanager' method='sendCommand' payload='{"$activity":{"activityId":3,"callback":{"serial":912042842},"creator":{"serviceId":"com.palm.skype"},"name":"Skype Service pending commands watch","requirements":{"internet":{"bridge":{"state":"disconnected"},"isInternetConnectionAvailable":true,"vpn":{"state":"disconnected"},"wan":{"state":"disconnected"},"wifi":{"bssid":"00:13:10:FA:2F:0C","interfaceName":"eth0","ipAddress":"192.168.0.113","isWakeOnWifiEnabled":false,"networkConfidenceLevel":"excellent","onInternet":"yes","ssid":"370Chad","state":"connected"}}},"trigger":{"errorCode":-3970,"errorText":"kind not registered: 'com.palm.imcommand.skypem:1'","returnValue":false}}}'
    [2011-10-22 18:27:03:545] [0x3557ae10] [error] [skypem]: loginStateQuery failed. error -3970 - db: kind not registered
    This is on a VzPre+ metadr'd to 2.1, which I'm using as a test subject since I don't want to screw up the skype on my VzPre2. It's possible that skypem is starting ok since all the Vz skype dependencies are met properly on my device, so i don't think this is hopeless. or maybe i got lucky. I also had to copy dependencies over (libmojodb.so and its dependency libdb-4.8.so), i assume you did those as well but wanted to make sure i mentioned that for thoroughness.

    Seems like all that might be required is to make sure the relevant things are registered in the right places, which i assume would require tweaking of some DBs somewhere.
    I assume this has to be done first, as the pre3 seems skype-ready out-of-the-box, just requiring installation of skype from the appcat. (Which it'll prompt you to do if it's not yet installed, further asserting the existence of some info somewhere.)

    I tried to remove the depends: skypem line from the control file in the ipk, but that didn't seem to help. (maybe rm'ing depends is more complicated than i thought..)
    but that's enough research for now..
    palm lineage: VzPre+ to Pre2 to Pre3, now using a AT&T Pre3 on wifi and Panda Touchpad.
    DU unlock codes available (Veers, Pres, etc, Oh my!)
    Has Pre3s & tpFauxG for sale!
    (Sales prices always less than ebay)
  4. #144  
    Quote Originally Posted by br0kenneckbrace View Post
    I'm on Singtel, using the AT&T webOS 2.2.3 rom
    (phone came with 2.2.0 -- I used Impostah to activate US App Catalog, and then doctored to 2.2.3 before restoring my profile)
    Does it make a different if you apply the 2.2.3 OTA upgrade or doctor it to 2.2.3? Also, when I got the Touchpad before I got the Pre 3, I selected US as my default store on my WebOS account. I'm using the same account on the Pre 3 now- how do I know if I am in the US store or not? I have an unlocked AT&T version and am in the Middle East.

    Thanks
  5. #145  
    Quote Originally Posted by sanaking View Post
    It really is in the app catalog! Wow..
    http://developer.palm.com/appredirec...palm.app.skype

    As mentioned, 2.2 required. I wonder if an impostah install could handle that dependency too.. if I didn't have a VzPre2 i'd try this.. (I assume it'll mess up my non-wifi skype, hrmm..)
    When I click on that link from my Pre, I get the message "This application is not available for your Carrier"

    How do I get around that? Do I have to install the EU Doctored version?
  6. #146  
    Quote Originally Posted by ajaffarali View Post
    When I click on that link from my Pre, I get the message "This application is not available for your Carrier"

    How do I get around that? Do I have to install the EU Doctored version?
    As mentioned repeatedly, just download a doctor with Skype (either the EU Pre 3 or the Verizon Pre 3), extract the ipk, and install it. Don't just swap the wr.tar for the att.tar as you may cause a version problem and lock your profile into a version 9.9.9 problem. http://forums.precentral.net/hp-pre-...s-9-9-9-a.html

    Seriously, it's dead simple. not sure why this horse is being flogged over and over and over again.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  7. #147  
    Did as suggested! And it installed just fine.
    Thanks

    Quote Originally Posted by everythingsablur View Post
    As mentioned repeatedly, just download a doctor with Skype (either the EU Pre 3 or the Verizon Pre 3), extract the ipk, and install it. Don't just swap the wr.tar for the att.tar as you may cause a version problem and lock your profile into a version 9.9.9 problem. http://forums.precentral.net/hp-pre-...s-9-9-9-a.html

    Seriously, it's dead simple. not sure why this horse is being flogged over and over and over again.
  8. #148  
    Quote Originally Posted by everythingsablur View Post
    As mentioned repeatedly, just download a doctor with Skype (either the EU Pre 3 or the Verizon Pre 3), extract the ipk, and install it. Don't just swap the wr.tar for the att.tar as you may cause a version problem and lock your profile into a version 9.9.9 problem. http://forums.precentral.net/hp-pre-...s-9-9-9-a.html

    Seriously, it's dead simple. not sure why this horse is being flogged over and over and over again.
    Isn't that ipk older than what's available in the appcat? I don't know what the diffs are, but.. something to keep in mind
    palm lineage: VzPre+ to Pre2 to Pre3, now using a AT&T Pre3 on wifi and Panda Touchpad.
    DU unlock codes available (Veers, Pres, etc, Oh my!)
    Has Pre3s & tpFauxG for sale!
    (Sales prices always less than ebay)
  9. #149  
    Isn't that ipk older than what's available in the appcat? I don't know what the diffs are, but.. something to keep in mind
    No clue. For those of us where Skype isn't available in the appcat, it's a moot point. Do you want a working Skype (old version or not), or no Skype at all? Easy choice.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  10. #150  
    FYI: Updated the other thread with this info.

    Using an unlocked AT&T Pre3 (with T-Mobile sim). The phone version is 2.2.3 and Skype is available and was downloaded from the HP App Catalog.
  11. #151  
    Quote Originally Posted by hi-phile View Post
    FYI: Updated the other thread with this info.

    Using an unlocked AT&T Pre3 (with T-Mobile sim). The phone version is 2.2.3 and Skype is available and was downloaded from the HP App Catalog.
    In the US maybe. Not globally.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
Page 8 of 8 FirstFirst ... 345678

Posting Permissions