Results 1 to 16 of 16
  1. sylau90's Avatar
    Posts
    128 Posts
    Global Posts
    264 Global Posts
       #1  
    HI,just want to ask anyone experience this?

    When I'm using the back swipe or forward swipe on the gesture area in an app(i think it is only happens to full-swipe)...sometimes the light bar keep staying on(when i touched it,it is in full brightness,but when it staying on,it in dimmed light) and then it will only turn off,when I touch the light gesture area again.


    Anyone experience this?any solution to solve this weird behaviour?
  2. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    343 Global Posts
    #2  
    Is this the first time you own a webOS phone?
  3. sylau90's Avatar
    Posts
    128 Posts
    Global Posts
    264 Global Posts
       #3  
    Quote Originally Posted by 9520G View Post
    Is this the first time you own a webOS phone?
    Yes,it is the first time,but before that I have to let you know,I already installed the patch that disable the light bar while I'm in-app....

    So,is it usual when I use back swipe,the dimmed light will keep staying on?
  4. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    343 Global Posts
    #4  
    Go to preware and check under "installed packages" to make sure it is indeed installed.
  5. #5  
    If you have an open app, the light bar will stay on. It took me a bit to figure this out and get used to it.
  6. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    343 Global Posts
    #6  
    I get my pre 3 on Wednesday, but I like this new feature. I love that little light bar. When I had my pre minus and they got rid of the middle button I was upset than I got my pre plus and its definitley better without the button.
  7. sylau90's Avatar
    Posts
    128 Posts
    Global Posts
    264 Global Posts
       #7  
    Thanks everyone for the kind replies.However,i haven't got my answer yet.

    Wish this picture can let you know the situation clearly.In this picture,there is no app is running.And i just simply do a full back swipe on homescreen,the light bar will stay on as long as the screen is on or i touch the gesture area again,then its only off.As i said its dimmed light,not the full brightness light while you opening an app.

    Twitpic - Share photos and videos on Twitter


    Please tell me this is normal.
    Last edited by sylau90; 09/20/2011 at 12:33 AM.
  8. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    343 Global Posts
    #8  
    Not too many people have a pre3 yet so it will be harder getting an answer. Ill report back in a couple days.
  9. #9  
    When I have no apps running the light is off here. What exactly do you mean by "full back swipe on homescreen"?
  10. #10  
    Quote Originally Posted by sylau90 View Post
    HI,just want to ask anyone experience this?

    When I'm using the back swipe or forward swipe on the gesture area in an app(i think it is only happens to full-swipe)...sometimes the light bar keep staying on(when i touched it,it is in full brightness,but when it staying on,it in dimmed light) and then it will only turn off,when I touch the light gesture area again.


    Anyone experience this?any solution to solve this weird behaviour?
    I have the 'Disable Lightbar' patch installed and I too have noticed similiar behaviour on my Pre3. Actually at times I notice the light on for no rhyme or reason. I touch the gesture area and the light goes away.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  11. #11  
    I don't have that patch installed and sometimes light stays when no apps are open. Sometimes it go away right after closing any open apps.
  12. #12  
    it stays on as a guide for where the gesture area is.
  13. #13  
    Quote Originally Posted by sylau90 View Post
    Thanks everyone for the kind replies.However,i haven't got my answer yet.

    Wish this picture can let you know the situation clearly.In this picture,there is no app is running.And i just simply do a full back swipe on homescreen,the light bar will stay on as long as the screen is on or i touch the gesture area again,then its only off.As i said its dimmed light,not the full brightness light while you opening an app.

    Twitpic - Share photos and videos on Twitter


    Please tell me this is normal.
    Yes, that's what I was talking about in my reply above. It stays on like that
  14. sylau90's Avatar
    Posts
    128 Posts
    Global Posts
    264 Global Posts
       #14  
    Quote Originally Posted by Cantaffordit View Post
    it stays on as a guide for where the gesture area is.
    thanks everyone for the replies,I got the answer now...it is normal behaviour...I thought that the light bar is defected.
  15. #15  
    Quote Originally Posted by Cantaffordit View Post
    it stays on as a guide for where the gesture area is.
    ??? Hmmm... How come the Pre2, Pre+ & Pre- did noy need aguide to the gesture area. I am sorry but that just sounds silly, unless you are just kidding.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  16. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
    #16  
    there are three lights, not one. Very close together. 123

    when I swipe from right to left with no cards open, the lights flicker in the order 321

    when I swipe from left to right, the lights flicker in the order 123

    maximizing or minimizing the launcher flashes 2, then 1+3

    when an application is maximized the 123 lights are on

    in card view mode, all lights are off
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9

Posting Permissions