Results 1 to 15 of 15
  1.    #1  
    looking for performance patches for my pre3

    I already installed
    muffle system logging
    remove dropped packet logging
    unthrottle download manager

    any suggestions?
  2. #2  
    Don't use enyo apps.
    Disable flash in browser.



    You could also try JSTop and Auto Garbage Collect (or manually gc from time to time), reduces TMC messages.
  3. #3  
    Quote Originally Posted by Garfonso View Post
    Don't use enyo apps.
    Disable flash in browser.



    You could also try JSTop and Auto Garbage Collect (or manually gc from time to time), reduces TMC messages.

    how easy is it to tell the difference between an enyo/mojo app?
  4. #4  
    Jstop

    EOM overlord monitoring

    Remove untrusted SSL certs

    Quiet powered messages

    Unset CFQ IO scheduler



    Also don't forget the LOGS tweak.
  5. #5  
    Quote Originally Posted by eighthree View Post
    how easy is it to tell the difference between an enyo/mojo app?
    Hm... I think that's not easy if you can't see the source of the app... on a Pre3 it's quite easy, because currently it nearly kills the device (at least that's what happend with all enyo apps that I tried, especially papermache, which is a great app on my TP )...

    I think the only thing to be sure, is if you see the enyo moving panes...

    I hope they'll fix enyo on the Pre3 soon. Would be great.
  6. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #6  
    what is the LOGS tweak?
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  7. #7  
    Quote Originally Posted by Mize View Post
    what is the LOGS tweak?
    Type #*LOGS# in the telephone app and tap the call button. Up comes a logs preferences dialog in which you can delete all logs and set logging to minimum
  8. trott3r's Avatar
    Posts
    110 Posts
    Global Posts
    178 Global Posts
    #8  
    Hmm i cannot get a capital "G" in phone app as it always does a "6"

    I tried copy n paste but that doesnt work either.

    Works fine in memo app!

    Anyone else have this problem?
    thanks
    Running WebOS v2.24 on HPalm Pre3
  9. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #9  
    Just hit the numbers corresponding to LOGS
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  10. trott3r's Avatar
    Posts
    110 Posts
    Global Posts
    178 Global Posts
    #10  
    Yeah that worked fine thanks
    Running WebOS v2.24 on HPalm Pre3
  11. #11  
    thanks for that guys, done them all.
  12. #12  
    I tryed to do the same without success. GSM Pre 3 on O2. Tryed #*LO6▀* (quertz Keyb.) from the keyboard and also #*5647* (phone dialer) and #*LO47*, it start a call and then I herd the "voice" who says "Sorry, the number you have called is not available" (but in german). Any clues?
  13. #13  
    Quote Originally Posted by saf69 View Post
    I tryed to do the same without success. GSM Pre 3 on O2. Tryed #*LO6▀* (quertz Keyb.) from the keyboard and also #*5647* (phone dialer) and #*LO47*, it start a call and then I herd the "voice" who says "Sorry, the number you have called is not available" (but in german). Any clues?
    No on the DIALLER APP, not the keyboard. #*5647# (don't forget the second hash, not an asterisk)

    -- Sent from my Palm Pre3 using Forums
  14. #14  
    Careful, some "performance" tweaks actually caused me many problems. I am not sure which one (or combo) but I stopped getting text messages and my battery drained about 200% faster.

    I am getting the best performance following a WebOS doctor complete wipe and a daily reboot.
  15. #15  
    Thanks!

    Got it working, set up to minimum, let┤s see what happen!

Posting Permissions