Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47
Like Tree3Likes
  1. drewBB's Avatar
    Posts
    46 Posts
    Global Posts
    57 Global Posts
    #41  
    Quote Originally Posted by johnnygewitter View Post
    That's strange, I still have black bars. Could you please attach your prog.xml that I can compare and see what I did wrong? Thanks.
    Sorry - Had a busy couple of days, here's my prog.xml (had to change extension to .txt)

    Made another minor change to it, but hopefully it will work for you.
    Attached Files Attached Files
    Last edited by drewster_uk; 09/25/2011 at 07:17 AM.
  2. #42  
    Quote Originally Posted by drewster_uk View Post
    Sorry - Had a busy couple of days, here's my prog.xml (had to change extension to .txt)

    Made another minor change to it, but hopefully it will work for you.
    First of all, thanks
    You removed 480x320 and 400x320, too, right?
    Doesn't work at all for me, I attached a screenshot.
    With "800x480,480x320,400x320" it works, but with black bars. Strange.

    Another thing I noticed is that between my prog.xml and yours this is different:

    <!-- Application parameters. -->
    <node id="APPLICATION"
    program_id="HEROES OF KALEVALA"
    name="Heroes"

    (this is yours) - mine says: program_id=KALEVALA" and name="Heroes of Kalevala"
    Did you change that and if so, why? You have version 1.1.0 right?

    Cheers
    Attached Images Attached Images
  3. drewBB's Avatar
    Posts
    46 Posts
    Global Posts
    57 Global Posts
    #43  
    Quote Originally Posted by johnnygewitter View Post
    First of all, thanks
    You removed 480x320 and 400x320, too, right? - Yes
    Doesn't work at all for me, I attached a screenshot.
    With "800x480,480x320,400x320" it works, but with black bars. Strange.

    Another thing I noticed is that between my prog.xml and yours this is different:

    <!-- Application parameters. -->
    <node id="APPLICATION"
    program_id="HEROES OF KALEVALA"
    name="Heroes"

    (this is yours) - mine says: program_id=KALEVALA" and name="Heroes of Kalevala"
    Did you change that and if so, why? You have version 1.1.0 right? - Yes I cHanged those as I like one line of text under the icon.

    Try This:
    Under the "reference _resolution" line near the top, add this line underneath

    features="AUTOSCALE"

    Cheers
    1
  4. #44  
    1
    but this prog.xml file is only present in 1 game , not for all the games. Sparkle doesn't have prog.xml


    -- Sent from my HP TouchPad using Communities
    - HP Veer --
  5. #45  
    Quote Originally Posted by drewster_uk View Post
    1
    Ok, I give up, it just does not work, I tried every possible combination of changing the resolutions and AUTOSCALE, I either get scrambled graphics or black bars.
    You had fullscreen with the prog.xml you attached? There's no AUTOSCALE anywhere in there. When I use the exact same prog.xml as you do, I do not have fullscreen. And no fullscreen with AUTOSCALE either. What kind of sorcery is this? I give up
  6. #46  
    Many Mojo apps can be updated by simply adding this inside the of the index.html




    Jason , there is a way to find a line to imptimize games resolution ?
    Last edited by wolfgart; 09/26/2011 at 01:15 PM.
    - HP Veer --
  7. #47  
    Bump, should be stickied (at least Jason's post about fixing this)
    "Many Mojo apps can be updated by simply adding this inside the <head></head> of the index.html
    Code:
    <meta name="viewport" content="height=device-height" />"
Page 3 of 3 FirstFirst 123

Posting Permissions