Results 1 to 5 of 5
  1. ridmaur's Avatar
    Posts
    10 Posts
    Global Posts
    149 Global Posts
       #1  
    Is it just me or is someone else experiencing the same; twice today my Pre 3 just started rebooting itself while in the middle of a phone call. Anything to fix this? At its base this should be a reliable phone device and I am starting to doubt that based on my recent experiences.
  2. #2  
    you got any patches on that may be doing somethign weird?
  3. #3  
    Quote Originally Posted by ridmaur View Post
    Is it just me or is someone else experiencing the same; twice today my Pre 3 just started rebooting itself while in the middle of a phone call. Anything to fix this? At its base this should be a reliable phone device and I am starting to doubt that based on my recent experiences.
    I have not seen this myself, though I've only made a half dozen calls on my phone in the past week.

    What I did experience which I didn't like though is the Pre3 would lose connectivity to my bluetooth headset during calls (only happened on one night where I made the majority of my calls), a few seconds after connecting the bluetooth would just cut out and the pre3 would lose contact with the headset. That has never, ever ever happened to me on my Pre- or my Sanyo feature phone in the past couple of years - Plantronics headset. In all cases the connection was lost within about 8 seconds of the call connecting. Phone was about 3-4 feet from the headset (max).

    I don't know how likely this is but when that happened my TP had it's bluetooth on and was in proximity to the Pre3, the first time the bluetooth headset lost connectivity the Pre3 went and connected to the TP. (the other times it did nothing). So I don't know if there was some "contention" going on with the TP and the headset fighting over who could talk to the pre3 or not. That would be the major difference between the Pre3 and my other phones is the other phones had no other BT devices they ever talked to.
  4. ridmaur's Avatar
    Posts
    10 Posts
    Global Posts
    149 Global Posts
       #4  
    Yes, could be patches (from Preware) that I installed. I will first see whether I can rid of them and if that will improve the situation. A phone rebooting in the midst of a call is useless.
  5. #5  
    theres a lot of patches that clash/misbehave with the advanced system patches, its that feature packed that other "1 at a time" patches that do the same/similar things can clash, i had to remove everything and start from scratch after a lot of errors/issues.

    its just down to install them 1 at a time and see how thigns go, then carry on adding more till you find a culprit and remove it.

Posting Permissions