Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1. tchaten's Avatar
    Posts
    78 Posts
    Global Posts
    83 Global Posts
       #1  
    So I've had my Pre 3 for around 24 hours - at work my two touchstones don't work - I'll plug it in get it to 100% - do a reboot and leave it on the TouchStone which charges my Pre 2 and Veer quite nicely. I come back 90 minutes later and it drops from 100 percent to 80 percent.

    My Touchstone I have at home works like a champ with the Pre 3 - it charges it up really fast and efficiently - any ideas on why some TouchStones work better than others - I'm plugging the ones at work into a power strip - at home its a wall - not sure if that makes a difference - it doesn't for all other webOS devices.

    Ideas - this is getting frustrating ...
  2. #2  
    Just for grins - bring one of the working touchstones to work WITH the charger and cable. Try switching each part one at a time to see what part matters (if any). Alternately take one of the non-working units home and do the tests there. Be sure to label the sets as A and B before starting or you are sure to lose track of the parts that belong in each set. (An A-Touchstone, A-Cable, and A-USB/AC Adapter and a B-Touchstone... etc)

    Good luck... this is odd.
  3. #3  
    Very odd, but Unclean (great handle!) has got the right idea. You might need to draw a table with all those A/B/C variations just to keep it straight. At least I'd get confused.

    In any case, FWIW, I only have two touchstones and they both work perfectly. But, I'm interested in your findings as I've been thinking of picking up two more, after I pass my Pre+ to my wife.

    EDIT: By "Unclean" I meant "Unclevanya". Damn TP AutoCorrect!
    Last edited by circadia; 09/14/2011 at 07:17 PM.
  4. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #4  
    Are you getting the charging indicator on the Pre3?
  5. #5  
    Sometimes the charging coil seems to be to close to the phone. Try putting a post-it on the touchstone.

    I have to touchstones one only works with the post-it.
  6. tchaten's Avatar
    Posts
    78 Posts
    Global Posts
    83 Global Posts
       #6  
    Yes - I make sure of that before expecting it to charge (in reply to charging indicator)
  7. #7  
    I got 3 Touchstones, unfortunately "Pre -" ones, all of them work, but (I think I need an "of course" here) Exibition Modus will not start automaticaly. The phone simply just do not know that it is on a TS. Still, one for office, 2 at home, not that bad.
  8. Jozz's Avatar
    Posts
    148 Posts
    Global Posts
    149 Global Posts
    #8  
    Quote Originally Posted by saf69 View Post
    I got 3 Touchstones, unfortunately "Pre -" ones, all of them work, but (I think I need an "of course" here) Exibition Modus will not start automaticaly. The phone simply just do not know that it is on a TS. Still, one for office, 2 at home, not that bad.
    Here too. I only have one Touchstone from Ebay.
  9. #9  
    And why the hell we can not use TS with USB on PC? Why do we need an extra wall charger for it? I tryied at office with my PC USB... nothing... only with wall charger (and original USB cable).
  10. Jozz's Avatar
    Posts
    148 Posts
    Global Posts
    149 Global Posts
    #10  
    Quote Originally Posted by saf69 View Post
    And why the hell we can not use TS with USB on PC? Why do we need an extra wall charger for it? I tryied at office with my PC USB... nothing... only with wall charger (and original USB cable).
    I think the USB port might produce not enough power for the TS. I also found out that using another USB wallplug doesn't work with the TS. Only the original Palm version works here.
  11. #11  
    The USB port definitively does not output enough power. You can try and charge any smartphone on your USB port, it will take longer. If you put your phone to heavy use, it might even drain your battery although it gets power from USB...

    A standard USB data port (like the ones from your PC) can only provide 500mA at maximum (or the other way round: the device is only to allowed to draw 500mA from it at maximum).
    A wall outlet can provide up to 2A. The old Palm wall charger provides 1A, the TouchPad charger offers 2A. That's why you can't charge a TP with an old Palm charger, but you can run the TS with the new 2A charger... I tested that.

    But, only buying some wall charger that offers 1A and upwards, won't help. Usually the wall charger "announces", that it offers more than 500mA by short cutting the data-pins of the USB connector (which does not harm anything ). But during my tests, that does not seem to be enough for the TS to recognize the wall charger correctly as high power outlet... I'm not sure why, because there are reports that short cutting works... but for me the TS definitively only works with original Palm/HP wall chargers and nothing else that I tested. The cable was not an issue for me... but most micro usb connectors won't correctly fit into the TS.

    But for me also all TS I have work with my Pre3 and all start the exhibition mode. I'm not sure if I have a "Pre-" one... I have one that I bought from ebay together with a Pre- but at that date the Pre+ was already released... so, no clue.
  12. #12  
    The TS I am using at office (Probably the sames at home) is palm branded, with "P/N: 157-10123-00" on the back (bottom) of it. It also has "Input 5v-DC" on it. It is quite small and heavy, and the "gripp all rubber surface" on the buttom rocks. I agree with you about the USB micro cable. It sucks! I had an "old" cable here, from another mobile, and I cuted some plastics out of it to make it fit (this was the cable I was using to load from my PC). Exhibition definetely do not work. And it only charges with the original cable.

    I have a car charger, I will give it a try someday and will write here if it worked. The idea behind TS is really great. And I might also test it wiwth other cables/wall plugs, I will put my foudings here.
  13. Jozz's Avatar
    Posts
    148 Posts
    Global Posts
    149 Global Posts
    #13  
    Quote Originally Posted by saf69 View Post
    The TS I am using at office (Probably the sames at home) is palm branded, with "P/N: 157-10123-00" on the back (bottom) of it. It also has "Input 5v-DC" on it. It is quite small and heavy, and the "gripp all rubber surface" on the buttom rocks. I agree with you about the USB micro cable. It sucks! I had an "old" cable here, from another mobile, and I cuted some plastics out of it to make it fit (this was the cable I was using to load from my PC). Exhibition definetely do not work. And it only charges with the original cable.

    I have a car charger, I will give it a try someday and will write here if it worked. The idea behind TS is really great. And I might also test it wiwth other cables/wall plugs, I will put my foudings here.
    Mine is exactly the same.

    It came in a Verizon Wireless branded package with the text : FITS Palm Pixi & Pre.
  14. #14  
    Actualy I am wondering, why can I load my pre with an USB cable, but the same USB cable can not be used to load through TS? I mean, I understand the 5VDC 0,5A / 2A reason, but I would be tented to think that TS loading and direct USB loading needs the same power/current. Can be that the TS needs more, but I am not facing it to be faster than my USB port.
    P.S. Mine als, "Fits Palm Pixi and PRe" (or otherwise).
  15. #15  
    my experience, 2 touchstones from Pre. 2 chargers (one Pre one Pre3). I had 1 problem, when I used non-Palm/HP cable - the charging when on and off all the time. Once I switched to original Palm/HP cable, all is fine.


    cheers,
    Pete
  16. #16  
    me - I have 3 touchstones(that are in use there are 4 more that haven't been used) , and 2 pre3s, my first pre3 works on all 3 touchstones no problem, my 2nd pre3 I've only tested on one touchstone(so far, planning on migrating to it this weekend since it is QWERTY vs my current AZERTY) and works no problem.
  17. #17  
    can someone tell me whats the part number of pre3 touchstones
  18. tchaten's Avatar
    Posts
    78 Posts
    Global Posts
    83 Global Posts
       #18  
    They all work now - maybe the battery needed to get some cycles in or perhaps my placement is just getting better as I use the larger Pre 3 more
    Pre 3 QWERTY, The Veer, GSM Pre 2 and GSM Pixi Plus - 64GB White TouchPad and 32GB Black TouchPad
  19. #19  
    So, I got an extra AC adapter (HAMA) for my work office TS. It has 1.000mA (1A) output power, which I was not sure would work.

    Well, it got my Pre from something like 48% Battery up to full battery in something like 1,5 Hour. I was impressed, way faster than my USB cable to my work PC (which needs something like 9 Hours to do 20%-100% on "charge only").

    Also presentation modus worked very fine! Automaticaly! No idea why it would not work with the oter 2 TS at home with original Pre cable, altought in one of them, fur sure, it is loading the battery.

    The Phone got unfortunately really, really hot! (more info on this issue here: http://forums.precentral.net/hp-pre-...ouchstone.html).

    I have basicaly 3 questions:

    A - What happen to the phone if we let it on the TS? I mean, will this (despite heating) on the middle or long term damage the battery? Does the phone take his power from the battery (and it from the TS) in this case, or directly from the battery and the Battery will be kept under "maintenance" load? How smart is the battery charger or management on the phone?

    B - Perhaps this is more interesting and important, as it it more practical: How much the TS does really need to decently load a PRE 3? I wanted to have a 2A charger (even found a 4A charger!), but since I could give it backit if it would not work, I tryed a "middle" one (also more cheapper), as I knew a 500mA would probably not work. But what about a 750mA, or 800mA? I even found ones with less than 500mA, but I think that this won't work (otherwhise my USB would!).

    C. What happen if we use both together? USB cable and TS? I will try this today in the afternoon and will probably put an answer here (I am tended to say it won't).
  20. #20  
    Ah! Forgot to say: Presentation Modus work but only in portrait mode, not on landscape (works but I need to turn my head side to watch it!).
Page 1 of 2 12 LastLast

Posting Permissions