Results 1 to 9 of 9
  1.    #1  
    I searched but it looks i'm the only one with this problem?

    I can't play games like NFS Undercover, Blades of Fury & Let's Play Golf on my Pre3

    Install goes well, start of the game and video intro also.
    But when playing the games the background seems very dark, almost black, only some grey. Some items are in color (d-pad/maps).

    Games like Earthworm and Fifa10 runs perfect.

    Anyone?
  2. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #2  
    Quote Originally Posted by ZeroZorro View Post
    I searched but it looks i'm the only one with this problem?

    I can't play games like NFS Undercover, Blades of Fury & Let's Play Golf on my Pre3

    Install goes well, start of the game and video intro also.
    But when playing the games the background seems very dark, almost black, only some grey. Some items are in color (d-pad/maps).

    Games like Earthworm and Fifa10 runs perfect.

    Anyone?
    I've experienced the same issue.
    Games installs correctly, run/starts, show intro, then view is all blackened (not playable).
    Need for Speed, Assassins Creed, Asphalt 5, Sand Storm, lots of Gameloft games.

    Any solutions?

    Regards,

    -pretoo-
    Last edited by pretoo; 10/14/2011 at 05:51 AM.
    Pre3 (UK, QWERTY, Unlocked)
    webOS 2.2.4 (Build 3175), with UberKernel
    UK App Catalog via Impostah
    Orange [PL]
  3. #3  
    There seem to be problems running most of the gameloft games on both the TP and the Pre3.

    Not heard anything about them sorting it out, but I wouldn't hold your breath.
  4. #4  
    Heres how you fix the issue.

    1) Install Game. Reboot device.

    2) Download attached file (first unzip it) to usb drive

    3) In Internalz, navigate to the usb drive and copy the attached file to:

    Code:
     /media/cryptofs/apps/usr/palm/applications/(whatever game)
    Attached Files Attached Files
  5. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #5  
    Works for me (at least in Assassin Creed - the one I've checked).
    Thank You rmausser!

    -pretoo-
    Pre3 (UK, QWERTY, Unlocked)
    webOS 2.2.4 (Build 3175), with UberKernel
    UK App Catalog via Impostah
    Orange [PL]
  6. #6  
    Yay! NFL2010 works now. Thanks very much!
  7. #7  
    Thanks for this patch, works nicely with Need for Speed Undercover. Doesn't seem to make a difference to Driver though...

    -- Sent from my Palm Pre3 using Forums
  8. #8  
    I can also say it works in Assassin's Creed and Asphalt 5.

    -- Sent from my Palm Pre3 using Forums
  9. #9  
    As Phreemann wrote, it didn't helped much with Driver! The menu is working better and I can even see something sometime but it's still very black.

    Any idea?

Posting Permissions