Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. gastr's Avatar
    Posts
    149 Posts
    Global Posts
    190 Global Posts
       #1  
    i'm noticing something different, perhaps a bug, on my Pre3 compared to my Pre+: when Carbon or Foursquare trigger a notification these apps play their own sound, and then webOS plays the calendar notification sound afterwards. on the Pre+ I only got the former and not the latter.

    this is really annoying because i have my alarm sounds up quite loud (so that it wakes me!), and every ten minutes when i get a Carbon twitter update i get the nice subtle Carbon "click" sound and then this ridiculously loud "duh duh ding!!!" sound of the calendar notification. the Pre3 has a seriously loud speaker!

    i have my phone on silent a lot of the time in order to prevent the sound playing.

    is it just me? am i missing a setting? can we make a patch to fix it?
  2. gastr's Avatar
    Posts
    149 Posts
    Global Posts
    190 Global Posts
       #2  
    i'm guessing it's just me then!

    having my phone on silent all the time is really not a solution i'm happy with.
  3. #3  
    Not sure if it's the same thing, but when a group of emails would come through on my Pre+, I would get one "duh ding". When I get a group of emails on my Pre3, I get a duh-ding for each one. It's a bit annoying with one of my accounts which can't do IMAP. So, it pop3s every 10 or so minutes. And when a group of them comes through then the sound is crazy. I'm sure there's a way to turn it off but it might need a patch.
  4. gastr's Avatar
    Posts
    149 Posts
    Global Posts
    190 Global Posts
       #4  
    yeah that happens to me too, but i can't remember what the behaviour was on the pre+. i guess if it would "ding" multiple times then i'd have remembered, so it's probably as you describe.
  5. #5  
    I've had this on my Pre 3, I changed my message alert to a custom sound and every time I'd get a message, my custom sound would play followed immediately by one of the standard sounds which was really annoying. I eventually figured out that it was because my custom sound was quite short, the standard sound that also played was slightly clipped at the start. I edited my sound using Audacity to add a couple of seconds of silence on the end and it cured the problem, I only get my sound playing now.
  6. #6  
    Quote Originally Posted by gastr View Post
    i'm guessing it's just me then!

    having my phone on silent all the time is really not a solution i'm happy with.
    I get it too - with carbon. But I am not so sure it is every time.

    On a separate note, Carbon background refresh/notifications for new twits (i.e when Carbon is not running) also seem to be working intermittently.
  7. gastr's Avatar
    Posts
    149 Posts
    Global Posts
    190 Global Posts
       #7  
    Quote Originally Posted by Amohazab View Post
    I get it too - with carbon. But I am not so sure it is every time.
    you're right, it isn't every time, but it seems to be most times.

    Quote Originally Posted by Amohazab View Post
    On a separate note, Carbon background refresh/notifications for new twits (i.e when Carbon is not running) also seem to be working intermittently.
    yeah, likewise. although i think this is carbon's issue, not webos'- it used to happen on my Pre+ as well, since the last carbon update. guess they broke something.
  8. gastr's Avatar
    Posts
    149 Posts
    Global Posts
    190 Global Posts
       #8  
    Quote Originally Posted by tesla View Post
    I've had this on my Pre 3, I changed my message alert to a custom sound and every time I'd get a message, my custom sound would play followed immediately by one of the standard sounds which was really annoying. I eventually figured out that it was because my custom sound was quite short, the standard sound that also played was slightly clipped at the start. I edited my sound using Audacity to add a couple of seconds of silence on the end and it cured the problem, I only get my sound playing now.
    if this is related to the Carbon issue then i guess it's because Carbon's sound is so short (it's just a subtle "click"). perhaps the Pre3 webos build has a bug related to this.

    i wonder if i can get hold of the Carbon sound and pad it out as you have done.....
  9. gastr's Avatar
    Posts
    149 Posts
    Global Posts
    190 Global Posts
       #9  
    Quote Originally Posted by Amohazab View Post
    I get it too - with carbon. But I am not so sure it is every time.

    On a separate note, Carbon background refresh/notifications for new twits (i.e when Carbon is not running) also seem to be working intermittently.
    forgive me for resurrecting this thread, but now that dots & lines have a Pre3 and are submitting a new build with fixes, i asked them about this sound issue. they can't repro it, perhaps because their Pre3 is on v2.2.3 (ATT & Verizon build version- v2.2.0 is EU/ROW). @Amohazab which version are you on? anyone experiencing this bug on v2.2.3?
  10. #10  
    Well, I can tell you is not just Carbon. I have the same issue with the built in message app, though I've come to notice that only when I have the Triangle short set up. This is my favourite sound for messaging and annoys me to change it but that has solve it for now.
  11. gastr's Avatar
    Posts
    149 Posts
    Global Posts
    190 Global Posts
       #11  
    @tesla i did the same as you with the carbon sound (1.mp3), adding a second of silence to the end. it seems to have done the job as i haven't had an instance of the double-sound-playing issue in about 24 hours. thanks @tesla!!
  12. #12  
    Yup. Same here. I just turned em on vibrate for emails

    -- Sent from my Palm Pre3 using Forums
    Nokia 3210 > TRACPHONE? > SAMSUNG E330 > HTC DASH > LG VX8350 > PALM PRE+ > HP PRE3 VZW

    Yes, the HP PRE 3 is amazing, Yes its fast, Yes it was a dumb move for HP to cancel it, YES its worth the price, If you have been reading this so far, you should have one sitting on your computer desk next to you, smiling. Enjoying the best purchase ever.
  13. #13  
    I sometimes get a KLING KLONG after getting an email (using Shimmer for the notify sound), but I can't really narrow down what triggers it.
  14. EvilSpants's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #14  
    I am getting the same bug. Or maybe it's not really a bug. I would assume there is a way to fix this issue in the software somewhere? More specifically, I have been able to replicate this bug in the messaging app. But I am not sure if this will affect other ones.
    Last edited by evilspants; 01/06/2012 at 07:19 PM.
  15. #15  
    I mistyped, it's actually the default alarm noise I get, not a kling klong.
  16. marysm's Avatar
    Posts
    139 Posts
    Global Posts
    140 Global Posts
    #16  
    I get this, at least I did before 2.2.4 (I'm not sure if it still happens). I can't tell what triggers it.
  17. #17  
    I get it too. Also is there a patch to disable sounds for low battery?
  18. #18  
    gastr, sorry I missed your update, glad you got it sorted.

    andrewhime, it's the notification.wav sound in /usr/palm/sounds (or if not then alert.wav, can't remember which now). Although I'm guessing when it gets played, it's not using this file but another copy somewhere else as I tried at one point deleting them but the sound still happened.

    In case it's useful to anyone, after my last post on this I did still get the odd occurance of the extra sound playing but not often. I've since replaced more notification sounds with custom ones, all of which were quite short (less than 1 second) but I've lengthened each to around 3 seconds by adding silence, and I've never had the problem reoccur since.
  19. #19  
    Ehm, not to intrude here, but I've read the thread and... I never got any sound when receiving emails, only the lightbar blinks. (no patches applied)
  20. #20  
    It seems that whenever I get an sms notification from a contact with a custom notification (patch) it is often followed by the same sound that I get for calendar reminders. Not always, but often. Its quite annoying.

    -- Sent from my Palm Pre3 using Forums
Page 1 of 2 12 LastLast

Posting Permissions