Results 1 to 9 of 9
  1. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
       #1  
    Wifi works find until a reboot and then it will no long associate with any access points. Last time I had to do a complete wipe and restore to get it back.

    Pre3 on 2.2 build 3171

    Installed homebrew patches:

    Advanced Reset Options
    Muffle System Logging


    Services:

    FileMgr
    SysToolsMgr Service


    Linux Applications

    GNU Patch
    Homebrew JSJSJS $Service$ $Framework$
    Lsdiff


    From past experience one-by-one uninstallation does not seem to bring back WiFi, but I will try it again today.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  2. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
       #2  
    This is curious. I changed my wifi sleep settings to sleep and now it associates. Changed back to not sleep and it still associates...?

    -- Sent from my Palm Pre3 using Forums
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  3. nips's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
    #3  
    Quote Originally Posted by Mize View Post
    This is curious. I changed my wifi sleep settings to sleep and now it associates. Changed back to not sleep and it still associates...?

    -- Sent from my Palm Pre3 using Forums
    i had a similar issue, got 3 Touchpads, 1 Pre3, 1 iPad, 1 iPhone 4 and 1 Playbook! all connecting to my access point..... every now and then the WebOS devices would refuse to connect but other devices would be fine. No matter what i tried they just would not connect and then magically would suddenly work, very random.

    So the work around i found was to give every device a reservation in dhcp and change the channel on the wifi and now have not had a single issue for about 5 days!

    So not sure what was to blame the Belkin router or the WebOS implementation of wifi!
  4. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
       #4  
    I was guessing that something malforms the wifi configuration and then changing the setting forces the OS to rewrite it.

    Most of my devices already have reserved IPs (I use a capture portal to keep my kids from surfing too late on school nights but need certain servers to have constant WAN access) so I'll set one up for the pre3 here eventually.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  5. #5  
    Quote Originally Posted by Mize View Post
    This is curious. I changed my wifi sleep settings to sleep and now it associates. Changed back to not sleep and it still associates...?

    -- Sent from my Palm Pre3 using Forums
    curious indeed, but I can confirm this.
    Ever since I use my new pre3 I had probs connecting to wifi, when I never did with my pre-. now I put it into wifi sleep mode, voilá!
  6. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
       #6  
    Quote Originally Posted by acc12 View Post
    curious indeed, but I can confirm this.
    Ever since I use my new pre3 I had probs connecting to wifi, when I never did with my pre-. now I put it into wifi sleep mode, voilá!
    I only have to toggle it once.
    After a reboot it can't connect to anything. Change the sleep mode there and back and all is good again.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  7. #7  
    is it only a problem for a particular router?
  8. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
       #8  
    Quote Originally Posted by Cantaffordit View Post
    is it only a problem for a particular router?
    Don't know yet. Both of my access points are the same. Neither Veer nor TP have any issues. I'll test it out at work on Monday.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  9. #9  
    Has anyone come to any conclusions on this?
    PalmPilot, PalmIIIc, Treo 650, Pre, Pre 3, Nokia 1020, Lumia 950

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton

Posting Permissions