Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
Like Tree7Likes
  1. #21  
    Quote Originally Posted by Rallan View Post
    Hi. I'm totally new with WebOS. Can someone tell me where I get this patch and how I install it?
    Here is the detailed info: Application:Preware - WebOS Internals

    However, in the official app catalog, for a mere $0.99, you can get the newcomer's guides to homebrew: https://developer.palm.com/appredire...g.preware.docs

    And don't forget Canuck Coding's guide; which you can learn more about on the front page of precentral.net https://developer.palm.com/appredire...cationid=10452
    This space for rent or lease. Inquire within.
  2.    #22  
    Quote Originally Posted by MudShark22 View Post
    If this was a 20 page thread with 400 posts; perhaps you would be right.
    However, in a 14 post total thread (at the time) and the answer was @ post #9; that would indicate a less than honorable attempt at reading.
    The answer at post 9 is ambiguous. There are two quoted questions and a one worded answer: "yes".

    Since both those questions ask the same thing, but in opposite fashion, it's hard to tell what the answer actually means.

    Anyway, back to topic
  3. i3
    i3 is offline
    i3's Avatar
    Posts
    98 Posts
    #23  
    Quote Originally Posted by MudShark22 View Post
    If this was a 20 page thread with 400 posts; perhaps you would be right.
    However, in a 14 post total thread (at the time) and the answer was @ post #9; that would indicate a less than honorable attempt at reading.
    lol!
    installed this patch already,
    would also like to see that backing up tip...
    thanks
  4. #24  
    Hey, I wasnt sure that
    ...the manual method of setting logging to error only...
    is the same than #*LOGS#.

    -> sorry for asking anyway

    p.s.: as you can see at my join date and number of posts , i dont ask often, rather using the SEARCH function
  5. #25  
    Quote Originally Posted by ineedsome View Post
    Hey, I wasnt sure that is the same than #*LOGS#.

    -> sorry for asking anyway

    p.s.: as you can see at my join date and number of posts , i dont ask often, rather using the SEARCH function
    Yes, manual method is what I meant by #*LOGS#

    I understood the response to be that the patch does more that setting logs to error only.

    Not had chance to look at the patch itself, but I do feel that the update has solved my feeling that something was not quiet right with the earlier patch.
  6. #26  
    I had terrible experiences with Muffle Logging patch in my heavily patched original Pre with 2.1. It made Mode Switcher suck memory like mad. The very Sconix was puzzled, and pointed at something broken in the webOS notification subscription system. Only a redoctor fixed it.

    But Sconix also told me that he has Muffle installed on every device with no problems, so perhaps I had bad luck. But really, things were alright before applying the patch. That's why I'm a bit scared to install it.

    Anyone out there has conflicts with Muffle in their Pre 3?
  7. #27  
    Just popped over here to say that I'm using Muffle System Logging for more than a week with no problems.
  8. #28  
    Quote Originally Posted by jcmarcos View Post
    I had terrible experiences with Muffle Logging patch in my heavily patched original Pre with 2.1. It made Mode Switcher suck memory like mad. The very Sconix was puzzled, and pointed at something broken in the webOS notification subscription system. Only a redoctor fixed it.

    But Sconix also told me that he has Muffle installed on every device with no problems, so perhaps I had bad luck. But really, things were alright before applying the patch. That's why I'm a bit scared to install it.

    Anyone out there has conflicts with Muffle in their Pre 3?
    I don't know if it is related to the Muffle logging patch, but I have had some issues with Mode Switcher on my Pre 3, such as that automatic switching doesn't stick - it returns to the default mode. I wanted to speedup my device, so I installed all of the recommended patches for that. However, without any significant difference in speed, I decided to also manually turn off all logs. As I thought the Muffle logging patch wasn't needed anymore, I uninstalled it. I also have most of Sconix Advanced System patches installed. I tend to need a decice restart about once a day to avoid the sluggishness that seems to build up.
Page 2 of 2 FirstFirst 12

Posting Permissions