Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    I searched the forum for a similar post but couldn't find any, so my excuses if this would be a repost.

    The problem that I have is when I receive a phone call the pre3 displays the number and not the name of the person calling me. It is something that I didn't had on the pre 2.
    The funny thing is, when I get an sms it does connect the right name to right the number.

    I searched the phone, ticked and modified setting with no result.

    I really appreciated the effort of HP to stimulate my memory and forcing me to memorize phone numbers, but it is annoying.

    Does anyone had a similar problem and found a solution?

    thx!
  2. #2  
    I had same problem on my veer. I put all numbers in international format and that sorted it
  3. #3  
    I think this is caused by country code. I have Veer and I have same problem too. The only solution is add same number to existed contact with & without country code. So it is double entry but so far this way can solved this problem.

    -- Sent from my Palm Veer using Forums
  4. #4  
    Why can't the US lear to simply store and display numbers in the internationally accepted format, ie. '+country code' 'area/city code' 'number'. More importantly the '+country code'. It is due to the refusal of the US to adhere to International standards that such issues arise. webOS 1.x.x was fine, but ever since webOS 2.x.x I can never get calls from US to display contact names. I have had to store all numbers for all my US contacts twice, with and without the '+country code'. Once for dialling out and the other for receiving calls. The US really needs to learn that there is a world beyond it's borders.

    PS: I don't mean any offence to the US or it's citizens. In fact for me it is a second home after India.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  5. #5  
    I have all numbers in international format (have for a long time) and it still happens. It shows the "voicemail" contact as calling for most people.

    Quite irritating.
    Check out Movie Diary.
  6. #6  
    Open 'Regional Settings'
    Click on Phone Numbers
    Select - US, Canada, Caribbean (+1)
    Reboot the phone.

    This should atleast solve the issue for people living in the US and receiving calls from the US.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  7. #7  
    slghtly off topic, but when i recieved a call from eBay (one of those automated ones), it came up with the number as well as "location: north america" underneath it.

    a nice touch i think
    Its better to be over the hill than buried under it.
  8. pangi's Avatar
    Posts
    59 Posts
    Global Posts
    60 Global Posts
    #8  
    Quote Originally Posted by Andyroochoo View Post
    slghtly off topic, but when i recieved a call from eBay (one of those automated ones), it came up with the number as well as "location: north america" underneath it.

    a nice touch i think
    yup noticed this on my Pre- with webos 2.0 the number has spaces throughout and it shows the suburb/location of origination....have to save these numbers against the contact unless someone knows another way?

    one call from HP support was from Hyderabad India, which surprised me - I assumed support would come from Penang (maybe I was confusing with Dell)
  9. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #9  
    Quote Originally Posted by reflex View Post
    I have all numbers in international format (have for a long time) and it still happens. It shows the "voicemail" contact as calling for most people.

    Quite irritating.
    Same here... Would have thought that to be quite a basic function of the phone...

    But hey, it's my first post here ... Yep, a happy new HP Pre 3 owners for a couple of days now. Really enjoying the OS... Had a Android phone before, which I really liked as it integrated well my Google stuffs (missing that a bit here), nonetheless, enjoying the WebOS ride for the moment.

    Tried to get a Touchpad during the firesales but I was one of those B&N screwed customers... So, have to only use my iPad 2! I really wanted a Touchpad ;-)
  10. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #10  
    Update... spent 2 hours chatting with HP customer service. After several regional settings changes, reboots, erase apps&data, webos doctor install, and 2/3 restores... nada... still always the same.

    I only "won" my issue to be escalated to a "specialist" ... what ever that means...
  11. #11  
    I ave the same problem , and today one hour with the support and they are not resolved this issue , , , coming soon
    "I have all numbers in international format (have for a long time in my Google account) and it still happens. It shows the "voicemail" and the number but not the callers id .... ".
  12. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #12  
    Called the europe number this time, and the issue is now escalated. They told me that they had other people calling... I can encourage everybody having the issue to call them to raise criticality of it.
  13. #13  
    I have this issue too.

    Singapore numbers show up fine for incoming calls, but hong kong phone numbers don't.

    All my numbers are in international format.
    Chris

    p.s. I have no problem with the Veer, just the Pre 3
  14. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #14  
    Had this problem in the messenger app but as soon as I added the international prefix to the contact it started working. I'm using google account to store contact in case it matters.
  15. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #15  
    Quote Originally Posted by Andreas View Post
    Had this problem in the messenger app but as soon as I added the international prefix to the contact it started working. I'm using google account to store contact in case it matters.
    I have the issue just for incoming calls, as correct names and photos are showing when I make calls... And messaging app works fine. Also have all my contacts in my Google account with appropriate international format (+<country_code>).

    I shall call them on Monday to follow up... And now report few other issues... Maps app icon is now transparent, can't access STIB - Se déplacer website (error 2061)
  16. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #16  
    Strange enough, since the Maps app update yesterday, it seems something has solved the issue I had with incoming calls not displaying appropriate names and photos from people in my contact app... I can finally now figure out who's calling me!

    Not sure it's related, but it's the only thing I can remember that has changed. I haven't touched anything in the setup of my phone... I have a bit too much wine yesterday, that I know, but still don't recall having changed anything other than the Maps app ;-)
  17. #17  
    You know, mine seems to have solved itself today also. Strange, I did nothing exceptional to it. Happy.
  18. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #18  
    Well... False alert! It got more complicated... It works for some contacts, but not others! Crazy, and all contacts have same formats!
  19. #19  
    Quote Originally Posted by Letijr View Post
    Well... False alert! It got more complicated... It works for some contacts, but not others! Crazy, and all contacts have same formats!
    yes correct, some works and some doesn't. =S
    Hope HP acknowledge this asap.
  20. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #20  
    Quote Originally Posted by chrislo View Post
    yes correct, some works and some doesn't. =S
    Hope HP acknowledge this asap.
    Just had HP support on the phone again for a follow-up... They acknowledged the issue has been reported many times already mainly by HP Pre 3 owners, and they were still "working" on it.

    So there goes... I'll continue to follow-up on regular basis with them.
    Last edited by Letijr; 09/26/2011 at 11:45 AM. Reason: Grammatical corrections :-)
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions