Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By heino
  1.    #1  
    Hi ! I have a little problem with my new pre 3. I installed govnah and do something wrong since the cpu clocking is fixed to 300 mhz. Can someone send me the initial settings ( governor, min-cpu max-cpu )...

    Thanks and sorry for my poor english, i'm french
  2. #2  
    I don't have a pre3, or know what kernel you are using or what stock governor is used.

    You should be able to swap to the default profile for that kernel. On my Pre+ it was called Palm Default.

    When you change something, it will say PROFILE Unknown. You can't overwrite a profile as far as I know, only create new ones.
  3.    #3  
    Thanks but this is the Palm Default profile wich set the cpu clock to 300 mhz. That's why i need help
  4. #4  
    original settings of the pre 3: ondemandtcl, min122.88, max 1.4016, sampling rate: 0.1, up threshold 95%, down differential: 3, ignore niceload: no, powersave bias: 0, max tickle: 3, max floor: 3, compcache enabled: yes, compcache memlimit: 25600, i/o scheduler: cfq, tcp congestion: cubic
    -moi- likes this.
  5.    #5  
    thank you! the "Palm default" governor was userspace, with frequency fixed to 300 mhz.

Tags for this Thread

Posting Permissions