Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
       #1  
    Not quite sure what the difference is. But it's an update, yay, excited...

    -- Sent from my Palm Pre3 using Forums
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  2. akanak's Avatar
    Posts
    177 Posts
    Global Posts
    190 Global Posts
    #2  
    Seems 'Locate Me' function is much faster now. Also menu/options layout/structure has been revamped.
    Last edited by kanaka; 08/31/2011 at 10:02 PM.
  3. #3  
    Quote Originally Posted by kanaka View Post
    Seems 'Locate Me' function is much faster now. Also menu/options layout/structure has been revamped.
    On a Pre3, here's what I've noticed:
    1. Addresses are now passing in correctly from other apps.
    2. When you click on the route button of a location, the address of the location is correctly transferred to the 'end' box

    -- Sent from my Palm Pre3 using Forums
    --------------------
    Apps for webOS
    http://www.angrygoatapps.com
    Twitter: angrygoatapps
  4. #4  
    mines been stuck on "installing" for ages :-(
  5. #5  
    Quote Originally Posted by geekpeter View Post
    mines been stuck on "installing" for ages :-(
    That happens every once in a while. Try again in a few hours or reboot your phone and try again. It should work then.
  6. #6  
    They are still working on it! very nice!
  7. #7  
    Is it possible to take the Bing Maps app from the Pre 3 and package it up to use on a < Pre 3? Since google maps sucks.
    Sprint Love
  8. Shihatsu's Avatar
    Posts
    84 Posts
    Global Posts
    92 Global Posts
    #8  
    how did you receive this update?
  9. #9  
    Good to know HP hasn't abandoned ship (yet) on our beloved WebOS! Here's to hoping it comes to the pre 2. *crosses fingers*
    Last edited by cr_8_tiv; 09/07/2011 at 03:36 PM.
  10. #10  
    yesterday there was another upgrade... Now app opens pretty fast and doesnot default to US... But opens directly to current location...
    Also I see that they have added new addresses atleast in zurich..

    only problem I see is that the app icon has changed to the default icon(half moon at night!!)
  11. #11  
    Quote Originally Posted by gajadonga View Post
    opens pretty fast and opens directly to current location. The app icon has changed to half moon!
    Exact same symptoms here. I'm very haapy and surprised that we've had this update. So it's very true that the folks keep on working!
  12. #12  
    Quote Originally Posted by tooearly View Post
    Is it possible to take the Bing Maps app from the Pre 3 and package it up to use on a < Pre 3?
    Perhaps it would be legal, even. But I think the problem is technical: This application uses the Enyo frameworkm instead of Mojo. But hey, it runs in 2.2, not only in 3.0, which has the full Enyo...
  13. #13  
    Can you post the version of the application after update?
  14. akanak's Avatar
    Posts
    177 Posts
    Global Posts
    190 Global Posts
    #14  
    Am i the only one having an issue where the app's icon M.I.A even though it is still tappable.
  15. #15  
    Quote Originally Posted by kanaka View Post
    Am i the only one having an issue where the app's icon M.I.A even though it is still tappable.
    What's your app version? I remember receiving an update for the app a couple of days back and my icon looks okay. My version is 3.1.17 (from Software Manager)
  16. #16  
    Yep. My icon's gone too...
  17. #17  
    Quote Originally Posted by kanaka View Post
    Am i the only one having an issue where the app's icon M.I.A even though it is still tappable.
    No your not the only one. Mine had the half moon icon for a day, now I have no icon at all

    -- Sent from my Palm Pre3 using Forums
    Proud webOS supporter!
    My Palm history: Vx, Centro, Pre-, Pre 2, Veer, Pre 3, Touchpad 32Gb & Panda Veer
  18. akanak's Avatar
    Posts
    177 Posts
    Global Posts
    190 Global Posts
    #18  
    Quote Originally Posted by sara.ramli View Post
    What's your app version? I remember receiving an update for the app a couple of days back and my icon looks okay. My version is 3.1.17 (from Software Manager)
    3.1.17

    Quote Originally Posted by andyt95 View Post
    Yep. My icon's gone too...
    Quote Originally Posted by retraux View Post
    No your not the only one. Mine had the half moon icon for a day, now I have no icon at all

    -- Sent from my Palm Pre3 using Forums
    Good to know. Thanks.
  19. dec
    dec is offline
    dec's Avatar
    Posts
    247 Posts
    Global Posts
    255 Global Posts
    #19  
    odd, maps doesn't show in my software manager list . . . any other way to check version?
  20. #20  
    Quote Originally Posted by dec View Post
    odd, maps doesn't show in my software manager list . . . any other way to check version?
    Preware -> Installed Packages.
Page 1 of 2 12 LastLast

Posting Permissions