Results 1 to 9 of 9
  1. zepnik's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
       #1  
    I noticed a problem with the pre3 I did not have before. I am using a Pre3 in Israel Activated via impostah.

    First when sending a message to a number from my last calls list- I had a 0110 prefix. I checked the regional settings, and indeed I was set for the US.
    languagepicker_2011-31-08_194157.png
    Since there is no +972 code for Israel there, I used "other" but now- when sending to a number that has now country code it appears under a "No recipient" contact.
    messaging_2011-31-08_194356.png

    Any ideas on what can be done? as of now, when I can- I manualy add a +972 to the number so no number is added.
    Pilot 1000> Palm Pilot Personal> Palm III >Palm V> Palm Vx> Palm m505> Palm m515> Tungsten T> Tungsten T2> Tungsten T3> Treo 680> Palm Pre> Pre2> Pre3+Touchpad 32GB
  2. #2  
    Quote Originally Posted by zepnik View Post
    I noticed a problem with the pre3 I did not have before. I am using a Pre3 in Israel Activated via impostah.

    First when sending a message to a number from my last calls list- I had a 0110 prefix. I checked the regional settings, and indeed I was set for the US.
    languagepicker_2011-31-08_194157.png
    Since there is no +972 code for Israel there, I used "other" but now- when sending to a number that has now country code it appears under a "No recipient" contact.
    messaging_2011-31-08_194356.png

    Any ideas on what can be done? as of now, when I can- I manualy add a +972 to the number so no number is added.
    Same here in Portugal can't select +351 Country code...
  3. #3  
    Same settings on my pre 3 in israel and no problem with sms. I do have a problem with the phone not recognizing numbers in my contact list if they do not have the +972 prefix... Aarrrggg

    -- Sent from my Palm Pre3 using Forums
  4. #4  
    Mine no problem. I can accept sms normally & can send sms without problem, contact showed normal too. Even sometimes when I send sms or IM chat it didn't sent, but I assume some network glitch. I choose region setting 'other'.

    -- Sent from my Palm Pre3 using Forums
  5. #5  
    BTW like your signature Zepnik
    I can beat that list
  6. #6  
    after a few days of use incoming calls are now identified on my Pre 3 even if that contact record doesn't have the +972 prefix... same as it was with my Pre 2 when I first started using it... I have no idea how and why this issue sorted itself out... just glad it did
  7. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #7  
    I've noticed the same bug.

    There's a thread started by me:

    http://forums.precentral.net/hp-pre-...mbers-bug.html

    I think we could join our forces to deal with this bug.
    Someone know how to join these topics/thread?

    If not - Mods could you do this?

    -pretoo-
  8. #8  
    Try this:

    - Go to phone app > tap on top left corner of screen > tap "preferences & accounts" > switch off "international dialing" option. Now you do not need to put 0 or country code while dialing out a local number nor would your phone append +0 to outgoing sms numbers

    ...Lokesh
  9. #9  
    Quote Originally Posted by rastogilokesh View Post
    Try this:

    - Go to phone app > tap on top left corner of screen > tap "preferences & accounts" > switch off "international dialing" option. Now you do not need to put 0 or country code while dialing out a local number nor would your phone append +0 to outgoing sms numbers

    ...Lokesh
    great tip Lokesh, it solved my issues with sms adding "+0" to contact numbers

Posting Permissions