Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. H
    H is offline
    H's Avatar
    Posts
    90 Posts
    #21  
    Quote Originally Posted by TopTongueBarry View Post
    1). restart your pre3 no matter what your doing , exit any open cards and restart. I'm anal so I do a battery pull restart after shutting down. Mayor may not be required to make this process work.
    2). After rebooting your pre 3 go into freetether. make sure wifi tethering is off. if not turn it off, then cleanly exit freetether and then restart the pre 3.
    (again, I do a full power off restart and battery pull, but I can be anal. Not sure if its necessary to pull batt).
    3). after restarting, when you go into freetether and see wifi tethering is not turned on, then you can change the SSID I use webOSnet as my ssid.
    make sure to enable security with wpa2 and use a very simple password:
    1234567890 is one example of an easy simple pw. Not very secure, but right now we dont care - we just want to get your tethering to work
    4). Check tcpip settings before enabling wifi tethering. It should work fine using either of the devices default subnet ranges - the 192.xxx.xxx.xxx or the 10.xxx.xxx.xxx subnets
    5). now enable wifi tethering.
    6). test
    Quote Originally Posted by RedMist View Post
    I can use neither Mobuile Hot Spor, nor FreeTether.

    The both connect, but nothing works
    I had tried multiple reboots and it hadn't helped but after a reboot for a completely different reason (app uninstall phone crash), freetether works on both bluetooth and wifi .

    Haven't tried HP Mobile Hotspot as one solution does the job. Also didn't try USB but that is because that seems to trigger a bug somewhere on the Linux networking stack of the computer
  2. #22  
    Quote Originally Posted by sureshotz View Post
    That option worked so as soon as i got it to work i didnt try anything else. Didnt want to brake it
    Have you tried it with a touchpad.? sometimes the clients are particular i think.
    No Touchpad here so that's why I tested with my Pre-. Interestingly I tried the other way today to use some of the data on my Pre- SIM (more available) and it wouldn't work, the DNS does not resolve. This exact configuration worked on Friday so I don't know what the problem is. I'll try a reboot of the Pre- to see if it helps although it was off when I stated so it had been booted once already today

    Truth is, tethering has always been a little tempramental with the Pre- but this is the first problem I've had since FreeTether came out.
  3. #23  
    Just to throw this in, not helpful, but my Pre3 mobile hotspot works fine using a netbook. Will keep an eye out to see if it fails
  4. #24  
    Just a small thing, sorry if its obvious, but are people giving the connection time to get started? In particular, my bluetooth freetether spends a good minute looking like its not working (2 received packets) before it starts to work.

    -- Sent from my Palm Pre3 using Forums
  5. fkpaul's Avatar
    Posts
    48 Posts
    Global Posts
    58 Global Posts
    #25  
    @sureshotz thanks for the reply, I was just about to give up and resign myself to using my HTC android handset as my primary. I resisted the iPhone / iPad route thinking the Pre 3 buddied up with my TP as my mobile solution, felt so let down and frustrated when it didn't work. Okay fingers crossed I'll give your procedure a whirl and report back. Thanks so much :-D
  6. fkpaul's Avatar
    Posts
    48 Posts
    Global Posts
    58 Global Posts
    #26  
    Quote Originally Posted by sureshotz View Post
    I had the same exact problem with the preinstalled mobile hotspot.
    so I tried the freetether with the same problems as well but I finally got it to work after trying all doing the below:

    download freetether thru preware.
    In freetether if you have trouble with creating the WiFi WPA password don't give up. Just turn off all the modes and exit freetether.
    Relaunch it and go to WiFi pref. You then should be able to configure.
    when choosing a password unfortunately I couldnt get it to work when I used an alphanumeric one. Its just gotta be a numeric. Try 12345678 for example.
    Once done try searching and connecting to that set WiFi network name and with the simple password. It should work now.
    @sureshotz ....... SUCCESS !!! Thanks mate, I uninstalled freeTether, and then reinstalled it again. I had no problem configuring an alphanumeric password so all cool. For whatever reason, its now tethering beautifully via WiFi. Awesome yeah this community rocks. Thanks so much.

    UPDATE: okay... I was so excited about the tethering working via freeTether I was quite content to leave it at that and be done with it. However my curiosity was peaked and I decided to give the Pre 3's built in Mobile Hotspot another whirl, just for sh!ts and giggles. Low an behold it now starts working. Someone mentioned earlier the Automatic config under the Mobile Hotspot / Preferences / Advanced Settings don't work so I manually entered a custom config on both the Pe 3 and the TP to get it working.

    So it's all working for me now, I'm not complaining, but thought I'd share anyway.
    To sum things up for me -

    1. Bought a Pre 3
    2. Tried getting Mobile Hotspot to tether with TP - no dice
    3. Installed Preware on Pre 3
    4. Installed freeTether on Pre 3 - still no dice
    5. Got very sad, resorted to using Android phone with my same SIM card/carrier to tether TP - works (so suggests my problem was not likely to be carrier related)
    6. Posted on this forum, was advised to try re-installing freeTether - WORKS !
    7. Tried (again) getting Mobile Hotspot to tether with TP (using custom/ manual config on both devices) - WORKS !

    Just to be clear, I didn't receive any OTA updates during this time to either the Pre 3 or to the TP. So for now, it seems the action of installing/ uninstalling/ reinstalling freeTether helped get my tethering working with both freeTether and Mobile Hotspot. Go figure?

    Thanks again all.
    Last edited by fkpaul; 09/06/2011 at 12:08 PM.
  7. #27  
    For those whose tethering is not functional, is it possible that this is a carrier problem rather than a phone one? Most carriers require separate plans for tethering options - and either charge draconian amounts when they do detect it, or just disable it altogether... I guess its hard to detect, but perhaps the HP mobile hotspot app sends an 'I am tethering' signal to the carrier?

    Just speculation.
  8. fkpaul's Avatar
    Posts
    48 Posts
    Global Posts
    58 Global Posts
    #28  
    Quote Originally Posted by Andyf View Post
    For those whose tethering is not functional, is it possible that this is a carrier problem rather than a phone one? Most carriers require separate plans for tethering options - and either charge draconian amounts when they do detect it, or just disable it altogether... I guess its hard to detect, but perhaps the HP mobile hotspot app sends an 'I am tethering' signal to the carrier?

    Just speculation.
    Mate, I'm in Australia and travel extensively through Asia. At least for my Australian carrier (Telstra) we aren't bound by the lame tethering restrictions imposed within some other countries/ carriers. However, we pay an arm and a leg for our mobile phone data costs and there are no 'unlimited' plans available. So the carriers are making money hand over fist anyway, all good for them I guess.

    With all that said, I was affected by tethering not being functional on my Pre 3, until I got it fixed (see my last post, updated).
Page 2 of 2 FirstFirst 12

Posting Permissions