Page 1 of 2 12 LastLast
Results 1 to 20 of 23
Like Tree3Likes
  1.    #1  
    Tried using skype video call today, have some issues.
    Here's what happens:

    Can both call and recieve calls on both the device and pc.

    Audio only call -> nothing happens, no audio coming trough that i know of; pc says there's a problem with the connection, disconnects, redials the pre3.

    Video call -> video from pre3 shows up on pre3 and on pc, very smooth; video on laptop shows up on laptop, pre3 gets 1 frame from the laptop feed, then same thing happens as with audio only.

    With the TouchPad everything works perfectly, exept the video is ****, which is to be expected(although it was better than what i imagined it to be)

    Tried on 2 different laptops (both on the same lan as the pre3 and touchpad)
  2. #2  
    I've just tried calling from Pre3 n from PC. Both ways works fine for me.
    I wonder what happen to ur trial. webOS sometimes can b inconsistent.
  3. monotok's Avatar
    Posts
    24 Posts
    Global Posts
    278 Global Posts
    #3  
    when i was testing the pre 3 i had perfect video and voice with skype, are you using wifi?
    Paul_D likes this.
  4.    #4  
    Tried another device reboot, works now.
  5. alonhzn's Avatar
    Posts
    124 Posts
    Global Posts
    130 Global Posts
    #5  
    how do you install skype on pre3??
  6. #6  
    Quote Originally Posted by alonhzn View Post
    how do you install skype on pre3??
    in webos 2.2 skype is not an app. It is integrated as a part of the messaging app. Go to the messaging app menu, preferences and accounts, select skype...enter your login details and voila
    Prepped and nick86 like this.
  7. #7  
    Skype installed on my Pre 3, and when I went to the Accounts screen I was able to sign into my skype account, and left all 3 options in the 'on' position. However, when I got o Messaging and try to sign into my Skype I get an error after entering the password. It says in red text "Unknown error".

    I get to buttons as an option. Sign in, which fails over and over. The 2nd is remove account. If I hit remove account, it uninstalls skype completely.

    Anyone else had this issue?
  8. #8  
    Quote Originally Posted by wjdornjr View Post
    Skype installed on my Pre 3, and when I went to the Accounts screen I was able to sign into my skype account, and left all 3 options in the 'on' position. However, when I got o Messaging and try to sign into my Skype I get an error after entering the password. It says in red text "Unknown error".

    I get to buttons as an option. Sign in, which fails over and over. The 2nd is remove account. If I hit remove account, it uninstalls skype completely.

    Anyone else had this issue?
    I did. I think it just means you are signed in. Have you checked to see if your skype contacts appeared?
  9. Grigoriy_m's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #9  
    I have problem with Skype on my ATT Pre3 too. I install it from App catalog. But now I can't use it, can't to see account preferences, in Account a see: This account type is not avaliable on your device.
    How to fix it?
    I cant even remove Skype account
  10. #10  
    Anyone out there got a full videocall experience? The furthest I've got was that my brother, on his iPad, saw my video signal, but I didn't see his, only myself in the small box, with the big space for him being black.
  11. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #11  
    Quote Originally Posted by jcmarcos View Post
    Anyone out there got a full videocall experience? The furthest I've got was that my brother, on his iPad, saw my video signal, but I didn't see his, only myself in the small box, with the big space for him being black.
    Just video skyped with my son (my Pre 3 and his Touchpad), and it worked great.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  12. #12  
    Quote Originally Posted by Grigoriy_m View Post
    I have problem with Skype on my ATT Pre3 too. I install it from App catalog. But now I can't use it, can't to see account preferences, in Account a see: This account type is not avaliable on your device.
    How to fix it?
    I cant even remove Skype account
    I had this error as well when i let an OTA update happen which pushed the AT&T bloatware onto my device (after I so painstakingly removed it all too!). Accounts showed a Skype account that was there previously, but that it was not supported. I redoctored my device. Works fine again, and I disabled the updateDaemon to prevent the bloatware repush.

    Quote Originally Posted by jcmarcos View Post
    Anyone out there got a full videocall experience? The furthest I've got was that my brother, on his iPad, saw my video signal, but I didn't see his, only myself in the small box, with the big space for him being black.
    Usually works fine for me. I've video called myself (using two different accounts) from a TouchPad to Pre 3, Pre 3 to PC, and TouchPad to PC.
    Last edited by everythingsablur; 11/03/2011 at 11:55 AM.
    [ everythingsablur ]

    Palm lineage:
    PalmPilot Pro -> PalmPilot Pro w/ 2MB OS 3 upgrade -> Handspring Visor Deluxe -> Handspring Visor Prism -> Handspring Visor Prism w/ VisorPhone -> ... (the long hiatus) ... -> HP TouchPad & HP Pre 3 (AT&T)
  13. #13  
    Vzw pre3 Skype to ipad2
    Vzw pre3 skype to winxp pc
    Vzw pre3 skype to win7 pc
    Vzw pre 3 skype to macbook pro conf. Call w/ multiple video.

    I had to add buddies and reboot a couple times (pre3 reboot)

    Oh and a iphone 4s too. Sometimes it doesn't work the initial time and when I get a call a blank white box 1/3rd the size of the screen comes up on the bottom (like a notification)when I get a call then a little bit passes then I either have to call the person (I pre text letting the person know who is calling on skype) and it works. But it has always worked.

    And on verizon 3g, it looked brilliant, no problems with video or connection. Also tried on multiple wifi connections and different signal strengths on the 3g.

    "EDIT"
    Oh and I have the buddies tab in my messaging window if I'm logged in or not, but can only add a buddy if I'm signed in.

    -- Sent from my Palm Pre3 using Forums
    Nokia 3210 > TRACPHONE? > SAMSUNG E330 > HTC DASH > LG VX8350 > PALM PRE+ > HP PRE3 VZW

    Yes, the HP PRE 3 is amazing, Yes its fast, Yes it was a dumb move for HP to cancel it, YES its worth the price, If you have been reading this so far, you should have one sitting on your computer desk next to you, smiling. Enjoying the best purchase ever.
  14. #14  
    Finally I was able to make a test on a local WiFi network, videocalling an iPad 2 from my Pre 3. Audio was barely acceptable, the same as video, which was very good in the beginning, and got horrible after some seconds. This time, I was able to see the other person, but she didn't see me, and indeed, the small space for my own image wasn't there, as if the Pre forgot it's got a front facing camera.

    What's going on with adding buddies? I didn't have this person as such, just her Skype address in the contact. There are limitations in that case?
  15. #15  
    Anyone else have the issue of when you send a message via Skype it sends a copy back to you?

    It's kind of annoying, Every single one comes back to me as an inbound message as well as the one I sent.
  16. #16  
    I use Skype everyday on AT&T Pre 3 - I use is mostly just for voice. It works great if there is WIFI or if you have a GREAT meaning all bars 4G reception. Pretty much every time, sometimes it will hang and not connect usually a restart fixes that. But 98% of the time is connects first time. Now if you have bad reception or not perfect it will lose words, sound like a robot, have a 2 sec delay or just drop out al together. I have also used video calls and they work good in perfect reception places as well. Sometimes you'll get a garbage or black image but for the most part it does work well in my experience. Like I said I use it everyday for audio only and in WIFI and 5 bar 4G areas is pretty damn near perfect.

    Tom
  17. #17  
    Quote Originally Posted by shock_terminal View Post
    Anyone else have the issue of when you send a message via Skype it sends a copy back to you?

    It's kind of annoying, Every single one comes back to me as an inbound message as well as the one I sent.
    Yes, I have this issue, too... I don't know what is causing this and I'm quite surprised that most people don't seem to have this issue.
  18. #18  
    Hmm my at&t pre3 doesn't even have an option for it in the messaging app, I'm missing something appearently

    -- Sent from my Palm Pre3 using Forums
    Palm prē-ist.
  19. #19  
    Did a reboot, its there

    -- Sent from my Palm Pre3 using Forums
    Palm prē-ist.
  20. #20  
    Quote Originally Posted by wjdornjr View Post
    Skype installed on my Pre 3, and when I went to the Accounts screen I was able to sign into my skype account, and left all 3 options in the 'on' position. However, when I got o Messaging and try to sign into my Skype I get an error after entering the password. It says in red text "Unknown error".
    Same here, it probably means I'm already connected, yet when I try to make a call to one of my contacts it says "connecting", then the dial pad appears and nothing happens (the recipient doesn't even get my call). Any clue what's wrong?
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions