Results 1 to 3 of 3
  1. Kimboo's Avatar
    Posts
    81 Posts
    Global Posts
    125 Global Posts
       #1  
    Hi

    I was very happy to see that the Facebook App has apparently already been released for the Pre 3. However, when i try to install it i now get another error, saying "This application cannot run on your current operating system. USe the Updates app to install the system update and try again". This though i have already installed the 2.2 update that was released yesterday.

    Anyone else experiencing this?


    Thanks in advance!
  2. #2  
    Kimboo,

    I tried again yesterday and now it works. Just have another go. Seems like they did something to either the app or the app catalog. Or it was because I installed the OTA update of WebOS itself. Anyways now it will install on 2.2.

    - Jan
  3. Kimboo's Avatar
    Posts
    81 Posts
    Global Posts
    125 Global Posts
       #3  
    Hi

    Thanks for the answer... Unfortunatly I'm still not able to download it, but hopefully i will be sometime soon

Posting Permissions