Results 1 to 2 of 2
  1. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
       #1  
    If an app is not showing for my Pre3, does this means its incompatible, or have all apps not been certified for Pre3 yet, or have devs specified they should only be run on certain hardware.

    Two apps in Particular... Spotify and Yak (Twitter client)
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  2. #2  
    At a guess, incompatible? I'm sure I read on @webosinternals twitter that devs may have to wait up to ten days for approval!

    So we just have to hang in there chap
    Last edited by Scotty_Dogg; 08/21/2011 at 06:40 AM.

Posting Permissions